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Safety Information 1
Notes and Warnings
This section provides safety information and instructions for the hardware and accessories of the
system. It includes the following topics:

• Safety Symbols

• Chemical Precautions

• Electrical Safety

• Moving Parts

• Laser Safety

The following information describes the notes and warnings used in this document.

Note: Contains supplemental or explanatory information concerning the current topic or
procedural step.

IMPORTANT Used whenever an action or circumstance may potentially cause personal injury.
Mechanical damage may also result. Also can contain information about a possible software
program failure, draw attention to a specific software setting or point out that a loss of data may
occur if information stated within the paragraph is not adhered to or if procedures are executed
incorrectly.

CAUTION: Used to prevent equipment damage. To disregard that caution may cause
mechanical damage, however, personal injury is not likely.

WARNING! If the equipment is used in a manner not specified by SCIEX, the protection
provided by the equipment may be impaired.

Safety Symbols
The symbols below and on the GenomeLab GeXP system should remind you to read and
understand all safety instructions before attempting installation, operation, maintenance, or
repair to the GenomeLab GeXP system.

Safety Information
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HIGH VOLTAGE: Paragraphs marked by this
symbol indicate that a potential hazard to your
personal safety exists from a high voltage
source.

ATTENTION SAFETY SYMBOL: This symbol
calls attention to important information to
read, or is accompanied by another symbol
indicating a particular safety hazard. The
information is located either on the label
with the symbol or in the GenomeLab GeXP
system documentation.

BIOHAZARD: Paragraphs marked by this
symbol indicate that a potential hazard to your
personal safety exists from a biological source.

LASER LIGHT: Paragraphs marked by this
symbol indicate that a potential hazard to your
personal safety exists from a laser source.

SHARP OBJECTS: Paragraphs marked by
this symbol indicate that a potential hazard
to your personal safety exists from unblunted
corners or other appendages on the outside or
inside of the equipment.

HOT SURFACE: Paragraphs marked by this
symbol indicate that a potential hazard to your
personal safety exists from heated surfaces or
other appendages on the outside or inside of
the equipment.

PROTECTIVE EARTH OR GROUND
TERMINAL: This symbol identifies the location
of the protective earth or ground terminal plug
on the equipment.

OFF POSITION OF PRINCIPAL POWER
SWITCH: This symbol graphically represents
the equipment main power push-button switch
when it is in the off position.

Safety Information
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ON POSITION OF PRINCIPAL POWER
SWITCH: This symbol graphically represents
the equipment main power push-button switch
when it is in the on position.

RELEASE CAPILLARY ARRAY COMMAND:
Carefully follow the instructions for releasing
the capillary array before removing the array
fitting.

Chemical Precautions
WARNING! Ionizing Radiation Hazard, Biohazard, or Toxic Chemical
Hazard. Determine whether decontamination is required before cleaning
or maintenance. If radioactive materials, biological agents, or toxic
chemicals have been used with the system, then the customer must
decontaminate the system before cleaning or maintenance.

WARNING! Environmental Hazard. Do not dispose of system components in
municipal waste. Follow local regulations when disposing of components.

• Determine which chemicals have been used in the system prior to service and regular
maintenance. For the health and safety precautions that must be followed for a chemical,
refer to the document: Safety Data Sheet. For storage information, refer to the document:
Certificate of Analysis. To find a SCIEX Safety Data Sheet or Certificate of Analysis, go to
sciex.com/tech-regulatory.

• Always wear assigned personal protective equipment, including powder-free gloves, safety
glasses, and a laboratory coat.

Note: Nitrile or neoprene gloves are recommended.

• Work in a well-ventilated area or fume hood.

• Avoid ignition sources when working with flammable materials, such as isopropanol,
methanol, and other flammable solvents.

• Take care in the use and disposal of any chemicals. There is a potential risk of personal injury
if proper procedures for handling and disposal of chemicals are not followed.

• Avoid skin contact with chemicals during cleaning, and wash hands after use.

Safety Information
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• Collect all spent liquids and dispose of them as hazardous waste.

• Comply with all of the local regulations for the storage, handling, and disposal of
biohazardous, toxic, and radioactive materials.

Electrical Safety
To reduce risk of electrical shock, all devices employ a three-wire electrical cable and plug to
connect the equipment to earth ground.

• Ensure that the wall outlet receptacle is properly wired and earth grounded.

• DO NOT use a three-to-two wire plug adapter.

• DO NOT use a two-wire extension cord or a two-wire multiple-outlet power strip.

• Disconnect power to the system before performing maintenance.

• DO NOT remove any panels; panels should be removed only by qualified service personnel.

A high voltage power supply is used with the GenomeLab GeXP system.
Safety interlocks disable high-voltage output while the capillary access
cover is open and remove the risk of shock while performing routine
functions. However, removal of any panel may expose an individual to
the possibility of severe electrical shock and/or mechanical injury. For this
reason, any service requiring removal of a panel or otherwise overriding or
disabling safety interlocks must be done by SCIEX personnel only.

Moving Parts
Moving parts are limited to the sample handling system. Plate movement is safety interlocked
through the sample access cover. To avoid injury due to moving parts, observe the following:

• Keep loose clothing and hair away from the plate area.

• Never attempt to physically restrict movement of the plate assembly.

Laser Safety
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The GenomeLab GeXP system uses a Class 3B laser. The “3B”
classification means that “direct intrabeam viewing of this type of laser is
always hazardous to personnel.”

The laser and several other integral components are housed in a sealed
container that together comprise the laser assembly. The laser assembly
has no user serviceable parts. Service of the laser assembly is restricted to
certified SCIEX field engineers.

During normal operation of the system, laser light is not accessible to the
user. Therefore, the overall laser classification of the GenomeLab GeXP
system is “Class 1,” defined as “lasers which are safe under reasonably
foreseeable conditions of operation.”

To prevent users from potentially harmful laser light, observe all safety
warnings (for label locations, refer to the figure: Figure 1-1) and NEVER
REMOVE THE OUTER CASING OF THE LASER ASSEMBLY.

Safety Information
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Figure 1-1 Laser Label Locations
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Item Description

1 Capillary access cover (extended)

2 Laser assembly cover

Electromagnetic Environment
Electromagnetic Compatibility
Basic Electromagnetic Environment: Environment existing at locations characterized by being
supplied directly at low voltage from the public mains network.

The equipment is intended for use in a basic electromagnetic environment.

Make sure that a compatible electromagnetic environment for the equipment can be maintained
so that the device will operate as intended. If the power supply line is subject to high electrical
noise, then install a surge protector.

Electromagnetic Interference
Group 1 Equipment: This equipment is classified as industrial, scientific, and medical (ISM)
equipment that might use RF energy for internal operation.

Class A Equipment: Equipment which is suitable for use in all establishments other than
domestic and those directly connected to a low voltage power supply network which supplies
buildings used for domestic purposes. [Derived from CISPR 11:2009, 5.3] Class A equipment
shall meet Class A limits.

CAUTION: Potential Radio Interference. This equipment is not intended for use in
residential environments and may not provide adequate protection to radio reception in
such environments.

This equipment has been tested and found to comply with the limits for a Class A digital device,
pursuant to Part 15 of the FCC (Federal Communications Commission) Compliance Rules.

These limits are designed to provide reasonable protection against harmful interference when
the equipment is operated in a commercial environment. This equipment generates, uses,
and can radiate radio frequency energy and, if not installed and used in accordance with the
operator's manual, can cause harmful interference to radio communications.

Operation of this equipment in a residential area is likely to cause harmful interference in
which case you will be required to correct the interference, at your own expense. Changes or
modifications not expressly approved by the manufacturer could void your authority to operate
the equipment.

Safety Information
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System Operation and Electromagnetic Interference
Note: The following information addresses the electromagnetic interference (EMI) effect on
system performance and provides recommended mitigations.

Under the test conditions specified by the European normative electromagnetic compatibility
standard EN 61326-1, the GenomeLab GeXP system may exhibit temporary degradations in
performance in accordance with the table below.

Because the environmental circumstances contributing to the problem can vary, several different
mitigation techniques have been provided that should help eliminate or reduce the interference.

Troubleshooting Performance

Test Condition Effect on Performance Mitigation

Radio Frequency Field
Interference (RFI) system
exposed to electromagnetic
field strengths of greater than
or equal to 3 V/m at multiple
frequency bands.

• May cause temporary
degradation of data
accuracy. In some cases,
significant noise may
appear in the measured
results. Separation
data will return to
normal performance once
exposure is removed.

• May cause temporary loss
of capillary temperature
control resulting in lower
than expected capillary
temperature. The system
logs the effect in the
run log. It will return to
normal performance once
exposure is removed.

• May cause temporary loss
of capillary temperature
control resulting in run
not being initiated because
temperature cannot reach
desired level.

• Always run duplicates and
controls.

• Evaluate peaks carefully for
anomalous results.

• Run the sample again.

• Move location of the
system by several meters.

• Change the orientation of
the system by 90 degrees.

• Avoid using transmitters or
cellular phones within 1 m
of the GenomeLab GeXP
system.

• Review the temperatures
in the run log for any
anomalies and run again as
necessary.

Safety Information
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The GenomeLab GeXP system requires three grounded electrical receptacles. The power line
to the laboratory should be connected directly from a main power line transformer of a power
source that is known to be clear of erratic power loads, spikes, and electromagnetic interference.

Power lines used with the GenomeLab GeXP system must have an adequate reserve capacity
to allow for start-up loads and the additional equipment of this system. SCIEX recommends that
the normal loading not exceed 50% of the nominal capacity of the power lines.

Installation of the GenomeLab GeXP system controller on a local network is not required for
the system to operate. Installation, support, and administration of local networks or internet
connections are the responsibility of the user. Network and internet connections can expose
the system to security risks, potential loss of data, and possible system damage caused by
hackers, software viruses, or other external factors. It is the user’s responsibility to ensure
that appropriate security measures, anti-virus software, firewalls, and procedures have been
implemented.

Disposal and Recycling
It is important to understand and follow all laws regarding the safe
and proper disposal of electrical instrumentation.

The symbol of a crossed-out wheeled bin on the product is required
in accordance with the Waste Electrical and Electronic Equipment
(WEEE) Directive of the European Union. The presence of this
marking on the product indicates that the device:

• Was put on the European Market after August 13, 2005.

• Is not to be disposed using the municipal waste collection system
of any member state of the European Union.

For products under the requirement of WEEE directive, please
contact your dealer or local SCIEX office for the proper
decontamination information and take-back program, which will
facilitate the proper collection, treatment, recovery, recycling, and
safe disposal of the device.

RoHS Notice
These labels and materials declaration table (the Table of Hazardous Substance’s Name
and Concentration) are to meet People’s Republic of China Electronic Industry Standard SJ/
T11364-2006 Marking for Control of Pollution Caused by Electronic Information Products”
requirements.

Safety Information
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CHINA RoHS CAUTION LABEL: This logo indicates that this electronic
information product contains certain toxic or hazardous substances or
elements, and can be used safely during its environmental protection use
period. The number in the middle of the logo indicates the environmental
protection use period for the product. The outer circle indicates that the
product can be recycled. The logo also signifies that the product should
be recycled immediately after its environmental protection use period has
expired. The date on the label indicates the date of manufacture.

CHINA RoHS ENVIRONMENTAL LABEL: This logo indicates that the
product does not contain any toxic or hazardous substances or elements.
The “e” stands for electrical, electronic and environmental electronic
information products. This logo indicates that this electronic information
product does not contact any toxic or hazardous substances or elements,
and is green and environmental. The outer circle indicates that the product
can be recycled. The logo also signifies that the product can be recycled
after being discarded, and should not be casually discarded.

Other Instrument Labels
CE MARK: A “CE” mark indicates that a product has been assessed before
being placed on the market, and has been found to meet European Union
safety, health, and /or environmental protection requirements.

RCM MARK: The RCM mark is intended for use on products that
comply with Australian Communications Media Authority (ACMA) EMC
requirements.

CSA/INTERNATIONAL CERTIFIED LABEL 169502: This label indicates
recognition by a Nationally Recognized Testing Laboratory (NRTL) that the
GenomeLab GeXP system has met the relevant product safety standards.

Safety Information
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Foreword 2
About This Guide
This guide is intended for use with the GenomeLab GeXP Genetic Analysis System. This guide
is divided into the following sections:

1. Foreword, this section, describes the purpose of this guide, provides a list of its contents,
discusses the use of the notes used in the document, tells how to get help, and provides
service contact information.

2. Getting Started discusses the purpose and functional description of the system, provides an
overview of the three main components (chemistry, hardware, and software) compose the
system, and details the safety features relevant to the system. It also provides step-by-step
procedures for operating the system.

3. Sample Setup Module provides an overview of the module, including its menu options,
toolbars, and dialogs. It also shows you how to work with sample plates using this module,
such as opening, setting up, exporting, and importing sample plates.

4. Run Module provides an overview of the Run module, including its menu options, toolbars,
and dialogs. It also shows you how to run sample plates and set the display options using
this module.

5. Sequence Analysis Module provides an overview of the module, including its menu options,
toolbars, and dialogs. It shows you how to use this module to run a sequence analysis, and
to set up its parameters, result properties, and display options. It also describes how to work
with, report, and export sequence analysis results.

6. Sequence Investigator Module provides an overview of the module, including its menu
options, toolbars, and dialogs. It also shows you how to use this module to investigate and
compare sequence analysis results.

7. Fragment Analysis Module provides an overview of the module, including its menu options,
toolbars, and dialogs. It shows you how to use this module to work with Studies, to run a
fragment analysis, and to set up its parameters, result properties, and display options. It
also describes how to work with, report, and export fragment analysis results.

8. Gene Expression describes how to use the GenomeLab GeXP system and the associated
software to perform gene expressing analysis.

9. Data Manager Module provides an overview of the module, including its menu options,
toolbars, and dialogs. It provides procedures for database activities, such as setting up and
managing databases, exporting/importing data, and managing user accounts.

Foreword
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10. Maintenance and Diagnostics provides routine maintenance, replenishment, diagnostic, and
biological waste disposal procedures. It also lists the consumable materials used in the
system.

Foreword
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Getting Started 3
This chapter discusses the purpose and functional description of the system, provides an
overview of the three main components (chemistry, hardware, and software) composing the
system, and gives details about the safety features relevant to the system. It also provides
step-by-step procedures for operating the system.

Purpose of the System
The purpose of the GenomeLab GeXP system is two-fold:

• To determine the nucleotide sequence of any given DNA sample

• To estimate sizes of DNA fragments

Functional Description
The GenomeLab GeXP system is fully automated and capable of determining the base
sequence and fragment length of DNA samples that have been prepared with SCIEX dye-
labeled reagents. Four-color, dye-labeled terminator chemistry kits are used to process samples
for base sequence analysis. Generation of samples for fragment length analysis is performed
using one of two techniques:

• Dye-labeled primers for micro-satellite, gene expression AFLP, and other similar applications

• Four-color dye-labeled terminator chemistry, for the single nucleotide polymorphism
application

The dual-rail GenomeLab GeXP system incorporates two plate holders and accepts two 96-well
plates at one time. Each row of eight samples (sample set), containing labeled DNA fragments,
is automatically denatured and then separated by capillary electrophoresis. The separation gel is
automatically replaced in the eight capillaries after each separation. The separation gel supply is
an easily replaced cartridge with a capacity sufficient for two full microplates.

The GenomeLab GeXP system performs detection using laser-induced fluorescence in four
spectral channels. It automatically processes the four-channel raw data sets generated by each
of the eight capillaries to produce high-quality base sequences or fragment lists after separation.

Raw and analyzed data are stored in a database and can also be exported in file formats
compatible with common analysis applications.
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Hardware
The hardware performs sample handling as well as tasks associated with the separation and
detection phases of electrophoresis.

The following figure shows the GenomeLab GeXP system. The following sections describe the
user-accessible hardware components.

Figure 3-1 Hardware Overview

Item Description

1 Sample access cover (extended)
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Item Description

2 Capillary access cover (extended)

3 Status indicators

4 Plate holders/sample transport

5 Capillary temperature control cover

6 Rubber latches

7 Manifold access cover

8 Gel waste bottle

9 Power switch

10 Gel pump

11 Gel pump/gel cartridge access cover

Sample Access Cover
Provides access to the buffer plate, wetting tray, and sample plate.

Capillary Access Cover
Provides access to the capillary array through the capillary temperature control cover.

Capillary Temperature Control Cover
Provides an enclosed environment for the capillary temperature control and allows access to the
capillary array.

Capillary Array
Used to produce raw data for sequencing and fragment analysis, is 33 cm long and has an i.d.
of 75 µm. The capillary array has three components: electrode block (inlet), eight capillaries, and
array fitting (outlet).

The electrode block is the DNA sample inlet side of the array. It holds eight hollow, stainless-
steel electrodes. Each stainless-steel electrode holds a capillary in the center. These electrodes
are designed for immersion into an entire row (8 wells) of a 96-well microplate (8 rows × 12
columns).

The capillaries pass through and exit the array fitting. When the fitting is installed, the ends of
the capillaries are inserted into the gel/buffer manifold reservoir.
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The array fitting contains the detection window and is the outlet side of the array. The detection
window of the fitting exposes the eight capillaries to laser excitation. The external polyimide
coating of the capillaries has been removed for this purpose.

Note: When the capillary array is not installed (for example, during shipping and storage), the
manifold plug is inserted into the manifold (array fitting outlet) to prevent any gel inside of the
GenomeLab GeXP system from drying.

Figure 3-2 Capillary Array

Item Description

1 Capillaries

2 Electrode block (inlet)

3 Array fitting (outlet)

Plenum
The GenomeLab GeXP system is supplied with a capillary heater plenum suitable for use with
a 33 cm capillary array. This short plenum assembly has a capillary array routing notch and a
conical depression on the back.

Note: Refer to the caution label on the front of the plenum assembly for positive identification.
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Figure 3-3 Plenum Assembly (Back View)

Item Description

1 Routing notch

2 Conical depression

Sample Transport and Plate Holders
The sample transport contains the plate holders used to hold the sample plate, buffer plate with
buffer evaporation cover, and wetting tray.

Figure 3-4 Sample Transport and Plate Holders
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Item Description

1 Plate holders

2 Part of sample transport

Sample Plate
The sample plate is used to hold the samples for separation. The plate is a V-bottom, thermal
cycler-compatible, polypropylene plate containing 96 wells (8 rows × 12 columns). The wells
have a 200 µL capacity.

Figure 3-5 Sample Plate

Buffer Plate and Buffer Evaporation Cover
The buffer plate holds the DNA separation buffer used during a sample run. The plate is a
flat-bottom, polystyrene, nonsterile plate containing 96 wells. When placed over the buffer plate,
an evaporation cover maintains the proper buffer level (250 µL to 300 µL) in the buffer plate
by preventing the buffer from evaporating. The cover slips over the buffer plate position of the
sample transport. As the GenomeLab GeXP system advances through the sample plate during
a run, the evaporation cover is pushed back far enough to expose the next row of buffer wells to
use in the next sample set run.

Figure 3-6 Buffer Evaporation Cover and Buffer Plate
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Item Description

1 Buffer evaporation cover

2 Buffer plate

Wetting Tray
The wetting tray is used to immerse the ends of the capillaries in deionized water. When properly
filled, the capillaries can be maintained for approximately seven days in the wetting tray without
attention. During continuous use of the GenomeLab GeXP system, the wetting tray should be
replenished with deionized water after a 96-well microplate has been run or prior to a sample
plate run.

The wetting tray is also used to rinse capillary tips and provide a receptacle for separation
medium that was purged from the capillaries.

CAUTION: Potential System Damage. Do not process more than one 96-well plate for
each wetting tray without replenishing the wetting tray.

For details, refer to the section: Replace the Wetting Tray.

Figure 3-7 Wetting Tray

Gel Waste Bottle
The gel waste bottle is used to capture and store the waste gel that is pushed out of the manifold
during the purge function. The bottle can hold the equivalent of 25 gel cartridges. To prevent
overflow, observe the gel level in the waste bottle.
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Figure 3-8 Gel Waste Bottle

Gel Pump/Gel Cartridge Access Cover
Provides access to the gel pump and gel cartridge.

Table 3-1 Gel Pump, Gel Cartridge, and Gel Pump Plug

Component Description

Gel pump Used to replenish the capillaries with fresh gel (from the cartridge) after
each sample set and two 96-well plate runs.

Gel cartridge Contains the fresh DNA separation gel. The separation gel is used for both
sequence and fragment analysis. For an example of the 20 ml gel cartridge
on the dual-rail system, refer to the figure: Figure 3-9.

Gel pump plug When the gel cartridge is not installed (for example, during shipping and
storage) the gel pump plug is inserted into the pump barrel to prevent gel
from drying in the system.
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Figure 3-9 Gel Pump

Item Description

1 Gel pump/gel cartridge access cover

2 Cartridge locking lever

3 Cartridge barrel

4 Cartridge locking lever

5 Cartridge barrel

Status Indicator Lights
The GenomeLab GeXP system has the following three status indicators: PWR (power), LASER,
and HV (high voltage).
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Figure 3-10 Location of Status Indicator Lights

Indicator Description

PWR The green light is illuminated when the GenomeLab GeXP system is
powered on. The green light is not illuminated when the GenomeLab GeXP
system is powered off.

LASER The green light is illuminated when the lasers are turned on during a run.
The light is not illuminated when the lasers are turned off.

HV The green light is illuminated when high voltage is applied during injection
or separation. The light is not illuminated when high voltage is turned off.

Software
The software provides the interface for manual or automatic (pre-programmed) control of the
system, data capture, and basic data analysis.

The GenomeLab GeXP system provides an interface that enables the user to open programs
and initiate commands by clicking buttons or selecting menu options.
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When the software is opened for the first time, the user must select whether to activate the 21
CFR Part 11 tools. These tools enable features in the software that support compliance with 21
CFR Part 11.

IMPORTANT This selection is made only once, when the software is started for the first time,
and cannot be changed.

Refer to the section: Initial Startup - Select a 21 CFR Part 11 Option.

Initial Startup - Select a 21 CFR Part 11 Option
If the 21 CFR Part 11 tools are not activated, all users can create and edit methods and data in
the GenomeLab System software.

If the 21 CFR Part 11 tools are activated, access to functions in the GenomeLab System
software is controlled by roles that are set by the software Administrator, an audit trail supplies
a log of the main operations that occur in the software, and users can sign reports with a digital
signature.

IMPORTANT This selection is made only once when the software is started for the first time and
cannot be changed.

1. On the computer desktop, double-click the GenomeLab System icon .
The GeXP Launch Mode window opens.

Figure 3-11 GeXP Launch Mode Window

2. To activate the 21 CFR Part 11 tools, do this:

a. Click Activate 21 CFR Part 11 Tools.
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The Login window opens.

b. In the User Name field, type Admin.

c. In the Password field, type GeXP@Win10, and then click Login.

Note: These are the default login values. Changing the password for the Administrator
role is recommended. Refer to the section: Edit a User.

The GeXP Home Page opens.

d. Refer to the section: 21 CFR Part 11 Tools.

3. To use the software without the 21 CFR Part 11 tools, do this:

a. Click Do Not Activate 21 CFR Part 11 Tools.

b. Click Exit.
The GenomeLab GeXP Genetic Analysis System Main Menu opens.

c. Refer to the section: GeXP Main Menu.

GeXP Main Menu
The Main Menu provides access to the software modules. To open a module, click its icon. For a
description of the software modules, refer to the section: Software Module Descriptions.

After opening a software module, the Main Menu collapses to the Windows taskbar or as a
shortcut toolbar. Refer to the section: Main Menu Collapse Options.
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Figure 3-12 Main Menu

Main Menu Collapse Options
After opening the Main Menu, you can set its collapse features using the menu. To do this,
right-click the Main Menu title bar and select your option from the menu.

Figure 3-13 Main Menu Window Menu
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Option Description

Collapse to
Toolbar

Select this option to immediately collapse the Main Menu to show the Main
Menu toolbar.

Always Collapse
to Toolbar

Select this option to set the Main Menu to collapse to the Main Menu
toolbar every time you open a module from the Main Menu. Selecting
Always Collapse to Toolbar makes it the default setting, instead of
Always Collapse to Taskbar.

Always Collapse
to Taskbar

Select this option to set the Main Menu to collapse to the Windows taskbar
every time you open a module from the Main Menu. Selecting Always
Collapse to Taskbar makes it the default setting, instead of Always
Collapse to Toolbar. From any application, you can access the Main Menu
by left-clicking the Main Menu button, located on the Windows taskbar.

Main Menu Toolbar
Provides access to all GenomeLab System software modules from any active application
window. By default, the Main Menu toolbar provides a miniature version of software module
icons as a horizontal toolbar.

Figure 3-14 Main Menu Horizontal Toolbar

To move the toolbar, click the title bar and hold the left mouse button while dragging the toolbar
to another location. When given enough space, the toolbar becomes a two-column vertical
toolbar.

Figure 3-15 Main Menu Vertical Toolbar

The toolbar resizes to fit in any location in the active application window. To move the toolbar to
a more convenient location, click the title bar and hold the left mouse button while dragging the
toolbar to one of the four edges of the application window.
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The Main Menu toolbar icons are miniature versions of the ones provided in the expanded
Main Menu. Clicking one of these icons opens the corresponding software module. Refer to the
section: Software Module Descriptions.

Software Module Descriptions
The following table shows the shortcut icons available on the Main Menu and describes the
module that opens when you click the corresponding shortcut icon.

Table 3-2 Software Module Descriptions

Icon Module Description

Sample Setup Module

Create, save, and modify sample plates. Use sample plates to assign
methods to control sample sets and determine the sequence of methods
used to produce data.

Run module

Run sample plates and control individual functions of the GenomeLab
GeXP system.

Sequence Analysis module

View, analyze, compare, manipulate, and print base sequence data
produced by sample runs.

Sequence Investigator module

Compare sequences and create a consensus to compare against a
reference.

Fragment Analysis module

View, analyze, compare, manipulate, and print fragment data produced by
sample runs.

Data Manager module

Modify and print database files

Exit

Close the GenomeLab System software.
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Operating the System
Perform the tasks involved in analyzing or managing samples and sample data.

Although the following procedures are independent from setting up and starting the system,
perform the procedures below in the sequence provided.

Before you begin, confirm that the capillary is ready for use. Refer to the section: Remove and
Replace the Capillary Array. Install a new gel waste bottle. Refer to the section: Replace the Gel
Waste Bottle for Dual-Rail System.

Reagents and Materials
Table 3-3 Materials from SCIEX Required for Sequence Analysis and Fragment Analysis

Material Part Number Sequence
Analysis

Fragment
Analysis

Separation gel, 10 mL, for single-rail systems 608010

Separation gel, 20 mL, for dual-rail systems 391438

Buffer microplates, 96-well nonsterile 609844

DNA separation capillary array 608087

GenomeLab Separation Buffer 608012

Sample microtiter plate (96-well) 609801

DTCS Quick Start Kit 608120 —

DNA Size Standard 400 Kit 608098 —

DNA Size Standard 600 Kit 608095 —

DNA Size Standard 80 Kit 608395 —

GenomeLab GeXP Start Kit A85017 —

GenomeLab SNPstart Primer Extension Kit A23201 —

Human STR Primer Set Kit A20100 —

Sample Loading Solution 608082 —
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Table 3-3 Materials from SCIEX Required for Sequence Analysis and Fragment Analysis
(continued)

Material Part Number Sequence
Analysis

Fragment
Analysis

Thermo-Start Taq DNA Polymerase A85022 —

Table 3-4 Additional Materials Required for Sequence Analysis and Fragment Analysis

Material Sequence Analysis Fragment Analysis

100 mM Na2-EDTA pH 8.0 (500 mM) (Sigma
E7889)

—

3 M Sodium Acetate pH 5.2 (Sigma S7899) —

(Molecular biology grade) Sterile dH2O, 95%
(v/v) ethanol/dH2O, 70% (v/v) ethanol/ dH2O

—

Interrogation primers, purified PCR
products, shrimp alkaline phosphatase, and
exonuclease I

—

Labeled primers (Sigma or Integrated DNA
Technologies)

—

PCR enzyme and buffer —

1 M Tris-HCl, pH 8.0 (Thermo Fisher
15568025)

—

AmpliTaq Gold DNA polymerase with gold
buffer and MgCl2 (Thermo Fisher 4311806)

—

DNase/RNase-free distilled water (Thermo
Fisher 10977015)

—

THE RNA Storage Solution (Thermo Fisher
AM7000)

—

Additional required materials:

• Sterile tubes - 0.5 mL microfuge tubes, 0.2 mL thin wall thermal cycling tubes or plates
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• Aerosol Duster (CRC 05185)

• Alpha Mini Swab from Texwipe (VWR TWTX754B)

Safety
Refer to the Safety Data Sheets (SDS), available at sciex.com/tech-regulatory, for information
about the proper handling of materials and reagents. Always follow standard laboratory safety
guidelines. For hazardous substance information, refer to the section: Hazardous Substance
Information.

Customer-Supplied Equipment and Supplies
• Aerosol-resistant tips for P10, P20, P100, P200, and P1000 pipettors

• Aluminum foil seal

• Microplate centrifuge

• Microtube centrifuge

• Microtubes: 2.0 mL, 1.5 mL, and 0.65 mL

• Non-frost-free freezers (–80 °C and –20 °C)

• Optically clear flat cap strips for RT-PCR tubes

• Optical Flat 8-Cap Strips for PCR Tubes (BioRad TCS0803)

• Thermowell GOLD PCR 1 x 8 Optically Clear Flat Cap Strips, for RT-PCR (Corning 3742)

• Pipettors: P10, P20, P100, P200, and P1000

• Regular tips for P10, P20, P100, P200, and P1000 pipettors

• Thermal cycler with heated lid for 96-well plates

• Vortex mixer

Prepare a Sample
Prepare a sample for sequence or fragment analysis using the instructions in the Dye Terminator
Cycle Sequencing (DTCS) Kit, GenomeLab GeXP Start Kit, or PCR reagent manufacturer's kit
for fragment analysis.

Start the System
1. Turn on the computer and wait for Windows to start.

2. Turn on the GenomeLab GeXP system.

3. From the Windows desktop, double-click the GenomeLab System icon .
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As an alternative, select Start > GenomeLab System > Control Center.
The system initializes and after several seconds shows the Main Menu.

Create a Database and Project Folder
Open the Data Manager Module

On the Main Menu, click the DATABASE icon  and verify that the Data Manager main
window opens.

Create a Database
To create a database:

1. In the Data Manager window, select File > New Database.
The New Database dialog opens.

2. Enter the name for this new database.

3. Select Set As Working Database.

4. Click OK.

Create and Name a Project Folder
To create and name a project folder:

1. In the Data Manager window, highlight the database where the project will reside and select
File > New.

2. Highlight the new project and select File > Rename.

3. Enter a descriptive name for this project and press Enter.

4. Select File > Exit to close the Data Manager module.

Set Up a Sample

1. To set up a sample, on the Main Menu, click the SET UP icon  and verify that the
Sample Plate Selection dialog opens.

2. Select Create a new sample plate, and click OK.

3. Set up the sample plates by naming the required cells.

4. Add any associated notes or property information.

5. Select a method from the list at the bottom of the sample set.

6. Select the appropriate analysis parameters (as well as report and export parameters, if
needed).
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7. Enter the barcode in the Barcode field.

8. Select File > Save As. Enter a name for the sample plate.

9. Select the project you just created from the Project Name menu, and click OK.

Run a Sample
Start the Run Module

On the Main Menu, click the RUN icon  and verify that the Run main window opens.

Monitor the Capillary Array
Monitor the capillary life and usage in the Status Monitor window on the Life tab. If necessary,
perform the procedure in the section: Remove and Replace the Capillary Array, and then return
here.

Install a Gel Cartridge
Monitor the gel life and usage in the Status Monitor window on the Life tab. If necessary, perform
the procedure in the section: Remove and Replace a Gel Cartridge/Gel Pump Plug for Dual-Rail
System, and then return here.

Install the Gel Waste Bottle
If necessary, perform the procedure in the section: Replace the Gel Waste Bottle for Dual-Rail
System, and then return here.

Prepare Plates for a Run
1. Load samples into the sample plate and cover with mineral oil.

2. Load buffer (250 µL to 300 µL) into the buffer plate.

3. Fill the wetting tray with deionized water to the level indicator marker.

CAUTION: Potential System Damage. NEVER allow the liquid level to rise into the
eight cannula recesses of the wetting tray lid, nor drop below the fill level indicator
line. The top surface of the wetting tray lid must remain clean and dry under any and
all circumstances.

Note: Periodically check the liquid level in the wetting tray.

CAUTION: Potential System Damage. Do not process more than one 96-well plate for
each wetting tray without replenishing the wetting tray.
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Start the Sample Plate Run for Dual-Rail System
1. Select Run > Start Sample Plate.

The Sample Plate Run Confirmation dialog opens.

Figure 3-16 Sample Plate Run Confirmation Dialog

2. Select the required project on the appropriate side (left or right) for each prepared sample
plate, and then click OK.

3. Click Load Plates.
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Figure 3-17 Access Plates Dialog

4. Click Start to continue.

5. Install the plate, select Plate Loaded for the left and/or right plate, as applicable, and then
select the side to immerse the capillaries.

Note: Prepare the new plates before proceeding. Once the capillaries have been exposed
to air, you will have 15 min to load the plates.

Figure 3-18 Capillaries Exposed Dialog

6. Click Load to continue.

7. Click Start to begin the run.

Start the Sample Plate Run for Single-Rail System
1. Select Run > Start Sample Plate.

The Select Sample Plate To Run dialog opens.
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Figure 3-19 Select Sample Plate To Run Dialog

2. Select the required project and sample plate, and then click OK.

Figure 3-20 Confirm Configuration Dialog
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3. Verify the sample and buffer set locations.

4. Click Load Plates.

Figure 3-21 Unload Plates Dialog

5. Click Unload.

Figure 3-22 Capillaries Exposed Dialog

6. Install the sample plate, buffer plate, and wetting tray into their appropriate positions, and
then click Load.

Note: Refer to the sections: Load the Sample Plate - Single, Load the Buffer Plate and
Evaporation Cover - Single, and Install the Wetting Tray.

7. Click Start to begin the run.
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Sample Setup Module 4
Overview
Use the Sample Setup module to create, save, and modify methods and sample plates. Methods
consist of sequential events needed to perform a DNA separation. Sample plates provide a way
to name and organize samples.

The sample plate definition contains the 96-well plate locations of the samples as well as the
method assigned to each sample. The capillary array must run the same separation parameters
across eight samples, one column at a time. Each column that contains samples is called a
sample set. The separation parameters applied to each sample set are specified in the method.
Method parameters can be changed to create new methods.

Main Window
The main window for the Sample Setup module has the following sections.
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Figure 4-1 Main Window, Sample Setup Module

Item Description

A Title Bar: Shows the module name (Sample Setup) and the active sample
plate (DefaultSamplePlate).

B Menu Bar: Refer to the section: Menu Bar.

C Toolbar: Refer to the section: Toolbar.

D Legend: Shows the color coding information (Saved or Edited) of the
individual cells.

E Sample Name and Subject ID of the currently active cell. The radio button
toggles the sample plate cell labels between Sample Name and Subject
ID. Use the Barcode field to enter the barcode for the current plate.

F Sample Plate: Shows 96 cells that correspond to a 96-well sample plate.
(Sample plate columns are numbered 1 through 12. Rows are labeled
A through H. This naming convention uniquely identifies each sample
location.)
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Item Description

G Currently active (selected) method. Use this list to select a predefined
method to the corresponding samples in the column above. Selecting a
method assigns it to all samples in a column (sample set).
• Frag methods are used for all fragment analysis applications other than

SNP primer extension

• LFR method is used for long fast-read sequencing on the 33 cm array

• SNP method is used for the SNP primer extension application

H • Note tab: Shows the Note sub-window, which can be used to describe or
apply a property set to single or multiple samples.

• Method tab: Shows the Method sub-window, which shows the
parameters defined for the selected method and allows you to edit or
create separation methods. 

• Analysis tab: Shows the Analysis sub-window, which can be used to:

• Enable or disable the automatic analysis mode.

• Select and edit a Sequence Analysis or Fragment Analysis parameter
set.

• Enable or disable automatic report printing and edit print report
options.

• Enable or disable automatic exporting of data and change export
options.

Edit Property Values
Attach information and a property set to the highlighted samples. This informational note will
accompany the sample throughout its lifetime.

Use the New Item , Delete , Move Item Up , Move Item Down , and Edit 
icons to modify the property sets.
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Figure 4-2 Note Sub-Window

Edit Sample Properties
Sort and remove sample properties.

1. To select a field in an existing property set, left-click the cell.

2. Next, use the Tab key to move your selection from cell to cell. The Tab key moves the focus
from property to value and then to the next row and the arrow keys to move in the direction
selected.

3. Press Enter to move the focus down the table one cell at a time, within the same column.

• To select an entire column for sorting, click its header. The selected column is
highlighted.

• To select a row, click its number. As with the column selection, the selected row is
highlighted.

• To select consecutive rows, left-click and drag the cursor through the blocks. Click the
toolbar arrow buttons to move the row up or down one cell.

• To delete the contents of the rows, select the desired rows and click Delete. A warning
message appears, prompting you to confirm deletion. Click Yes to delete the contents or
No to return to the editor.

View the Method Tab
The Method sub-window shows the parameters of the method for the selected samples. Click
Edit to modify one or all of the parameters of the existing method or to create a new method.

Note: If the 21 CFR Part 11 tools are in use, then the edit function is only available to users with
Write access.
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Figure 4-3 Sample Setup Method Sub-Window

Analysis Tab
Use the Analysis tab to enable or disable Perform Analysis mode. When enabled, this mode
causes the GenomeLab System software to analyze the sample at the end of the run. Set the
Perform Analysis option for each sample separately, row/column, or entire plate.

Figure 4-4 Analysis Tab, Sample Setup Module

1. Select the required Analysis Parameter Set for each sample from the list.

2. Select each sample separately, row/column, or entire plate.

3. Enable or disable automatic printing of reports or edit the print report parameters.

4. Click Edit Print Format For Plate.
The Report Format dialog shows the current report settings for the sample plate. Print
Format applies to all samples. Print Report applies to individual samples.

5. Enable or disable automatic exporting of data and/or change export options.

6. Click Edit Export Options For Plate.
The Export dialog shows the current settings for the sample plate. Export Format applies to
all samples. Export Report applies to individual samples.

Note: New sequence or fragment analysis parameters must be created in their respective
analysis modules.

Menu Bar
The following example shows the menu bar for the Sample Setup module.
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Figure 4-5 Sample Setup Module Menu Bar

The following topics describe each of these menus and their options.

File Menu
Click File to show the following menu.

Figure 4-6 File Menu, Sample Setup Module

Option Description

New Open an empty sample plate.

Open Select an existing sample plate to open.

Close Close the selected sample plate.

Save Save the current data to the same location with the same file name.

Save As Save the current data with a newly assigned file name in a newly selected
location.

Import Import a sample plate (tab-delimited ASCII text [*txt] format).

Export Export a sample plate (tab-delimited ASCII text [*txt] format).

Properties Open an information window concerning the active sample plate.
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Option Description

Default Report
Format

Define the report formats for new and imported sample plates.

Print Preview Open a print preview of the active document of the active sample plate. A
toolbar at the top of the window provides options for navigation, viewing,
and printing the display. To restore the default screen, press Esc or click
Close.

Print Setup Define printer properties.

Print Show a sub-menu with options to print a detailed report of the active
sample plate, the contents of the sample plate, the plate summary, or the
selected method.

Print Screen Open a sub-menu with options to print an image of the computer desktop or
application window.

Lock Prevent editing of the currently active plate.

Exit Close the module.

Edit Menu
Click Edit to show the following menu.

Figure 4-7 Edit Menu, Sample Setup Module

Option Description

Undo Undo the last action performed.
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Option Description

Redo Reverse the last undo action.

Clear All Empty all cell properties in the active sample plate.

Select All Select all cells in the sample plate.

Cut Copy the selected item to the clipboard and removes it from its current
location.

Copy Copy the selected item to the clipboard without removing it from its current
location.

Paste Insert copied or cut items from the clipboard into the selected location.

Find Open the Find dialog, which you can use to search for text within the
sample name entered in a sample plate.

Replace Open the Replace dialog, which you can use to search and replace text
within the sample names entered in a sample plate.

Method Select a method to use.

Auto-Fill Method
Names

Select the method to apply to selected sample sets (columns) or the entire
sample plate.

View Menu
Click View to show the following menu.

Note: A check mark next to an option indicates that the option is enabled.

Figure 4-8 View Menu, Sample Setup Module
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Option Description

Toolbar Toggle to show or hide the toolbar.

Status Bar Toggle to show or hide the status bar.

Cell
Coordinates

Toggle to show or hide the coordinates of the plate cells.

Sample
Property Sets

Create, delete, or modify the property set.

Summary Show a summary of the currently selected plate.

View by Subject
ID

Toggle the sample plate cell labels between Sample Name and Subject ID.

Working
Database

Show the name of the database in use.

Run Menu
Click Run to show the following menu.

Figure 4-9 Run Menu, Sample Setup Module

Option Description

Start Invoke the Run module and loads the active sample plate.

Window Menu
Click Window to show the following menu.

Figure 4-10 Window Menu, Sample Setup Module

Option Description

Next Toggle between open sample plates.
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Option Description

Close Close the active sample plate or sample plate summary.

Help Menu
Click Help to show the following menu.

Figure 4-11 Help Menu

Option Description

Help Topics Select this option to show the Help topics. By default, the Contents show
in the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Using Help Select this option to open the Contents window on how to use the Windows
Help system.

About
GenomeLab
System

Select this option to access software and system information.

SCIEX Home
Page

Select this option to access the SCIEX Home Page on the Internet.

Toolbar
The toolbar for the Sample Setup module has icons that correspond to common menu options.

Figure 4-12 Toolbar, Sample Setup Module
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Icon Description

New: Open an empty sample plate.

Open: Select an existing sample plate to open.

Save: Save the current data to the same location with the same file
name.Saves the current sample plate to the same directory with the same
name and format as was used on the previous save.

Print: Print data associated with the active sample plate.

Print Preview: Open a print preview of the active document of the active
sample plate. A toolbar at the top of the window provides options for
navigation, viewing, and printing the display. To restore the default screen,
press Esc or click Close.

Cut: Copy the selected item to the clipboard and removes it from its current
location.

Copy: Copy the selected item to the clipboard without removing it from its
current location.

Paste: Insert copied or cut items from the clipboard into the selected
location.

Unlock: Indicates that the active plate is available for editing. Clicking this

icon locks the plate to prevent editing and changes the icon to .

Run: Open the Run module and executes the active sample plate.

Select All: Highlight (select) all cells in the sample plate.

Clear All: Remove all cell properties in the sample plate.

View Summary: Show a summary of a specific sample plate. To use this,
open the required sample plate, then click this icon. The Sample Plate
Summary spreadsheet opens with a summary of each sample in the plate.
This is a read-only spreadsheet and cannot be edited.

Help Topics: Open the Help System. By default, the Contents show in
the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.
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Icon Description

Context-Sensitive Help: Click this icon and then on a menu item to open the
Help topic related to the selection.

Using the Sample Setup Module
Open, set up, import, and export sample plates.

To open the Sample Setup module, on the Main Menu, click the SET UP icon .

Create a New Sample Plate

1. On the Main Menu, click the SET UP icon .
The Sample Plate Selection dialog opens.

2. Select the Create a new sample plate radio button.

Figure 4-13 Sample Plate Selection Dialog
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3. Click OK.
The Sample Plate window opens.

4. Select and highlight the cell or cells where the samples will reside.

5. Enter the name of the samples in the Sample Name field, and then press Enter.

6. Enter the barcode for the plate in the Barcode field.

7. Apply sample specific information in the Note window of the Note tab, and apply property
sets and values.

8. Assign a method to each sample set.
To edit the method or create a new method, refer to the section: Edit a Method.

• To automatically analyze data after a sample set run, select the Analysis tab, then select
the Automatic Analysis check box. The system will analyze the sample data using
the parameter set selected from the list. For details, refer to the section: Define Data
Processing Conditions.

• To automatically print a report after a sample set run, refer to the section: Print the Plate
Report or Specify Sample Plate Print Options.

• To automatically export data after a sample set run, refer to the section: Specify Sample
Plate Export Options.

9. Select File > Save As.

a. In the Save As dialog, select a Project Name from the list.

b. Enter a name for this plate in the name field.

c. Click OK to save the plate.

Open an Existing Sample Plate

1. On the Main Menu, click the SET UP icon .

2. In the Sample Plate Selection dialog that opens, select the Open an existing sample plate
radio button.

3. Select the appropriate plate from the list.

4. To help in the search, filter the plates by the date that shows. Select the Enable option.

5. Use the Up and Down scroll arrows to change the Start Date and End Date.

6. Click OK to open the selected sample plate.

Find Barcode
Use the Find Barcode option to search for a sample plate using its barcode.
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1. From the list, select the Project Name that contains the sample plate barcode.

2. Click Find Barcode and type the sample plate barcode exactly as it was saved.

If the sample plate barcode exists, it will open the plate. You may also use the wildcards *
and ? in your search. If the search finds more than one match, the Barcode Selection dialog
opens, allowing you to select the proper plate.

Figure 4-14 Find Barcode Dialog

Note: To search all projects for the sample name, select -(none)- from the Project Name
list before clicking Find Barcode.

Note: If the sample plate does not appear in the list of available items, it may be residing in
another project. To select the project where the sample plate resides, select the project from
the Project Name list.

Note: If the sample plate exists in a different database, you can reset the working database.
For details, refer to the section: Set the Working Database.

Other Ways to Open a Sample Plate
You can also open a new or an existing sample plate at any time while using the Sample Setup
module.

• To open a new sample plate, select File > New.

• To open a new sample plate using the toolbar, click .

• To open an existing sample plate, select File > Open. Use the Sample Plate Selection dialog
to select your sample plate.

• To open an existing sample plate using the toolbar, click . Use the Sample Plate Selection
dialog to select your sample plate.

Select Samples
Select individual samples positions. In addition, select the entire plate, row, or column using a
single click. Use Shift or Ctrl to select contiguous and noncontiguous cells.
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Select the Entire Sample Plate
Select the entire sample plate by left-clicking the grid box in the upper-left corner of the plate
grid. To remove the selection, left-click any sample in the grid.

Figure 4-15 Select the Entire Plate

Select the Entire Row
Place the mouse pointer over the row label on the left side of the row to be selected. A small
black arrow replaces the mouse pointer. Click once to select the row. To remove the selection,
click any sample in the grid.

Figure 4-16 Select an Entire Row

Select the Entire Column
Place the mouse pointer over the column label at the top of the column to be selected. A
small black arrow replaces the mouse pointer. Click once to select the column. To remove the
selection, click any sample in the grid.
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Figure 4-17 Select the Entire Column

Select Contiguous Cells
1. To select contiguous cells, left-click the first cell in the column or row.

2. Press and hold Shift.

3. Left-click the last cell in the column or row to be selected.

4. Release Shift.

Figure 4-18 Select Contiguous Cells

Select Noncontiguous Cells
1. Click the first cell.

2. Use Ctrl + Click to select each additional cell.
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Figure 4-19 Selecting Noncontiguous Cells

View a Sample Plate by Sample Name/Subject ID
Use the View > View by Subject ID to toggle the sample plate view between Sample Name
and Subject ID. This works in conjunction with the options found next to the Sample Name and
Subject ID fields.

Figure 4-20 View by Subject ID / Sample Name Toggle

Name Samples and Assign Subject IDs
The sample plate window appends the plate location to each sample name entered in a sample
cell. For example, enter MySample as the name of the cell at position A3 in the plate. The
sample plate view identifies the sample as MySample.A3.

Note: Position the mouse pointer over a named cell to show a Tool Tip that identifies both the
sample name and subject ID.

If you enter a subject ID before entering a sample name, the system automatically populates the
Sample Name field, which you can change at any time.

1. To name a single sample, select the cell where the sample resides in the plate.
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To name contiguous samples, select the cells where the samples reside in the plate by
clicking and dragging the mouse cursor.

2. Enter the name of the sample in the Sample Name field, and then press Enter.

3. Enter the subject ID in the Subject ID field, and then press Enter.

Name All Wells
1. To name all wells in the plate:

a. Click Select All .

b. Enter the name of the samples in the Sample Name field, and then press Enter.

c. Enter the subject ID data, and then press Enter.

2. To name multiple noncontiguous samples that are not within the same sample set:

a. Click the first cell.

b. Press and hold Ctrl while selecting the additional samples.

c. Enter the name of the samples in the Sample Name field, and then press Enter.

d. Enter the subject ID in the Subject ID field, and then press Enter.
The plate editor shows each edited cell with a green background. The Plate Status
indicator shows Plate Edited. This indicates that the plate must be saved.

e. Save the plate to retain the changes.

Note: If you attempt to close the plate before saving it, a Save Changes dialog opens.

View Cell Coordinates
To view or hide cell coordinates, select View > Cell Coordinates.

Search for Text in the Sample Plate
1. Select Edit > Find. Use the options in the Find dialog to specify the search criteria.

2. Enter the desired text in the Search what field.

• Select Down to search down each column, beginning at the highlighted or selected cell.

• Select Up to search up each column, beginning at the highlighted or selected cell.

• Select Match whole word only to locate text that is flanked by spaces. If Match whole
word only is not selected, the system will find the text, even if it is part of another word.
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• Select Match case to find the entered text exactly as it is typed into the field. If Match
case is not selected, the system will find all occurrences of the text, regardless of the
case.

• Select Use wildcards to include wildcard characters in your search. The following table
describes the possible wildcards.

Table 4-1 Wildcard Characters

Wildcard Description

* The asterisk specifies to search for any letters before or after the
entered text.

? The question mark represents any single letter.

[!] The exclamation point within brackets makes the query negative. Enter
the letter following the exclamation point within the brackets if you want
the system to find anything that is not the entered text. For example,
entering [!A] finds any string that does not start with A.

Note: The system supports the following wildcard combinations: [!]*, *?, and ?[!]?. The
system does not support the combination *[!].

3. Click Find Next to find the next occurrence of the search text.

Search for and Replace Text in the Sample Plate
1. Select Edit > Replace. Use the Replace options to specify your Search and Replace

settings.

2. Enter the desired text in the Find what field.

• Select Match whole word only to locate text that is flanked by spaces. If Match whole
word only is not selected, the system will find the text, even if it is part of another word.

• Select Match case to find the entered text exactly as it is typed into the field. If Match
case is not selected, the system will find all occurrences of the text, regardless of case.

• Select Use wildcards to include wildcard characters in your search. The follow table
describes the possible wildcards.

Table 4-2 Wildcard Characters

Wildcard Description

* The asterisk specifies to search for any letters before or after the
entered text.

? The question mark represents any single letter.
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Table 4-2 Wildcard Characters (continued)

Wildcard Description

[!] The exclamation point within brackets makes the query negative. Enter
the letter following the exclamation point within the brackets if you want
the system to find anything that is not the entered text. For example,
entering [!A] finds any string that does not start with A.

Note: The system supports the following wildcard combinations: [!]*, *?, and ?[!]?. The
system does not support the combination *[!].

3. Enter the text you wish to replace with in the Replace with field.

4. Choose the desired actions:

• Click Find Next to find the next occurrence of the search text.

• Click Replace to replace the highlighted text with the text in the Replace with field.

• Click Replace All to automatically replace all occurrences of the search text with the text
in the Replace with field.

Use Property Sets
Property sets are groups of information (properties) that apply to a sample.

1. To access the sample property sets, select View > Sample Property Sets or select a
sample cell in the sample plate screen and refer to the Note tab.

2. In the property set table, use Tab or the arrow keys to move from cell to cell.

• Press Tab to move the focus from the Property field to the Value field, and then to the
next row.

• Press Enter to move the focus down the table one cell at a time within the same column.

• The arrow keys move in the direction selected.

Figure 4-21 Property Set Editor
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3. To select an entire column for sorting, click its header.
The selected column becomes highlighted.

4. To select a row, click its number.
The selected row becomes highlighted.

5. To select consecutive rows, left-click and hold the mouse button while dragging the cursor
over table cells.

6. To move a selected row up or down one cell at a time, click the toolbar arrow   icons.

7. To delete the contents of the rows, select the desired rows and click the Delete icon .

A warning message opens, prompting you to confirm deletion.

• Click No to return to the editor without deleting the property.

• Click Yes to delete the contents and remove the row from the property set.

Enter a New Property

1. Click . A new row shows in the property table.

2. Enter the new property name and value into the cells of the new row.

3. To assign a pre-defined property set, click  and select from the defined property sets.

Figure 4-22 Sample Property Sets Dialog
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Create and Store a Custom Property Set
1. Click Create in the Defined Sets portion of the Sample Property Sets dialog.

2. Enter a name in the Create Property Set dialog.

3. If desired, use the Copy settings from list to choose an existing property set to copy into
the new one.

Figure 4-23 Create Property Set Dialog

4. Click OK to save the new property set.

5. Click  to add properties to the new property set manually.

Use Methods
A method is a program that includes a sequence of events that the system will use to collect
the data. The method controls the hardware, temperatures, voltages, and times, which work
together to gather data. The system comes with several methods that are optimized for the
different software applications.

• Use the Frag methods to collect data for fragment analysis.

• Use the LFR methods to collect sequence data.

• Use the SNP method to collect SNP primer extension data.

After creating a new sample plate, the Method selection for each column is left blank.

Assign Methods
1. To assign a method, click and select a cell in the column.

2. Click the down arrow to open the method selection list and select the method.
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Figure 4-24 Method Selection List

3. Edit the new method as desired.

Note: If the 21 CFR Part 11 tools are in use, then the edit function is only available to users
with Write access.

Note: You must assign a method to each named row before saving the sample plate. If any
named row is not assigned a method and a save is attempted, a warning message opens
with a list of each column that needs a method assignment.

Apply Methods to Multiple Sample Sets
1. Highlight the desired sample sets as explained in the section: Select Samples.

2. Select Edit > Auto-Fill Method Name.
The Choose Method dialog opens.

3. Select a method from the list.

4. In the Auto Fill area of the dialog:

• To apply a method to multiple sample sets, select Selected sample sets only, and then
click OK.

• To apply a method to all sample sets, select All sample sets, and then click OK.

5. To view the selected method, click the Method tab.

Condition the System
It is recommended to purge the manifold with fresh gel followed by a capillary gel fill before each
plate run.

If the system has not been used for a long period of time, thoroughly purge the manifold and run
the condition method before performing a sample separation. Performing the condition method
fills the capillaries with gel six times.
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Note: Thoroughly clean the wetting tray with deionized water before every run to remove old or
dried gel.

Edit a Method

Note: If the 21 CFR Part 11 tools are in use, then the edit function is only available to users with
Write access.

1. In the Sample Setup module main window, select Edit > Method.

2. Highlight the desired method in the Choose Method to Edit dialog, and then click OK.

3. When the Method - Capillary Temperature dialog opens, enter a temperature between
35° C and 60° C.

a. Select the Wait for Cap Temp option (if desired).

b. Continue with step 4 to make additional changes to the method, or click OK to exit the
Method dialog.

4. Select Denature from the Event list.

a. Enter a duration between 0 s and 180 s (if 0 is selected, there will be no denaturation).

b. Continue with step 5 to make additional changes to the method, or click OK to exit the
Method dialog.

5. Select Pause from the Event list.

a. Enter a time duration between 0 min and 10 min.

b. Continue with step 6 to make additional changes to the method, or click OK to exit the
Method dialog.

6. Select Inject from the Event list.

a. Enter an injection voltage between 0.1 kV and 12.0 kV.

b. Enter a time duration in seconds.

c. Continue with step 7 to make additional changes to the method, or click OK to exit the
Method dialog.

7. Select Separate from the Event list.

a. Enter the separation voltage between 0.1 kV and 12.0 kV.

b. Enter a time duration in minutes.

c. Click Advanced to specify the two separation phases for the method.

d. Click OK to return to the Method dialog.
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The first phase is to coax the sample into the capillaries. The second phase is to
perform the normal separation of the samples.

8. Continue to make changes to the method, or click OK to exit the Method dialog.

9. In the Save As dialog:

a. Select a Project Name from the list.

b. Enter a name in the name field.

c. Click OK.

Define Data Processing Conditions
Analysis parameter sets define the conditions specific to an experiment used in data processing.
Modification of the sequence or fragment analysis parameters can only be performed in their
respective analysis modules.

Sequence analysis parameter sets define the start and end times for the analysis of raw data,
the threshold below which bases are called as Ns, and the information necessary to detect the
start of data to be analyzed, including the delay between the detected start of data and the start
of data analysis, the signal-to-noise ratio, the minimum duration, and the threshold above which
data are considered peaks.

Fragment analysis parameter sets, including SNP analysis, are used to process the fragment
data to estimated fragment sizes and to identify alleles. Fragment sizes are estimated by
generating a calibration curve from a set of size standards run with the unknown samples.
The fragment analysis parameter set defines the analysis model used to generate the calibration
curve, dye label mobility corrections, allele identification criteria (locus tags), quantitation values,
and other factors that will affect how your data are analyzed.

Assign Analysis Parameter Sets
• For sequence analysis, select Sequence Analysis as the Parameter Set.

• For fragment analysis, select Fragment Analysis as the Parameter Set.

Perform an Analysis on a Sample
1. Select the cell/cells as described in the section: Select Samples.

2. Select the Analysis tab at the bottom of the window.

3. Select Perform Analysis.

4. Select the parameter set from the Parameter Set list.
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Figure 4-25 Analysis Tab, Selecting a Parameter Set

Print the Plate Report or Specify Sample Plate Print Options
Define the print options and report format for the currently open sample plate.

1. With a cell highlighted, select the Analysis tab.

2. Select the Print Report check box to print a report immediately after completion of the run.

3. Click Edit Print Format For Plate.
The Report Format dialog opens.

4. Verify or select the Printer and Page Layout options.
If desired, click Colors to verify or modify the trace colors of the Raw Data and/or Analyzed
Data. Click OK to accept the changes.

5. In the Sample Elements area of the Report Format dialog, select each element to be
printed.
If desired, click Options to verify or modify the values for Raw Data, Sequence Analysis
Result Data, Fragment Analysis Result Data, Base Sequence Grouping, and Current Trace
Options in the Print Options dialog. Click OK to accept the changes.

6. Click OK in the Report Format dialog to save the changes and close the dialog.
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Figure 4-26 Report Format Dialog Options

Specify Sample Plate Export Options
To export sample results after separation:

1. Select Export Data in the Export section of the Analysis tab.

2. Click Edit Export Options for Plate.

3. Select the target folder.

4. Select the desired Sample Elements for the export format chosen.
Refer to the Help System for a description of these parameters and the export formats.

5. Select the desired options for the chosen export format.
For descriptions of the export options used for exporting sample results, refer to the section:
Export Options.

6. Click OK.

Note: The export formats selected will apply to all samples automatically exported during
the plate run.
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Export Options
Remove the CEQ Tracking Suffix
Select this option to remove the appended sample plate position and time/date stamp from the
exported files.

Resolve File Name Conflicts
Select this option to automatically increment the exported files of the same name with a unique
sequence number.

Export Options - Sequencing Results
The following options are specific to sequencing results only.

Apply Trimming
Select this option to remove the trimmed data from a sequence before it is exported. The export
replaces all internal trims with the letter X.

Export Only If Sequence > X nt
After performing the trimming operation, the resulting sequence may be too small to be useful.
Select the Export Only If Sequence > X nt option to specify a minimum size for the sequence
output, when exporting. This exports only those sequences greater than the set number of
nucleotides.

See the Help System for additional export sample elements.

Import Sample Plate Information from txt Files
Import a Sample Plate with Default Run Method and Analysis
Parameters
Import the Sample Plate txt file(s) to the GenomeLab GeXP system. The run default separation
method(s) and analysis parameters that were pre-selected in the imported sample plate data
sets will be used for running and analyzing the plate.

1. In the Data Manager module, select an appropriate working database and project.

2. Open the Sample Setup module.

3. From the Menu Bar, select File > Import.
The Import dialog opens.

4. Navigate to the folder containing the Sample Plate txt file.

5. Highlight the selected Sample Plate txt file, and then in the Import dialog, click Open.
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The imported sample plate grid window will open.

6. Confirm the values and properties for all Sample Plate objects: barcode, sample names,
separation method(s), note, analysis parameters, report and export options.

7. From the Menu Bar, select File > Save As.

8. Save the Sample Plate to the desired project with a new name.

9. Repeat steps 1 through 8 for the second sample plate, if one is present.

Import a Sample Plate
Use Non-Default Run Method or Analysis Parameters

If using non-default methods, the appropriate run method(s) and analysis parameters that
were pre-selected in the data sets must be set up in the GenomeLab System software before
importing the sample plate txt file(s).

1. Launch the Data Manager module.

2. Set up an appropriate working database or create a new working database and project.

3. Launch the Sample Setup module.

4. Cancel the Sample Plate Selection window.

5. From the Menu Bar, select Edit > Method.
The Choose Method to Edit dialog opens.

Note: If the 21 CFR Part 11 tools are in use, then the edit function is only available to users
with Write access.

6. Confirm the presence of the appropriate or pre-selected run method(s).
If not present, highlight any existing method and click OK.

7. Select the appropriate Event Type and edit the method. Refer to the section: Edit a Method.

8. When finished, click Save As and save the edited method to an appropriate project with the
same method name as specified in the plate Import file.

9. After creating the non-default run method and analysis parameters, follow the steps in the
section: Import a Sample Plate with Default Run Method and Analysis Parameters.

Use a Sequence Reaction Separation

1. Launch the Sequence Analysis module.

2. In the Sequence Analysis module, select Analysis > Working Analysis Parameters.

3. In the Working Parameters dialog, select Use Stored Parameters.

4. In the Select Analysis Parameters window, confirm the presence of the appropriate/pre-
selected analysis parameters.
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If not present:

a. Cancel the Select Analysis Parameters window.

b. In the Working Parameters dialog, click Edit.

Note: If the 21 CFR Part 11 tools are in use, then the edit function is only available to
users with Write access.

5. In the Sequence Analysis Parameters Editor dialog, select the desired tab and edit the
parameters as appropriate. Refer to the section: Edit Sequence Analysis Parameters.

6. When finished, click Save As and save the edited parameters to an appropriate project with
the same analysis parameters name as specified in the plate Import file.

Perform a Fragment Analysis Separation

1. Launch the Fragment Analysis module.

2. In the Fragment Analysis module, select Analysis > Analysis Parameters.
The Analysis Parameters dialog

3. Select the appropriate analysis parameters in the Select Analysis Parameters Set field.
If not present:

a. Click Edit.

b. In the Edit Fragment Analysis Parameters dialog, modify the appropriate analysis
parameters. Refer to the section: Define Fragment Analysis Parameters.

4. When finished, click Save As and save the edited parameters to an appropriate project with
the same analysis parameters name as specified in the plate Import file.

Export Sample Plate Data
Export the sample plate data to use in compatible equipment or to edit the plate information
manually.

IMPORTANT If a sample plate file is already open, make sure it has been saved before
proceeding.

To export the sample plate:

1. Open the sample plate file.

2. Select File > Export.

3. Select Resolve Filename Conflicts to prevent the file from overwriting a previous file with
the same name. If another file with the same name exists, the export function increments
the new file with a unique sequence number.
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Note: If you do not select Resolve Filename Conflicts and a file with the same name
exists, the system shows a warning message, asking if you want to replace the old file with
the new one. Select Yes to overwrite the existing file or No to cancel the export.

4. Select a location to save the file.

5. Enter a file name or leave the name as it is.

6. Click OK.

Lock a Sample Plate
To prevent editing of the currently shown plate, select File > Lock. The Notes, Method, and
Analysis tabs are disabled when the sample plate file is locked.

View the Summary
To open a read-only window that shows the attributes of the currently selected plate, select View
> View Summary.
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Run Module 5
This chapter provides an overview of the Run module, including its menu options, toolbars, and
dialogs. It also shows how to run sample plates and set the display options using this module.

Run Module Overview
Use the Run module to launch pre-programmed sample plates and control individual functions of
the GenomeLab GeXP system.

Use the Run module to do the following:

• Run a sample plate

• Perform control and operational functions such as:

• Denature samples

• Inject and separate samples

• Load and unload plates

• Control the capillary chamber temperature

• Fill the capillaries with gel

Main Window
The main window for the Run module has the following sections.
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Figure 5-1 Main Window, Run Module

Item Description

A Title Bar: Shows the name of the module (Run Control) and the user-
defined system name.

B Menu Bar: Refer to the section: Menu Bar.

C Toolbars: Refer to the section: Toolbars.

D Window Selection Tabs: Toggle between windows. Refer to the section:
Window Selection Tabs.

E Display Area: Graphically shows the raw data of the selected capillary or
capillaries.

F Status Monitor: Shows the current state of the run, capillary and gel
cartridge status, and system on-line/off-line status.
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Item Description

G Capillary Buttons: Letters A through H represent the eight capillaries in
the array. Selecting one of these buttons shows an associated pane in the
display area.

H Status Bar:
• Shows messages such as:

• Currently active database: Shows the name of the active database

• Active Plate: Shows the side of the active plate (left or right).

• Pause To Load: If you selected Pause to Load, this area shows the
wait time.

• Configured 2nd Plate: If you loaded a second plate, this area shows
the name of the plate.

• Fields on the right of the status bar indicate which of the following keys
are latched down:

• CAP: Caps Lock is enabled.

• NUM: Num Lock is enabled.

• SCRL: Scroll Lock is enabled.

Menu Bar
The following example shows the menu bar for the Run module.

Figure 5-2 Run Module Menu Bar

The following topics describe each of these menus and their options.

File Menu
Click File to show the following menu.
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Figure 5-3 File Menu, Run Module

Option Description

Restore Data
Monitor Defaults

Restore the colors of the data monitor to the factory default.

Save Log Save the system log in a selected folder. The log is identified by the date
and a unique identifier.

System
Preferences

View and modify the System Name, Operator Name, Project Name, and
Dye Names for fragment analysis and/or to activate or deactivate the
alarms. Refer to the section: Define System Preferences.

Print Setup Define printer properties.

Print Preview Open a print preview of the active document of the active sample plate. A
toolbar at the top of the window provides options for navigation, viewing,
and printing the display. To restore the default screen, press Esc or click
Close.

Print Log Print the system log.

Print Selected
Pane

Print the selected pane.

Print Screen Open a sub-menu with options to print an image of the computer desktop or
application window.

Exit Close the module.

View Menu
Click View to show the following menu.

Note: A check mark next to an option indicates that the option is enabled.
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Figure 5-4 View Menu, Run Module

Option Description

Toolbars Select which toolbars to show. Refer to the section: Toolbars.

Status Bar Toggle to show or hide the status bar.

Status Monitor Activate or deactivate the Status Monitor window. The default setting is
activated. Refer to the section: Status Monitor.

Working
Database

Show the name of the database in use.

Direct Control Menu
Click Direct Control to show the following menu.

Figure 5-5 Direct Control Menu, Run Module

Option Description

Access Plates Move the plate holder to the position at the front of the GenomeLab GeXP
system to load or unload plates. Refer to the section: Load the Sample
Plate - Dual.

Plate Position Graphically select the well location where the capillaries will be immersed.

Capillary
Temperature

Set the capillary holding temperature. This temperature will be over-ridden
at the end of each sample plate or when cancelled. Refer to the section:
Set the Capillary Temperature.
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Option Description

Denature
Samples

Initiate the denaturing of samples. Refer to the section: Denature Samples.

Optical
Alignment

Align the lasers with the detection windows of the eight capillaries. Save
and view the data in the Sequence Analysis module. Refer to the section:
Perform an Optical Alignment.

Inject Initiate the injection of the sample prior to separation. Refer to the section:
Inject Samples.

Separate Initiate the separation of injected samples. The data generated is not
saved. Refer to the section: Perform a Separation.

Gel Capillary Fill Fill all capillaries with fresh gel. (This forces any gel present in the capillary
out to the specified waste position in the buffer plate or wetting tray.) Refer
to the section: Replenish the Capillaries with Gel.

Manifold Purge Clear the manifold of air bubbles and/or remaining DNA fragments before
the next separation process. Refer to the section: Purge the Manifold.

Tools Menu
Click Tools to show the following menu.

Note: A check mark next to an option indicates that the option is enabled.

Figure 5-6 Tools Menu, Run Module

Option Description

Autoscroll Toggle to enable or disable autoscrolling. When enabled, all data is scaled
to the last 10 min of the run on the X-axis and confined to the pane on the
Y-axis.
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Option Description

Autoscale Toggle to enable or disable autoscaling. When enabled, data in the window
is automatically scaled to fit in the pane. When disabled, data is scaled to
its true values.

Pause Data
Display

Pause or resume data display. When enabled, the data display pauses.
(Pausing data does not stop the stream of data, only the display of data.)

Unzoom Undo one zoom level.

Unzoom All Undo all zoom levels.

Display Options Open the Display Options dialog to modify the parameters for currently
shown data, including its title, X-axis, Y-axis, dye traces, current traces, and
colors. For details, refer to the section: Set or Change Display Options.

View Last
Analysis

Open the Sequence Analysis or Fragment Analysis module and show the
most recently analyzed sample set of a running sample plate. For details,
refer to the section: View the Last Analysis Performed.

Run Menu
Click Run to show the following menu.

Figure 5-7 Run Menu, Run Module

Option Description

Start Sample
Plate

Open the Sample Plate Run Confirmation dialog.

Pause Pause a running sample plate.

Pause to Load Load a second plate while a plate is running. For details, refer to the
section: Pause to Load.

Stop System Stop a running sample plate or Direct Control process. For details, refer to
the section: Stop a Sample Plate Run.

Run Module

GenomeLab GeXP Genetic Analysis System
82/434

User Guide
RUO-IDV-05-12840-B



Option Description

Monitor
Baseline

Set the desired parameters. For details, refer to the section: Monitor the
Baseline.

Diagnostics View the instrument version, laser power, PC settings, and monitor status.
Home the plates and/or the gel pump. For details, refer to the section:
Diagnostics.

Reset Resynchronize system hardware with the firmware and resets the system
log.

Log Options Menu
When the Log tab is selected, the Log Options menu is available. Click Log Options to show
the following menu.

Note: A check mark next to an option indicates that the option is enabled.

Figure 5-8 Log Options Menu, Run Module

Option Description

Errors Only Toggle to show or hide errors only in the Log window.

All Detail Toggle to show or hide all messages and system activity in the Log window.

Sample Plate
Only

Toggle to show or hide only the items related to a running sample plate in
the Log window.

Freeze Log Toggle to freeze or resume the display in the Log window. (Freezing the log
data does not stop the run, only the display of log data.)

Replenish Menu
Click Replenish to show the following menu.
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Figure 5-9 Replenish Menu, Run Module

Option Description

Capillary
Information

Open the Capillary Information dialog to view or enter information about the
capillary array. For details, refer to the section: View Capillary Information.

Install Capillary
Array

Open the Install Capillary Array dialog to verify or change information, then
install the capillary array.

Release
Capillary Array

Show the first in a series of dialogs to remove the currently installed
capillary array. For details, refer to the section: Remove and Replace the
Capillary Array.

Gel Cartridge/
Buffer
Information

Open the Gel Cartridge/Buffer Information dialog to view information about
the gel cartridge and buffer. For details, refer to the section: View Gel
Information.

Install Gel
Cartridge

Open the Install Gel Cartridge dialog.

Release Gel
Cartridge

Remove the gel cartridge, or if you are not going to install a working gel
cartridge, insert a clean empty cartridge or gel pump plug into the cartridge
chamber. For details, refer to the section: Remove and Replace a Gel
Cartridge/Gel Pump Plug for Dual-Rail System.

Replace Wetting
Tray

Show the first in a series of dialogs to replace the wetting tray. For details,
refer to the section: Replace the Wetting Tray.

Empty Waste
Bottle

Show the first in a series of dialogs to empty the waste bottle. Refer to the
section: Replace the Gel Waste Bottle for Dual-Rail System or Replace the
Gel Waste Bottle for Single-Rail System.

Help Menu
Click Help to show the following menu.
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Figure 5-10 Help Menu

Option Description

Help Topics Select this option to show the Help topics. By default, the Contents show
in the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Using Help Select this option to open the Contents window on how to use the Windows
Help system.

About
GenomeLab
System

Select this option to access software and system information.

SCIEX Home
Page

Select this option to access the SCIEX Home Page on the Internet.

Toolbars
The Run module provides six toolbars: Standard, Direct Control, Data Monitor, Log, Sequence
Dye Colors, and Fragment Dye Colors. Each icon of the various toolbars corresponds to a
commonly used menu item.

The following tables describe the function of each of the toolbar icons.

Standard Toolbar
The following example shows the Run module's Standard toolbar.

Figure 5-11 Standard Toolbar, Run Module

Icon Description

Restore Data Monitor Defaults: Show the default color selections at the
time of installation.
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Icon Description

Run Sample Plate: Run a sample plate.

Pause: Pause the currently running sample plate.

Stop: Stop the currently running sample plate or Direct Control process.

View Last Results: Execute the Sequence Analysis or Fragment Analysis
module with the analysis of the last sample set run.

Help Topics: Open the Help System. By default, the Contents show in
the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Context-Sensitive Help: Click this icon and then on a menu item to open the
Help topic related to the selection.

Direct Control Toolbar
The following example shows the Run module’s Direct Control toolbar.

Figure 5-12 Direct Control Toolbar, Run Module

Icon Description

Inject: Inject sample prior to its separation and detection. Refer to the
section: Inject Samples.

Separate: Initiate the separation of injected samples. Refer to the section:
Perform a Separation.

Fill Capillary with Gel: Fill all eight of the capillaries with fresh gel. Refer to
the section: Replenish the Capillaries with Gel.

Capillary Temperature: Specify the desired temperature for the capillaries.
Refer to the section: Set the Capillary Temperature.

Denature: Denatures the samples residing in a specific sample set. Refer to
the section: Denature Samples.

Optical Alignment : Perform the alignment of the lasers with the capillary
windows. Refer to the section: Perform an Optical Alignment.
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Icon Description

Plate Position: Select where to position and immerse the capillaries.

Load/Unload Plates: Select the position where the capillaries are immersed
in the plate or wetting tray and moves the plates to the Load position at the
front of the GenomeLab GeXP system for loading/unloading plates.

Release Gel Cartridge: Remove the gel cartridge. Refer to the section:
Remove and Replace a Gel Cartridge/Gel Pump Plug for Dual-Rail System.

Install Gel Cartridge: Install a gel cartridge.

Release Capillary Array: Remove the current capillary array. Refer to the
section: Remove and Replace the Capillary Array.

Install Capillary Array: Install the capillary array.

Replace Wetting Station: Replace the wetting tray. Refer to the section:
Replace the Wetting Tray.

Data Monitor Toolbar
The following example shows the Run module’s Data Monitor toolbar.

Figure 5-13 Data Monitor Toolbar, Run Module

Icon Description

Unzoom: Undo one zoom level.

Unzoom All: Undo all zoom levels.

Autoscroll: Scale all data to the last 10 min of the run on the X-axis and
confine the display of data to the pane on the Y-axis.

Autoscale On/Off: By default, data showing on the screen is scaled
automatically to the confines of the screen (Autoscale is on). If Autoscale
is off, the data is scaled to its true values.

Pause Data Update: Pause the display of data. (Pausing data does not stop
the stream of data, just the display of data.)
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Icon Description

Monitor Baseline: Show the baseline data trace. For details, refer to the
section: Monitor the Baseline.

Display Options: Modify any or all display parameters. Refer to the section:
Set or Change Display Options.

Log Toolbar
The following example shows the Run module’s Log toolbar.

Figure 5-14 Log Toolbar, Run Module

Icon Description

Print: Print the system log at any time the program is active. System Logs
contain all of the messages and activity from the time the program is
opened to the time the program is closed.

Print Preview: Show a print preview of the System Log.

Run Sample Plates Button
The following example shows the Run module’s Run Sample Plates button.

Figure 5-15 Run Sample Plates Button

Click Run Sample Plates to open the Sample Plate Run Confirmation dialog.

Sequence Dye Colors Toolbar
The following example shows the Run module’s Sequence Dye Colors toolbar.

Figure 5-16 Sequence Dye Colors Toolbar, Run Module
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Icon Description

A (red) Red is the default color assigned to the adenine nucleotide bases in the
analyzed data pane.

C (black) Black is the default indicator assigned to the cytosine nucleotide bases in
the analyzed data pane.

G (green) Green is the default color assigned to the guanine nucleotide bases in the
analyzed data pane.

T (blue) Blue is the default color assigned to the thymine nucleotide bases in the
analyzed data pane.

Fragment Dye Colors Toolbar
The following shows the Run module’s Fragment Dye Colors toolbar.

Figure 5-17 Fragment Dye Colors Toolbar

Icon Description

D1 (red) Red is the default color assigned to Dye #1 in the fragment data pane and
D1 is the default name.

D2 (black) Black is the default color assigned to Dye #2 in the fragment data pane and
D2 is the default name.

D3 (green) Green is the default color assigned to Dye #3 in the fragment data pane
and D3 is the default name.

D4 (blue) Blue is the default color assigned to Dye #4 in the fragment data pane and
D4 is the default name.

Status Monitor
The following example shows the Status Monitor, which shows the status of the current run.
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Figure 5-18 Status Monitor, Run Module

Item Description

A Progress Indicator: Shows the Status, Event Type, and Progress of a
running sample plate or process.

Note: Times shown are approximations.
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Item Description

B Information Tabs: Select any of four tabs to show the corresponding status
details:

• Sample: Lists the sample plate, sample names, and method being used.

• Device: Shows the condition or value of devices or parameters.

• µAmp: Shows the approximate overall microamperes (µA) and voltage
used during the separation.

• Life: Shows the remaining gel, capillary usage, and laser hours.

C Capillary Status: Indicates certain capillary usage, gel cartridge life, and
on-line status. When the life of the gel or capillary array is exceeded, the
associated indicator turns red. When the system is on-line, the indicator is
green.

Window Selection Tabs
View data on the Data Monitor, Direct Control, Log, and Instrument Data tabs. The following
topics describe the windows that open.

Data Monitor Tab
The following example shows the Data Monitor window. To open this window, select the Data
Monitor tab.
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Figure 5-19 Data Monitor Window, Run Module

Item Description

A Window Selection Tab: Shows the Data Monitor window.

B Data Monitor Window: Shows the data for the running sample plate for the
selected capillary buttons.

C Capillary Buttons: These buttons (A through H) represent the eight
capillaries of the array.

Direct Control Window
This window contains selectable areas and buttons that perform some of the distinct tasks
available on the Direct Control and Replenish menus. For details, refer to the sections: Direct
Control Menu and Replenish Menu. When you click a selectable area, the system initiates a
unique Direct Control task.

For procedures about using the Direct Control window to replenish the system, refer to the
section: Direct Control and Replenishment.
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Figure 5-20 Direct Control Window, Run Module

Item Description

A Capillary Temperature: Change the capillary temperature.

B Gel Capillary Fill: Fill all capillaries with fresh gel. (Any gel present in the
capillary is forced out to the specified waste position in the buffer plate or
wetting tray.)

C Optical Alignment: Align the lasers with the detection windows of the eight
capillaries. Data can be saved and viewed in the Sequence Analysis
module.

D Manifold Purge: Clear the manifold of air bubbles and/or remaining DNA
fragments before the next separation process.

E Install/Release Gel Cartridge: Release and/or installs a gel cartridge.
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Item Description

F Denature Samples: Initiate the denaturing of samples.

G Plate Position: Select the plate or tray position where the capillaries will be
immersed.

H Wetting Tray: Replace or refill the wetting tray.

I Install/Release Capillary: Install the capillary array. Verify or change the
information requested, and then install the array.

Access Plates Load/Unload Plates: Shows the Unload Plates dialog and gives options to:

• Select the position for capillary immersion in the plate or wetting tray.

• Move the plates to the Load position at the front of the GenomeLab
GeXP system to load or unload plates.

Inject Inject: Initiates injection of the sample prior to separation.

Separate Separate: Initiate the separation of injected samples.

Log Window
View all of the messages and activity for a sample plate run. The following example shows the
Log window. To open this window, select the Log tab.
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Figure 5-21 Log Window, Run Module

Item Description

A Window Selection Tab: Select this tab to access the Log window.

B Freeze Log: Freeze the display in the Log window. (Freezing the log data
does not stop the collection of data, just the display of data.)

C Display Area: Shows a list of logged events.

Instrument Data Window
View the current for the eight capillaries and the voltage level of the GenomeLab GeXP system
for the current run. To open this window, select the Instrument Data tab.

Run Module

User Guide
RUO-IDV-05-12840-B

GenomeLab GeXP Genetic Analysis System
95/434



Figure 5-22 Instrument Data Window, Run Module

Item Description

A Current and Voltage buttons: Select panes for display.

B Window Selection Tab: Select this tab to access this window.

C Display Area: Shows the current and voltage levels of selected current run.

Using the Run Module
Run sample plates and set the display options.

To open the Run module, on the Main Menu, click the RUN icon .
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Gel Plug Warning
When you open the Run module, the system initializes and checks the gel cartridge condition. If
the system detects an installed gel plug, the following Device Warning Message opens.

Figure 5-23 Device Warning Message, Gel Plug Installed

In addition to this warning message, the Device tab indicates the state of the cartridge. When a
gel plug is present, the Device tab shows Plug in the Cartridge field. Refer to the left side of the
figure: Figure 5-24.

The plug must be removed and replaced with a gel cartridge before the next run. When a
cartridge is present, the Device tab shows Gel in the Cartridge field. Refer to the right side of
the figure: Figure 5-24.

Figure 5-24 Device Tab

Define System Preferences
1. To define the system preferences, select File > System Preferences.

The System Preferences dialog opens.
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Figure 5-25 System Preferences Dialog

2. Enter the System Name and Operator Name.

3. Select the Project Name.

4. Define Dye Names for the Fragment Analysis module, if desired.

5. Enable or disable the alarms.

6. Click OK.

Run Sample Plates
To run two sample plates (once plate information has been created and saved for both plates):

1. Select Run > Start Sample Plate.
The Sample Plate Run Configuration dialog opens.

2. Select the name of the sample plate from the Sample Plate Name list for the Left and Right
Plates.

3. Click Load Plates.
The Access Plates dialog opens.

4. Click Start.
The Capillaries Exposed dialog opens.

5. Follow the screen instructions in Capillaries Exposed dialogs to load the wetting tray,
sample plate, and buffer plate by following the instructions.

6. Click Load to finish loading plates.

7. Verify the sample position in the plate.

8. Click Start to initiate the run.
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Note: If the working database exceeds 500 MB, an error message appears. If this happens,
follow the troubleshooting procedures described in the section: Database Size, then return
to these steps.

Database Size
If you select a database that is larger than 1700 MB, the following warning message opens when
you create and run a sample plate.

Figure 5-26 Run Control Message, Database Size Warning

To resolve this problem:

1. Click OK to dismiss the warning dialog.

2. Exit the Run module and the Sample Setup module.

3. Make sure all of the other modules are closed.

4. Open the Data Manager module.

5. Create a new database. For details, refer to the section: Create a Database.

6. Copy the sample plate from the previous working database to the new database.

7. Click OK All to copy any objects referenced by the sample plate to the new database.

8. Exit the Data Manager module and launch the Run module.

9. Select Run > Start Sample Plate.

10. Select the new sample plate, and then click OK.

The system processes the plate and stores it in the new database.

Note: It is recommended that you archive databases that are larger than 1700 MB. For
details, refer to the section: Check the Database Size.

Gel Re-estimation
The system determines if the gel cartridge volume is sufficient to safely process the plate.
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• If the gel volume is greater that 1.5 mL more than the minimum amount needed to process
the plate, the plate runs and the system does not re-estimate the gel volume.

• If the system determines that the gel cartridge volume is less than the volume needed to
safely process the plate, the system opens two re-estimation messages before running the
sample plate.

In the first step, the system homes the gel pump and shows the Gel Volume Re-estimation -
Step 1 message.

Figure 5-27 Gel Volume Re-estimation - Step 1 Message

In the second step, the system engages the gel pump plunger and accurately determines the gel
volume The Gel Volume Re-estimation - Step 2 message opens.

Figure 5-28 Gel Volume Re-estimation - Step 2 Message

If the actual volume (re-estimated by the system) is less than 1.0 mL more than the total volume
to run the plate, the Sample Plate Gel Usage Confirmation dialog opens.
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Figure 5-29 Sample Plate Gel Usage Confirmation Dialog

1. Click Accept to proceed with the run.

2. Specify the sample sets to run.

3. Click Replace Gel Cartridge to replace the gel cartridge before the run (if necessary).

Gel Volume Notification
If you attempt any operation that requires gel and there is not enough gel in the cartridge to
perform the operation, a warning message shows.

For example, if you attempt to perform a capillary gel fill when the cartridge does not have
enough gel, the system shows the following message.

Figure 5-30 Run Control Message, Gel Warning

If you attempt to run a sample plate and the gel cartridge does not have enough gel to process
any sample sets in that plate, the system shows the following message.
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Figure 5-31 Sample Plate Gel Usage Confirmation Dialog

To end the run and return to the Run module main window, click Abort.

Pause a Sample Plate Run

To pause the currently executing sample plate, click the Pause icon . The system pauses at
the next executable step of the sample plate.

To resume the run, click the Pause icon  again.

Pause to Load
To pause a current run so you can load another plate:

1. Select Run > Pause to Load to pause the system and load another plate. The Pause to
Load Plates dialog opens.

Figure 5-32 Pause to Load Plates Dialog

2. Select one of the following load options:

• Load plate after the current sample set: This option delays loading of plates until after
immediate sample run. After completion of sample separation, the system enters the
Access Plates condition. After loading the new plate, the system runs the next sample set
from the original sample plate.
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Note: If the plate has not been loaded by the time set in Modify Wait Time (max.
30 min), the run resumes with the next sample set.

• Stop current sample set now to load plate: This option immediately stops the run to
allow for plate loading. If selected, the Save Collected Data option becomes available,
allowing the previously collected data to be saved.

• Stop current sample plate now to load plate: This option breaks the plate run
before the next sample. If selected, the Save Collected Data option becomes available,
allowing the previously collected data to be saved.

3. Click OK.

Stop a Sample Plate Run
To stop the currently executing sample plate:

1. Select Run > Stop System or click the Stop System icon .
The Stop System dialog opens.

Figure 5-33 Stop System Dialog

2. Select the desired Stop Options:

• Stop sample plate: Stops the currently running sample plate immediately.

• All Plates: Check this box to make the Stop sample plate option apply to both sample
plates.

• Skip current sample set: Skips the currently running sample set.

• Stop after current sample set completes: Stops the run after the currently running
sample set has been completed.

• Save Collected Data: Saves data already collected for the currently executing sample
set.
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• Perform Shutdown Method: Purges the system of any remaining DNA fragments and
refills the capillaries with fresh gel after the sample plate has been cancelled. (The
capillary temperature will be set to 35 °C.)

3. Click OK.

Set or Change Display Options
To set or change the graph data display options:

1. Open the Display Options dialog using one of these methods:

• Select Tools > Display Options.

• While viewing a graph display of sequence data, right-click the graph and select Display
Options.

Figure 5-34 Display Options Dialog

2. Select the tab that identifies the type of display options you want to change. For details,
refer to the sections:
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• Title Tab

• X Axis Options Tab

• Y Axis Options Tab

• Colors Tab

• Dye Traces Tab

• Current Traces Tab

Note: For detailed descriptions while using this dialog, click Help.

Title Tab
Set or change the title of the active data panel:

1. In the Display Options dialog, select the Title tab.

2. Change any item as necessary.

3. Click Apply to continue or OK to close the Display Options dialog.

X Axis Options Tab
To define the X-axis properties of the active data panels:

1. In the Display Options dialog, select the X Axis Options tab.

2. Change any item as necessary.

3. Click Apply to continue or OK to close the dialog.

Y Axis Options Tab
To define the Y-axis properties of the active data panels:

1. In the Display Options dialog, select the Y Axis Options tab.

2. Change any item as necessary.

3. Click Apply to continue or OK to close the dialog.

Colors Tab
Define the color options of the window, current traces, voltage trace, or optical scan trace:

1. In the Display Options dialog, select the Colors tab.

2. Change any item as necessary.

3. Click Apply to continue or OK to close the Display Options dialog.
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Dye Traces Tab
To set or change the dye trace properties:

1. In the Display Options dialog, select the Dye Traces tab.

2. Select the traces to show or not show under Show Dye Traces.

3. To change a color of any dye trace, click the appropriate Dye Colors dye, select a color
from the Color dialog, then click OK.

4. When finished, click Apply to continue or OK to close the dialog.

Current Traces Tab
To set or change the current trace options:

1. In the Display Options dialog, select the Current Traces tab.

2. Select the radio button for the current type to show under Data.

3. Click OK.

View the Last Analysis Performed
View the last analysis performed on the GenomeLab GeXP system:

1. With a sample plate running (and with Automatic Analysis selected), select Tools > View
> Last Analysis.
The Sequence Analysis Module dialog opens and shows the last row of sample analyzed,
along with the Sample Plate toolbar.

2. To view additional samples, select the appropriate sample positions in the Sample Plate
toolbar, and then click Open.

If the last analysis was a sequence analysis result, the Sequence Analysis module opens,
showing the analyzed sequence data. If a fragment analysis separation was performed, the
raw data will be shown in the Fragment Analysis module.

Using Direct Control
Click the Direct Control icon.

Note: Use the following illustration to locate hardware components referenced in this section.

Run Module

GenomeLab GeXP Genetic Analysis System
106/434

User Guide
RUO-IDV-05-12840-B



Figure 5-35 User Accessible Hardware Components

Item Description

1 Sample access cover (extended)

2 Capillary access cover (extended)

3 Status indicators

4 Plate holders/sample transport

5 Capillary temperature control cover

6 Rubber latches

7 Manifold access cover
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Item Description

8 Gel waste bottle

9 Power switch

10 Gel pump

11 Gel pump/gel cartridge access cover

Load the Sample Plate and Buffer Plate for Dual-Rail System
1. From the Run module menu bar, select Direct Control > Access Plates.

Figure 5-36 Access Plates Dialog

2. Click Start.

The Capillaries Exposed dialog opens.

Figure 5-37 Capillaries Exposed Dialogs

3. Wait until the dialog warning turns green.

4. Open the sample access cover (refer to the figure: Figure 5-35) and lift it to the vertical
locking position.
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Load the Sample Plate - Dual
1. Make sure the wetting tray is installed. Refer to the section: Install the Wetting Tray.

2. Align the sample plate guide pin with the notched corner of the sample plate and gently
lower the plate into position.

Figure 5-38 Loading the Sample Plate

Item Description

1 Sample plate

2 Wetting tray retainers

3 Sample plate holder

4 Sample plate notched edge

5 ALIGN together

6 Sample plate guide pin

3. When finished positioning the sample and buffer plates, close the sample access cover and
then select the position from which the plates were loaded (left or right).

4. In the Capillaries Exposed dialog, click Load.

IMPORTANT The separation gel within the capillaries will dry out if the capillaries are left
exposed to the air for more than 15 min.
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Figure 5-39 Capillaries Exposed Dialog

Load the Buffer Plate and Evaporation Cover - Dual
1. Align the notched corner of the buffer plate with the alignment line on the buffer plate holder.

Refer to the figure: Figure 5-40.

2. Gently push the buffer plate towards the front of the GenomeLab GeXP system and then set
the plate into the transport.

3. At the rear of the buffer plate holder, align the buffer evaporation cover guide pin with the
buffer evaporation cover alignment notch and then gently lower the cover over the buffer
plate.
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Figure 5-40 Loading the Buffer Plate and Buffer Evaporation Cover

Item Description

1 Front location

2 Buffer evaporation cover

3 Buffer plate

4 Buffer evaporation cover alignment notch

5 Wetting tray retainers

4. When finished positioning the sample and buffer plates, close the sample access cover, and
then select the position from which the plates were loaded (left or right).
The Capillaries Exposed dialog opens.

5. Click Load.

IMPORTANT The separation gel within the capillaries will dry out if the capillaries are left
exposed to the air for more than 15 min.
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Load the Sample Plate and Buffer Plate for Single-Rail
System
1. From the Run module menu bar, select Direct Control > Unload Plates.

Figure 5-41 Unload Plates Dialog

2. Click Unload.

The Capillaries Exposed dialog opens.

Figure 5-42 Capillaries Exposed Dialog

3. Open the sample access cover (refer to the figure: Figure 5-35) and lift it to the vertical
locking position.

• If Sample Plate was selected, refer to the section: Load the Sample Plate - Single.

• If Buffer Plate was selected, refer to the section: Load the Buffer Plate and Evaporation
Cover - Single.

Load the Sample Plate - Single
1. Make sure the wetting station is installed or perform the procedure in the section: Install the

Wetting Tray, and then return here.
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2. Align the sample plate guide pin with the notched corner of the sample plate and gently
lower the plate into position. Refer to the figure: Figure 5-43.

Figure 5-43 Loading the Sample Plate

Item Description

1 Sample plate

2 Wetting tray retainers

3 Sample plate holder

4 Sample plate notched edge

5 ALIGN together

6 Sample plate guide pin

3. When finished positioning the plate, close the sample access cover.

4. In the Capillaries Exposed dialog, click Load.
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Figure 5-44 Capillaries Exposed Dialog

IMPORTANT The separation gel within the capillaries will dry out if the capillaries are left
exposed to the air for more than 15 min.

Load the Buffer Plate and Evaporation Cover - Single
1. Align the notched corner of the buffer plate with the alignment line on the buffer plate holder

(refer to the figure: Figure 5-40).

2. Gently push the buffer plate towards the front of the GenomeLab GeXP system and then set
the plate into the transport.

3. At the rear of the buffer plate holder, align the buffer evaporation cover guide pin with the
buffer evaporation cover alignment notch and then gently lower the cover over the buffer
plate.
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Figure 5-45 Loading the Buffer Plate and Buffer Evaporation Cover

Item Description

1 Front location

2 Buffer evaporation cover

3 Buffer plate

4 Buffer evaporation cover alignment notch

5 Wetting tray retainers

4. When finished positioning the plate, close the sample access cover.

5. In the Capillaries Exposed dialog, click Load.
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Figure 5-46 Capillaries Exposed Dialog

Set the Capillary Temperature
1. From the Run module menu bar, select Direct Control > Capillary Temperature.

The Capillary Temperature dialog opens.

2. Enter a capillary holding temperature value in degrees Centigrade.

3. Select Wait for temperature to be reached and then click Start.

Denature Samples
1. From the Run module menu bar, select Direct Control > Denature.

The Denature Samples dialog opens.

2. Enter a time duration in seconds.

3. Identify the position of the Sample Set and click Denature.

Inject Samples
1. From the Run module menu bar, select Direct Control > Inject.

The Inject dialog opens.

2. Enter the Voltage in kV and the Time Duration in seconds.

3. Use the Sample Set option to set the position of the samples, and then click Inject.

Perform a Separation
1. From the Run module menu bar, select Direct Control > Separate.

2. In the Separate dialog:

a. Enter a value for the voltage in kV.

b. Enter a time duration in minutes.
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c. Identify the position of the buffer using the Buffer Set spin controls and then select
Separate.

Note: Data will not be saved.

Replenish the Capillaries with Gel
1. From the Run module menu bar, select Direct Control > Gel Capillary.

The Gel Capillary Fill dialog opens.

2. Select Buffer Plate or Wetting Tray to identify the position where waste will be expelled
from the capillaries.

• If Buffer Plate was selected, use the Buffer Plate spin controls to identify the waste
position in the buffer plate and then select Fill.

• If Wetting Tray was selected, click Fill.

Purge the Manifold
1. From the Run module menu bar, select Direct Control > Manifold Purge.

The Manifold Purge dialog opens.

Figure 5-47 Manifold Purge Dialog

2. Enter a volume in milliliters (mL).

3. Enter the number of cycles and then select Purge.

Perform an Optical Alignment
To align the lasers with the detection windows of the eight capillaries:

1. From the Run module menu bar, select Direct Control > Optical Alignment.

2. To save the alignment data, select the Autosave check box.

3. Enter a name in the Name field.

4. Select a Work Folder.

5. Select Align.
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IMPORTANT Prior to performing an optical alignment, it is advisable to purge the array
manifold and fill the capillaries with fresh gel (in that order). Refer to the sections: Purge the
Manifold and Replenish the Capillaries with Gel.

Monitor the Baseline
To ensure that the optics are working correctly and that the capillaries are clean, view the
baseline after installing a new capillary array, filling with gel for the first time, or performing an
optical alignment. The baseline trace should be low and relatively flat.

Note: You must perform the optical alignment procedures prior to monitoring the baseline. Refer
to the section: Perform an Optical Alignment.

To monitor the baseline:

1. From the Run module menu bar, select Run > Monitor Baseline.

The Monitor Baseline dialog opens.

Figure 5-48 Monitor Baseline Dialog

Note: If you select the Autosave check box, the system stores baseline data under the
Sample Data node (for the selected project) in the Data Manager module. If you do not
manually end the Monitor Baseline function, it collects baseline data until you run a sample
plate or 6 hours have elapsed from the start of the baseline monitoring process.

2. Select the Enable Monitor Baseline check box.

3. Click OK.

4. To view the baseline trace, select the Data Monitor tab.

a. Access the desired analysis module.

b. Select File > Open.

c. Select the Sample Data tab.
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d. Select the desired baseline data.

5. After reviewing the baseline trace, disable Monitor Baseline.

a. Select Run > Monitor Baseline.
The Monitor Baseline dialog opens.

b. Select the Enable Monitor Baseline check box to clear the check mark.

c. Click OK.

View Capillary Information
1. From the Run module menu bar, select Replenish > Capillary Information.

The Capillary Information dialog opens.

Figure 5-49 Capillary Information Dialog

2. Use the Capillary Information dialog to view the following information:

Option Description

Part Number Shows the part number of the installed capillary array.

Serial Number Shows the serial number of the installed capillary array. (The serial
number is used to track the capillary array along with the samples that
have used the array.)

Date Installed Shows the date the capillary array was installed.

Time Installed Shows the time the capillary array was installed.

Number of
Runs

Specify the desired number using the spin-control. (Set more than
the recommended number of separations to be performed before the
system alerts you that the recommended number of runs has been
exceeded.)
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Option Description

Days on
instrument

Specify the number of days on the GenomeLab GeXP system using
the spin-control. (This allows the capillary array to reside on the
GenomeLab GeXP system longer than the recommended length of time
before the system alerts you that the recommended number of days has
been exceeded.)

Advanced Opens the Capillary Advanced Information dialog. This dialog shows
the length and diameter of the installed capillary array based on the
part number entered in the New Capillary Array dialog. The fields are
read-only and cannot be edited. Click OK to enter the information and
close the dialog.

3. When finished, click OK to close the dialog.

View Gel Information
1. From the Run module menu bar, select Replenish > Gel Cartridge/Buffer.

The Gel Cartridge/Buffer Information dialog opens.

Figure 5-50 Gel Cartridge/Buffer Information Dialog

2. Use the Gel Cartridge/Buffer Information dialog to view the following information:

Option Description

Part Number Shows the part number of the installed gel cartridge.
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Option Description

Lot Number Shows the lot number of the installed gel cartridge. (The lot number is
used to track the gel lot along with the separations that have used the
gel.)

Gel Name Shows the name of the gel.

Date Installed Shows the date the gel cartridge was installed.

Time Installed Shows the time the gel cartridge was installed.

Hours on
Instrument

Shows the number of hours that the gel cartridge has remained on the
GenomeLab GeXP system.

3. When finished, select OK to close the dialog.

View or Change Buffer Information
1. From the Run module menu bar, select Replenish > Gel Cartridge/Buffer.

The Gel Cartridge/Buffer Information dialog opens.

2. To change the value in the Lot Number field, enter a new value, and then click OK.

Note: The buffer lot number can only be changed when the GenomeLab GeXP system is
not performing a separation.

Remove and Replace the Capillary Array
CAUTION: Potential System Damage. Take care when installing or removing the capillary
array to prevent damage and maintain low background signals. Clean all gel residues
thoroughly.

Note: This procedure assumes that an expended capillary array is being replaced with a new
capillary array.

1. From the Run module menu bar, select Replenish > Release Capillary Array.
After the system prepares for release of the capillary array, the Remove Capillary Array
dialog opens.
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Figure 5-51 Remove Capillary Array Dialog

2. Open the sample access cover (refer to the figure: Figure 5-52) and lift it to the vertical
locking position.

3. Open the capillary access cover and lift it to the vertical locking position.

4. Disconnect the two rubber latches holding the capillary temperature control cover and lift the
cover to the vertical locking position.

5. Loosen the manifold access cover captive screw (refer to the figure: Figure 5-52), then
remove the cover and set it aside.
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Figure 5-52 Manifold Access Cover

Item Description

1 Capillary temperature control cover (open)

2 Plenum assembly

3 Manifold access cover

4 Captive screw

5 Manifold access cover (removed)
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6. Loosen the two plenum assembly captive screws (refer to the figure: Figure 5-53), then pull
the plenum assembly straight back and away from the GenomeLab GeXP system and set it
aside.

IMPORTANT Slowly remove the plenum assembly, as the electrode block may disengage
from its mounting posts and become damaged.

Figure 5-53 Plenum Assembly Removal
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Item Description

1 Captive screw

2 Rubber latch

3 Plenum assembly

4 Captive screw

7. Lift the eject lever to release the array fitting. Refer to the figure: Figure 5-54.

8. Grasp the array fitting tab. Refer to the figure: Figure 5-54.

a. Pull the fitting out of the manifold approximately 1 in..

b. Touch the tip of the fitting to the bottom of the optics base plate.

c. Hold and wait 5 s for the gel strand to dry.

d. Pull the fitting away from the GenomeLab GeXP system.

e. Wipe gel strands off of the GenomeLab GeXP system using a damp tissue.

Figure 5-54 Removing/Replacing the Array Fitting

Item Description

1 Guide pins

Run Module

User Guide
RUO-IDV-05-12840-B

GenomeLab GeXP Genetic Analysis System
125/434



Item Description

2 Eject lever

3 Array fitting

4 Gel strand

5 Optics base plate (bottom)

6 Array fitting

Note: Note the number of runs and days on the GenomeLab GeXP system for this capillary
array for reference. If this capillary array is to be re-installed, this information is necessary.
A label has been provided on the back of the array packaging container so that this
information may be recorded.

9. Grasp the electrode block tab (refer to the figure: Figure 5-55), and then pull the block out
and away from the GenomeLab GeXP system.

10. In the Remove Capillary Array dialog (refer to the figure: Figure 5-51), select Replace
Capillary Array and click OK.
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Figure 5-55 Removing/Replacing the Electrode Block

Item Description

1 Guide block pins

2 Electrode block

Note: Always grip the capillary array fitting near the end during removal or installation of the
tip cap to prevent flexing and possible breakage of the capillary array. Refer to the figure:
Figure 5-56.
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Figure 5-56 Array Fitting

11. While holding the array fitting tab of the new capillary array, align the array fitting with the
manifold opening and guide pins. Refer to the figure: Figure 5-54. Push the fitting into the
manifold until it is completely seated against the bases of the guide pins. Make sure that the
fitting tab is placed downward when inserting the capillary array into its slot.

12. While holding the electrode block tab, align the electrode block with the guide block pins and
gently push it in until resistance is met. Refer to the figure: Figure 5-55.
The resistance is from the spring-loaded contacts.

13. When installing the capillary array, carefully route the capillaries through the hole in the
plenum assembly (refer to the figure: Figure 5-57) and straight across the guide block pins
(refer to the figure: Figure 5-55).

Run Module

GenomeLab GeXP Genetic Analysis System
128/434

User Guide
RUO-IDV-05-12840-B



Figure 5-57 Plenum Assembly - Capillary Routing Hole

Note: When reinstalling the plenum assembly, gently gather the capillaries between your
thumb and forefinger to make sure they pass through the hole in the plenum assembly
without any constriction.

14. Replace the plenum assembly and tighten the two captive screws. Refer to the figure:
Figure 5-53.

15. Replace the manifold access cover and tighten the captive screw. Refer to the figure: Figure
5-52.

16. Lower the capillary temperature control cover and secure the two rubber latches.

17. Lower the capillary access cover and sample access cover to their locking positions.

• If you are installing a new capillary array, in the Install Capillary Array dialog (refer to the
figure: Figure 5-58), select the correct part number, enter the serial number, click Set to
New, then click Done. The number of runs and days on the GenomeLab GeXP system
will revert to 0.

• If you are installing the previous capillary array, do not change the serial number, number
of runs, or number of days on the GenomeLab GeXP system, as they will be correct.

• If you are installing a capillary array that was previously used, but not the last capillary
array on the GenomeLab GeXP system, enter its part number (if applicable) and serial
number, and adjust the number of runs and the previous cumulative days on the
GenomeLab GeXP system. Click Done.
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Note: Note the number of runs and days on the GenomeLab GeXP system for this capillary
array for reference.

Figure 5-58 Install Capillary Array Dialog

The Confirm Capillary Array Selection dialog opens.

18. Read it and make the selection Yes to continue, or No to abort the capillary installation.

Remove and Replace a Gel Cartridge/Gel Pump Plug for Dual-
Rail System
CAUTION: Potential System Damage. Be careful when installing/removing a gel cartridge
due to the viscosity of the gel mixture.

Note: This procedure assumes that an expended gel cartridge is being replaced with a fresh
gel cartridge or that a used gel cartridge is being removed (for storage purposes) and being
replaced with the gel pump plug.

1. From the Run module menu bar, select Replenish > Release Gel Cartridge.
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When the system is ready to release the gel cartridge, the Release Gel Cartridge dialog
opens. Wait until the lead screw is completely disengaged.

2. Open the gel pump/gel cartridge access cover by gently pushing in on the top of the cover.
Refer to the figure: Figure 5-59.
The cover is spring-loaded and will pop open.

3. Pull on the cartridge locking lever.
The barrel will swing outwards to approximately a 90-degree angle from its locked position.

Figure 5-59 Removing/Replacing the Gel Cartridge

Item Description

1 Gel pump/gel cartridge access cover

2 Cartridge locking lever

3 Cartridge barrel

4 Cartridge locking lever

5 Cartridge barrel
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4. Grasp the wings of the gel cartridge/gel pump plug and pull it out of the barrel. Refer to the
figure: Figure 5-60.

Note: Always note the lot number and Hours on Instrument for a gel cartridge if you
are planning to use it for more than one session. If the gel cartridge has been on the
GenomeLab GeXP system for more than 72 hr, it is likely that the gel will produce
undesirable results.

5. If necessary, use a tissue to wipe gel strands off of the GenomeLab GeXP system.

Figure 5-60 Removing/Replacing the Gel Cartridge - Continued

Item Description

1 Cartridge wings

2 Gel cartridge or gel pump plug

3 Cartridge locking lever (open)

4 Cartridge barrel

6. Remove any air pockets from the gel cartridge by grasping the cartridge wings between
your first two fingers and pressing the plunger with your thumb until a small amount of gel is
pushed out of the cartridge tip.

7. Insert the new cartridge or the gel pump plug into the barrel and lock it into position by
aligning the cartridge wings with the cartridge holder and pushing in.
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8. Push the cartridge locking lever towards the back of the GenomeLab GeXP system
(approximately a 90-degree angle) into its locked position.

9. Close the gel pump/gel cartridge access cover.

10. In the Remove Gel Cartridge dialog (refer to the figure: Figure 5-61), do one of the following:

• Click Install Cartridge to indicate that a gel cartridge was installed.

• Click Install Plug to indicate that the gel pump plug (or empty cartridge) was installed.

Figure 5-61 Remove Gel Cartridge Dialog

11. If Install Plug was selected, refer to the section: Remove and Replace a Gel Cartridge/Gel
Pump Plug for Dual-Rail System.
If Install Cartridge was selected, use the Install Gel Cartridge dialog (refer to the figure:
Figure 5-62) to enter the following information:

• If you are installing a new gel cartridge, select New. The system will automatically update
the date and time installed and set the Hours on Instrument to 0. Enter the lot number.

• If you are installing a used gel cartridge, select Used.

• If you are installing the last previously used gel cartridge, do not change the lot
number or Hours on Instrument, as they will be correct.

• If you are installing a previously used gel cartridge, but it was not the last one on the
GenomeLab GeXP system, enter its part number and/or lot number, and adjust the
hours to properly reflect the hours this cartridge has been on the GenomeLab GeXP
system.

Note: Always note the lot number and Hours on Instrument for a gel cartridge if you
are planning to use it for more than one session. If the gel cartridge has been on the
GenomeLab GeXP system for more than 72 hr, it is likely that the gel will produce
undesirable results.

12. In the Install Gel Cartridge dialog, click Done.
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Figure 5-62 Install Gel Cartridge Dialog

13. Dispose of the used tissue and spent gel cartridge. Refer to the section: Biological Waste
Disposal.

Remove and Replace a Gel Cartridge/Gel Pump Plug for
Single-Rail System
CAUTION: Potential System Damage. Be careful when installing/removing a gel cartridge
due to the viscosity of the gel mixture.

Note: This procedure assumes that an expended gel cartridge is being replaced with a fresh
gel cartridge or that a used gel cartridge is being removed (for storage purposes) and being
replaced with the gel pump plug.

1. From the Run module menu bar, select Replenish > Release Gel Cartridge.
When the system is ready to release the gel cartridge, the Release Gel Cartridge dialog
opens. Wait until the lead screw is completely disengaged.

2. Open the gel pump/gel cartridge access cover by gently pushing in on the top of the cover.
Refer to the figure: Figure 5-63.
The cover is spring-loaded and will pop open.

3. Pull on the cartridge locking lever.
The barrel will swing outwards to approximately a 90-degree angle from its locked position
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Figure 5-63 Removing/Replacing the Gel Cartridge

Item Description

1 Gel pump/gel cartridge access cover

2 Cartridge locking lever (closed)

3 Cartridge barrel

4 Cartridge locking lever (opened)

5 Cartridge barrel

4. Grasp the wings of the gel cartridge/gel pump plug and pull it out of the barrel. Refer to the
figure: Figure 5-64.

Note: Always note the lot number and Hours on Instrument for a gel cartridge if you
are planning to use it for more than one session. If the gel cartridge has been on the
GenomeLab GeXP system for more than 72 hr, it is likely that the gel will produce
undesirable results.

5. If necessary, use a tissue to wipe gel strands off of the GenomeLab GeXP system.
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Figure 5-64 Removing/Replacing the Gel Cartridge - Continued

Item Description

1 Cartridge wings

2 Gel cartridge or gel pump plug

3 Cartridge locking lever (open)

4 Cartridge barrel

6. Remove any air pockets from the gel cartridge by grasping the cartridge wings between
your first two fingers, and pressing the plunger with your thumb until a small amount of gel is
pushed out of the cartridge tip.

7. Push the cartridge locking lever towards the back of the GenomeLab GeXP system
(approximately a 90-degree angle) into its locked position.

8. Insert the new cartridge or the gel pump plug into the barrel and lock it into position by
aligning the cartridge wings with the cartridge holder and pushing in.

9. Close the gel pump/gel cartridge access cover.

10. In the Remove Gel Cartridge dialog (refer to the figure: Figure 5-65), do one of the following:

• Click Install Cartridge to indicate that a gel cartridge was installed.

• Click Install Plug to indicate that the gel pump plug (or empty cartridge) was installed.
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Figure 5-65 Remove Gel Cartridge Dialog

11. If Install Plug was selected, refer to the section: Remove and Replace a Gel Cartridge/Gel
Pump Plug for Dual-Rail System.

If Install Cartridge was selected, use the Install Gel Cartridge dialog (refer to the figure:
Figure 5-66) to enter the following information:

• If you are installing a new gel cartridge, click Set to New, select the part number from the
menu, enter the lot number, and then click OK. The system will automatically update the
date and time installed and set the Hours on Instrument to 0.

• If you are installing the last previously used gel cartridge, do not change the lot number
or Hours on Instrument, as they will be correct.

• If you are installing a previously used gel cartridge, but it was not the last one on the
GenomeLab GeXP system, enter its part number and/or lot number, and adjust the hours
to properly reflect the hours this cartridge has been on the GenomeLab GeXP system.

Note: Always note the lot number and Hours on Instrument for a gel cartridge if you
are planning to use it for more than one session. If the gel cartridge has been on the
GenomeLab GeXP system for more than 72 hr, it is likely that the gel will produce
undesirable results.

12. In the Install Gel Cartridge dialog, click Done.
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Figure 5-66 Install Gel Cartridge Dialog

13. Dispose of the used tissue and spent gel cartridge. Refer to the section: Maintenance and
Diagnostics.

Remove the Manifold Plug
The manifold plug is installed during shipping and when the GenomeLab GeXP system is not in
use to prevent the gel from drying.

Note: This procedure assumes that the manifold plug is being removed in preparation for
capillary array installation.

1. From the Run module menu bar, select Replenish > Release Capillary Array.

2. Wait for the Remove Manifold Plug dialog to open.

3. Open the sample access cover and lift it to the vertical locking position. Refer to the figure:
Figure 12-1.

4. Open the capillary access cover and lift it to the vertical locking position.

5. Unlatch the two rubber latches holding the capillary temperature control cover and lift it to
the vertical locking position. Refer to the figure: Figure 5-67.

6. Loosen the manifold access cover captive screw, remove the cover and set it aside.
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Figure 5-67 Manifold Access Cover

Item Description

1 Capillary temperature control cover

2 Plenum assembly

3 Manifold access cover

4 Captive screw

5 Manifold access cover (removed)

7. Lift the eject lever to release the manifold plug.
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8. Grasp the manifold plug tab. Refer to the figure: Figure 5-68.

a. Pull the plug out of the manifold approximately 1 in.

b. Touch the tip of the plug to the bottom of the optics base plate.

c. Hold and wait 5 s for the gel strand to dry.

d. Pull the plug out and set it aside for future use.

e. Wipe gel strands off of the GenomeLab GeXP system using a damp tissue.

Figure 5-68 Removing the Manifold Plug

Item Description

1 Guide pins

2 Eject lever

3 Array fitting

4 Gel strand

5 Optics base plate

6 Array fitting

9. In the Remove Manifold Plug dialog, click OK.

10. To install the capillary array, refer to the section: Remove and Replace the Capillary Array.
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Sequence Analysis Module 6
This chapter provides an overview of the Sequence Analysis module, including its menu options,
toolbars, and dialogs. It shows you how to use this module to run a sequence analysis and to
set up its parameters, result properties, and display options. It also describes how to work with,
report, and export sequence analysis results.

Overview
Use the Sequence Analysis module to view, analyze, compare, edit, and print data of the
following types:

Note: Only analyzed data and base sequences can be edited.

• Raw data

• Current data

• Voltage data

• Analyzed data

• Base sequences

• Optical scan data

• Baseline data

• Quality parameters

This module accepts raw data and analyzed data. Editing and reanalysis functions enable you to
verify the accuracy of the base calls. You can also export these data to third-party packages for
further analysis.

Main Window
The main window for the Sequence Analysis module has the following sections.
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Figure 6-1 Main Window, Sequence Analysis Module

Item Description

A Title Bar: Shows the module name (Sequence Analysis) and the currently
active sample.

B Menu Bar: Refer to the section: Menu Bar.

C Toolbar: Refer to the section: Toolbars.

D Display Area: Graphically shows the opened data.

E Double-clicking on a base sequence text letter (A, C, G, T) in the Dye
Colors toolbar opens the Color dialog, which you can use to change the dye
color that shows for the selected dye.
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Item Description

F Analyzed Data: Shows the data that has been analyzed for the active
sample.

Base Sequence: Shows a text view of the bases from the analyzed data for
the active sample.

Raw Data: Shows the raw data for the active sample.

Current: Shows the current data for the active sample.

Voltage: Shows voltage data for the active sample.

Compare Data: Compare the active analyzed data set against another
analyzed data set.

Quality Parameters: Shows a graphical representation of the quality values
for the active sample.

G Sample Plate - Enable the Sample Plate toolbar using View > Toolbars
(shown as in Undocked mode). Use this dialog to select the samples to
open or export.

Menu Bar
The following example shows the menu bar for the Sequence Analysis module.

Figure 6-2 Sequence Analysis Module Menu Bar

The following topics describe each of these menus and their options.

File Menu
Click File to show the following menu.
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Figure 6-3 File Menu, Sequence Analysis Module

Option Description

Open Open data files, including: Sample Data, Sequence Analysis
Parameters, Optical Scan Data, Sequence Results, and Sample
Plate Results.

Close Close the open sample.

Close Tab Close the active tab.

Save Save the current data to the same location with the same file name.

Save As Save the current data with a newly assigned file name in a newly selected
location.

Import Locate and select data to import. The system can import data in standard
chromatogram format (*.scf) or electropherogram sample data format
(*.esd).
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Option Description

Export Export data in the following formats:
• Standard chromatogram format versions 2.10 and 3.00 (*.scf)

• Tab-delimited ASCII text (*.txt)

• SEQ sequence text (*.seq)

• FASTA and Quality (*.fasta)

• PHRED and SCF (*.scf.phd.1)

• Electropherogram sample data format (*.esd)

• CEQ (*.cq*)

For more information about export file types in the Sequence Analysis
module, refer to the section: Sequence Analysis Module Export File Types.

Export from
Plate

Open or export samples from a specific sample plate. To select multiple
samples, press Shift while selecting samples. (The Sample Plate toolbar
must be open to use this menu option.)

Preferences Used to:
• View or change the panes that show when you first open a sample.

• Show the Report Format dialog selecting File > Print Report.

• Open all associated results that belong to a sample when a samples is
opened.

• Open/export the most recent results from a sample plate.

• Show the analysis log during analysis.

• Print the entire desktop.

• Print the application window, including all toolbars.

• Print only the panes that show.

• Select audio playback speed.

Properties View the general properties of the currently selected item. You can view the
item type, database, and project where the item resides, as well as the date
and time the item was last modified. You may also view the sample name,
sample plate, sample position in the sample plate, and operator name.

You can also view the property set, run method, analysis, alignment,
consumables, and notes for the currently selected sample.
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Option Description

Report Format Specify the format of the report to be generated for the active sample.

Print Preview Open a print preview of the active document of the active sample plate. A
toolbar at the top of the window provides options for navigation, viewing,
and printing the display. To restore the default screen, press Esc or click
Close.

Print Report Print the report.

Print Selected
Pane

Print the selected pane.

Print Desktop Print the desktop, application, or main window as defined in the
Preferences dialog.

Recent Objects Show a list of the most recently opened objects. The first set of four is
sample data and the second set of four is sequence results.

Exit Close the module.

Edit Menu
Click Edit to show the following menu.

Figure 6-4 Edit Menu, Sequence Analysis Module

Option Description

Undo Undo the last action performed.

Redo Reverse the last undo action.

Cut Copy the selected item to the clipboard and removes it from its current
location.
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Option Description

Copy Copy the selected item to the clipboard without removing it from its current
location.

Paste Insert copied or cut items from the clipboard into the selected location.

Apply Quality-
based Trimming

Commit to quality-based trimming.

Apply
Sequence-
based Trimming

Commit to sequence-based trimming.

Audio Enable Toggle to enable or disable audio. If enabled while in Edit mode, each base
letter is audibly announced as it is typed.

Audio Playback Audibly announce a series of selected base sequence text.

View Menu
Click View to show the following menu.

Note: A check mark next to an option indicates that the option is enabled.

Figure 6-5 View Menu, Sequence Analysis Module

Option Description

Toolbars Select which toolbars to show. Refer to the section: Toolbars.
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Option Description

Status Bar Toggle to show or hide the status bar.

Analyzed Data Show the data that has been analyzed for the active sample.

Base Sequence Show a text view of the bases from the analyzed data for the
active sample.

Raw Data Show the raw data for the active sample.

Current Show the current data for the active sample.

Voltage Show voltage data for the active sample.

Alignment Show the alignment data for the active sample.

Alignment Accuracy Show the alignment accuracy data for the active sample.

Quality Parameters Show a graphical representation of the quality values for the
active sample.

Trimming Report Toggle to show or hide the trimming report pane.

Parameters Used to
Compute Sequence

Show the sequence analysis parameters used to produce the
analyzed data. This dialog provides the same information that
shows when editing these parameters; however, the fields in
this dialog are read-only and are not editable. This item is
not available for data that has not yet been analyzed. For
parameter descriptions, refer to the section: Edit Sequence
Analysis Parameters, or click Help when using the dialog.

Run Log Show the messages received from the GenomeLab GeXP
system during the sample run.

Working Database Show the name of the database in use.

Tools Menu
Click Tools to show the following menu.

Note: A check mark next to an option indicates that the option is enabled.
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Figure 6-6 Tools Menu, Sequence Analysis Module

Option Description

Zoom Magnify a specific area of data in the display.

Pan Move analyzed data in the X and Y direction.

Align Visually align bases and peaks in the analyzed data pane.

Edit Insert, change, and/or delete bases.

Unzoom Undo one zoom level.

Unzoom All Undo all zoom levels.

Autoscale Scale data to the confines of the pane. If autoscaling is disabled, the
system scales the data to their true values. Use this item to turn autoscaling
on or off.

Base Spacing Set the space between base sequence text in groups of 0, 3, 5, or 10.

Base Synch With both the analyzed data and base sequence panes open, synchronize
the analyzed data display with the highlighted base sequence text, showing
the corresponding peak or peaks between two hairlines for the selected
base.

Bases on Top Toggle the base sequence text between showing on the top or bottom in the
analyzed data pane.

Compare Select an analyzed data set to compare to the current analyzed data set.

Compare Synch Synchronize scaling, zooming, and panning of two analyzed data sets while
in the Compare mode.
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Option Description

Align Compare
Views

Align selected points of each of the analyzed data sets that show while in
the Compare mode.

Display Options Open the Display Options dialog, which provides tabs to modify any or all
of the following parameters: Title, X Axis Options, Y Axis Options, Dye
Traces, Current Traces, Colors, and Quality Parameters. For details,
refer to the section: Set or Change Display Options, or click Help when
using the dialog.

Heterozygote
Display Color

Open the Colors dialog to change the color of the heterozygotes in the
base sequence pane. For details, refer to the section: Change the Display
Colors.

Analysis Menu
Click Analysis to show the following menu.

Figure 6-7 Analysis Menu, Sequence Analysis Module
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Option Description

Analyze Analyze active sample data or reanalyze existing sequence results.
Selecting this option opens the current Working Parameters dialog. Click
OK to start the analysis.

Stop Terminate the analysis currently in progress.

Working
Analysis
Parameters

View and change the analysis parameters to be used for subsequent
analyses. For details, refer to the section: Edit Sequence Analysis
Parameters.

Restore Original
Base Sequence

Return the analyzed data displays and base sequence text to their original
states (losing all edits).

Batch Analysis Analyze multiple sample data or sample plate results sequentially. Selecting
this option opens the following dialog. For details, refer to the section:
Perform a Batch Analysis.

Reanalyze
Batch

After performing a batch analysis, perform the analysis again. For details,
refer to the section: Reanalyze a Batch.

View Selected
Batch Sample
Result

After performing a batch analysis, view the results of a selected sample in
the upper pane of the Batch Analysis window.

Skip Current
Sample

While performing a batch analysis, pass over the sample currently being
analyzed. This option is not available if Sample Plate Results was
selected in the Batch Analysis Selection dialog.

Skip Current
Sample Set

While performing a batch analysis, pass over the sample set currently being
analyzed. This option is not available if Sample Data was selected in the
Batch Analysis Selection dialog.

Skip Current
Sample Plate

While performing a batch analysis, pass over the sample plate currently
being analyzed. This option is not available if Sample Data was selected in
the Batch Analysis Selection dialog.

Pause After
Current Sample

Momentarily stop a batch analysis after the system analyzes the currently
running sample.

Resume Batch
Processing

Resume a batch analysis after it has been paused.

Third Party
Analysis

Launch the third-party analysis package specified in the Third Party
Analysis Setup dialog.

Third Party
Analysis Setup

Specify the path, third-party analysis package (loaded on your PC), and
export format of the data.
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Option Description

Service
Alignment

Align the sequence against puc18dG, print the alignment report, and export
the alignment data as a text file.

Align with
Template

Perform an alignment of the sequence against the current alignment
settings.

Batch
Alignment

Perform a batch alignment.

Trim Based on
Quality

Open the Current Working Parameters dialog. Click Edit to open the
Quality-based Trimming tab.

Note: If the 21 CFR Part 11 tools are in use, then the edit function is only
available to users with Write access.

Trim Based on
Sequence

Open the Current Working Parameters dialog. Click Edit to open the
Sequence-based Trimming tab in the Sequence Analysis Parameters Editor
dialog.

Note: If the 21 CFR Part 11 tools are in use, then the edit function is only
available to users with Write access.

Batch Trim Open the Batch Trimming dialog.

Window Menu
Click Window to show the following menu.

Figure 6-8 Window Menu

Option Description

Cascade Cascade the open windows.

Tile Horizontally Tile the windows in a horizontal orientation.

Tile Vertically Tile the windows in a vertical orientation.
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Option Description

Close All Close any currently active windows.

Arrange Icons Automatically arrange the icons.

Help Menu
Click Help to show the following menu.

Figure 6-9 Help Menu

Option Description

Help Topics Select this option to show the Help topics. By default, the Contents show
in the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Using Help Select this option to open the Contents window on how to use the Windows
Help system.

About
GenomeLab
System

Select this option to access software and system information.

SCIEX Home
Page

Select this option to access the SCIEX Home Page on the Internet.

Toolbars
The Sequence Analysis module provides seven toolbars: Standard, Data, Sample View, Dye
Colors, Batch Control, Sample Plate, and Base Sequence. Each icon on the various toolbars
corresponds to a commonly used menu item. By default, all toolbars (except Sample Plate and
Base Sequence) show when you first open the Sequence Analysis module.

The following tables describe the function of each of the toolbar icons.
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Standard Toolbar
The following example shows the Sequence Analysis module’s Standard toolbar.

Figure 6-10 Standard Toolbar, Sequence Analysis Module

Icon Description

Open: Open data files, including: Sample Data, Sequence Analysis
Parameters, Optical Scan Data, Sequence Results, and Sample
Plate Results.

Save: Save the current data to the same location with the same file name.

Print: Print the report.

Print Preview: Open a print preview of the active document of the active
sample plate. A toolbar at the top of the window provides options for
navigation, viewing, and printing the display. To restore the default screen,
press Esc or click Close.

Print Desktop: Print the desktop, application, or main window as defined in
the Preferences dialog.

Cut: Copy the selected item to the clipboard and removes it from its current
location.

Copy: Copy the selected item to the clipboard without removing it from its
current location.

Paste: Insert copied or cut items from the clipboard into the selected
location.

Undo: Undo the last action performed.

Redo: Reverse the last undo action.

Apply Quality-based Trimming: Commit to quality-based trimming.

Apply Sequence-based Trimming: Commit to sequence-based trimming.

Audio Enable: Toggle to enable or disable audio. If enabled while in Edit
mode, each base letter is audibly announced as it is typed.
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Icon Description

Audio Playback: Audibly announce a series of selected base sequence text.

Working Analysis Parameters: View and/or change the analysis parameters
to be used for subsequent analyses.

Analyze: Analyze active sample data or reanalyze existing sequence
results. Selecting this option opens the current Working Parameters dialog.
Click OK to start the analysis.

Stop: Terminates the analysis currently in progress.

Trim Based on Quality: Perform a trim based on quality.

Trim Based on Sequence: Perform a trim based on a sequence.

Restore Original Base Sequence: Return the analyzed data display and
base sequence text back to its original state (losing all edits).

Third Party Analysis: Open the third-party analysis package specified in the
Third Party Analysis Setup dialog.

Align: Perform an alignment of the sequence against the current alignment
settings.

Base Sequence Toolbar: Show the base sequence toolbar to search for text
and ambiguity codes.

View Sample Plate Toolbar: Show the sample plate toolbar to select the
samples to open or export.

Heterozygote Backward Search: Search backward for heterozygotes in the
base sequence text pane.

Heterozygote Forward Search: Search forward for heterozygotes in the
base sequence text pane.

Help Topics: Open the Help System. By default, the Contents show in
the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Context-Sensitive Help: Click this icon and then on a menu item to open the
Help topic related to the selection.
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Data Toolbar
The following example shows the Sequence Analysis module’s Data toolbar.

Figure 6-11 Data Toolbar, Sequence Analysis Module

Icon Description

Zoom Mode: Magnify a specific area of data in the display.

Pan Mode: Move analyzed data in the X and Y direction.

Align Mode: Visually align bases and peaks in the analyzed data pane.

Edit Mode: Insert, change, and/or delete bases.
Note: If the 21 CFR Part 11 tools are in use, then the edit function is only
available to users with Write access.

Unzoom: Undo one zoom level.

Unzoom All: Undo all zoom levels.

Autoscale On/Off: By default, data showing on the screen is scaled
automatically to the confines of the screen (Autoscale is on). If Autoscale is
off, the data is scaled to its true values.

Base Spacing: Set the space between base sequence text in groups of 0,
3, 5, or 10.

Base Synch: With both the analyzed data and base sequence panes open,
synchronize the analyzed data display with the highlighted base sequence
text showing the corresponding peak or peaks between two hairlines for the
selected base.

Bases on Top: Toggle to show the base sequence text on the top or bottom
in the analyzed data pane.

Compare Synch: Synchronize scaling, zooming, and panning of two
analyzed data sets while in Compare mode.

Align: Align selected points of each of the analyzed data sets that show
while in Compare mode.
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Icon Description

Display Options: Open the Display Options dialog.

Sample View Toolbar
The following example shows the Sequence Analysis module’s Sample View toolbar.

Figure 6-12 Sample View Toolbar, Sequence Analysis Module

Icon Description

Analyzed Data: Show the data that has been analyzed for the active
sample.

Base Sequence: Show a text view of the bases from the analyzed data for
the active sample.

Raw Data: Show the raw data for the active sample.

Current: Show the current data from the capillary arrays for the active
sample.

Voltage: Show the voltage data from the GenomeLab GeXP system for the
active sample.

Compare Data: Compare the active analyzed data set against another
analyzed data set.
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Icon Description

Quality Parameters: Show a graphical representation of the quality values
for the active sample.

Dye Colors Toolbar
The following example shows the Sequence Analysis module’s Dye Colors toolbar.

Figure 6-13 Dye Colors Toolbar, Sequence Analysis Module

Icon Description

A (red) Red is the default color assigned to the adenine nucleotide bases in the
analyzed data pane.

C (black) Black is the default indicator assigned to the cytosine nucleotide bases in
the analyzed data pane.

G (green) Green is the default color assigned to the guanine nucleotide bases in the
analyzed data pane.

T (blue) Blue is the default color assigned to the thymine nucleotide bases in the
analyzed data pane.

N (gray) Gray is the default color assigned to ambiguous nucleotide bases in the
analyzed data pane.

Batch Control Toolbar
The following example shows the Sequence Analysis module’s Batch Control toolbar.

Figure 6-14 Batch ControlToolbar, Sequence Analysis Module

Icon Description

Batch Analysis: Analyze multiple sample data or sample plate results
sequentially.

Batch Alignment: Select sequence results or sample plate results to align.
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Icon Description

Batch Trimming: Trim multiple sample data or sample plate results
sequentially.

Reanalyze Batch: After performing a batch analysis, use this option to
perform a new analysis on the same data set.

Stop Analysis: Terminate the analysis currently in progress.

Pause: Momentarily stop a batch analysis after the currently running
sample has been analyzed.

Resume: Resume a batch analysis after it has been paused.

Skip Sample: While performing a batch analysis, click this icon to pass over
the sample currently being analyzed. (This item is not available if Sample
Plate Results was selected in the Batch Analysis Selection dialog.)

Skip Set: While performing a batch analysis, click this icon to pass over the
sample set currently being analyzed. (This item is not available if Sample
Data was selected in the Batch Analysis Selection dialog.)

Skip Plate: While performing a batch analysis, click this icon to pass over
the sample plate currently being analyzed. (This item is not available if
Sample Data was selected in the Batch Analysis Selection dialog.)

View Results: After performing a batch analysis, click this icon to view
the results of a selected sample in the upper pane of the batch analysis
window.

Sample Plate Toolbar
Select View > Toolbars, then select the Sample Plate check box to open the Sample Plate
toolbar.
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Figure 6-15 Sample Plate Toolbar, Sequence Analysis Module

Use this toolbar to specify the samples to open or export. Select the desired plate from the Plate
list. Valid samples show as filled wells. Wells not specified as samples show dark or empty. Click
the samples to open or export.

• To view the name of a sample and associated result, position the cursor over the sample. The
sample and result names show in the Sample and Result fields.

• To select contiguous samples, click the first sample in the series, hold down the Shift key,
then click the last sample in the series. The selected samples are highlighted.

Base Sequence Toolbar
Select View > Toolbars, then select Base Sequence to open the Base Sequence toolbar.
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Figure 6-16 Base Sequence Toolbar, Sequence Analysis Module

Use this toolbar to search for specific base sequences and to view quality parameters. Enter the
desired string of bases and click the arrow buttons to search backwards and forwards through
the base sequence text.

To use regular expressions to locate the desired text, use the characters described in the
following table.

Table 6-1 Characters Used in Expressions

Character Description

| The pipe allows either expression on its side to match the target string. The
expression A|B will match A as well as B.

. The dot will match any character.

* The asterisk indicates that the character to the left of the asterisk in the
expression should match 0 or more times.

+ The plus is similar to the asterisk but there should be at least one match of
the character to the left of the plus in the expression.

? The question mark matches the character to its left 0 or 1 times.

[ ] Brackets enclosing a set of characters indicates that any of the enclosed
characters may match the target character.

• To search for the text regardless of case, select the Ignore Case check box.

• To search for the exact match for text (not the IUB codes), select the Exact Match check box.
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• To search for text within a range, highlight the range of interest in the base sequence pane
and select the Search Highlighted Range check box.

The following table identifies the IUB codes you can enter to find the corresponding bases when
the Exact Match check box is cleared.

Table 6-2 IUB Codes

IUB Bases

N G, A, T, or C

V G, A, or C

B G, T, or C

H A, T, or C

D G, A, or T

K G or T

S G or C

W A or T

M A or C

Y C or T

R A or G

Using the Sequence Analysis Module
Run a sequence analysis, and set up its parameters, result properties, and display options, then
work with, report, and export sequence analysis results.

To open the Sequence Analysis module, on the Main Menu, click the SEQUENCING icon .

View Sample Data
To view sample data:

1. Click Sequence Analysis, then select File > Open.
The Open dialog opens.
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Figure 6-17 Open Dialog

2. Select the appropriate tab (Sample Data, Sample Plate Results, Sequence Results,
Sequence Analysis Parameters, or Optical Scan Data).

3. Select the desired item from the list, then click OK.

4. Use the Sample View toolbar icons to show the desired data. For more information about
the Sample View toolbar, refer to the section: Sample View Toolbar.

The following table describes each tab in the Open dialog.

Table 6-3 Open Dialog Tabs, Sequence Analysis Module

Tab Description

Sample Data Shows the list of raw data and baseline data stored in the selected
project. On the right side of the list you may view the date and time the
sample was run. You may want to open a raw data set to analyze it.
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Table 6-3 Open Dialog Tabs, Sequence Analysis Module (continued)

Tab Description

Sequence
Results

Shows the list of analyzed data that resides in the selected project. On
the right side of the list you may view the date and time the sample was
run as well as the raw data from which the sequence result was derived.
Sequence data consists of analyzed data and its base sequence text.
When you open sequence data you may also view the associated raw
data, current, and voltage. This option is available for sequence analysis
only.

To filter the list, select the Enable check box and enter the Start and
End dates for the items you wish to view. Click Refresh to view the
filtered results.

Sample Plate
Results

Shows the list of sample plates run in the selected project. Selecting a
sample plate result shows the Sample Plate toolbar. To open samples,
click the desired samples, then click Open.

Sequence
Analysis
Parameters

Shows the sequence analysis parameters saved in the project. The
sequence analysis parameter set determines the start and end times for
the analysis of raw data, threshold above which data are considered
peaks, data start criteria, heterozygote detection parameters, and
alignment template and parameters. You may also edit sequence
analysis parameters on the Analysis tab in the Sample Setup module.

Optical Scan
Data

Lists the alignment optical scan data available in the selected project.
Optical scan data are the result of the two lasers scanning the
capillaries to determine the position of the capillary windows where the
lasers focus when collecting data. If the scan is successful, eight peaks
appear for each laser, denoting that all eight capillary windows were
established.

Edit Sequence Analysis Parameters
Note: If the 21 CFR Part 11 tools are in use, then the edit function is only available to users with
Write access.

The Sequence Analysis Parameters Editor dialog has six tabs: General, Initial Data Detection,
Heterozygote Detection, Alignment Reference, Quality-based Trimming, and Sequence-based
Trimming.

To edit the sequence analysis parameters:
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1. From the Sequence Analysis module menu bar, select Analysis > Working Analysis
Parameters.
The Working Parameters dialog opens.

2. Click Edit.
The Sequence Analysis Parameters Editor dialog opens.

Figure 6-18 Sequence Analysis Parameters Editor Dialog

3. Use the tabs in this dialog to make appropriate changes.
For parameter descriptions, refer to the sections:

• General Tab

• Initial Data Detection Tab

• Heterozygote Detection Tab

• Alignment Reference Tab

• Quality-based Trimming Tab

• Sequence-based Trimming Tab

4. Click Save As to create a new Sequence Analysis Parameter name, or click OK to save
the changes and exit the editor.

General Tab
Use the General tab of the Sequence Analysis Parameters Editor dialog to specify the
parameters used to perform the base-calling operation on the desired samples, whether or not
you are performing an alignment.
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Note: If you opened this dialog by selecting View > Parameters Used to Compute Sequence,
this dialog shows the analysis values, but disables the fields described below.

The following table describes the options available on the Sequence Analysis Parameters Editor
dialog's General tab.

Table 6-4 General Tab, Sequence Analysis Parameters Editor Dialog

Option Description

N Threshold Specifies the value for the threshold below which Ns are substituted for
called bases. Enter the desired value in the N Threshold field. The range is
0.00 to 1.00. For example, entering:

• 1.00 calls all bases as indeterminate (Ns).

• 0.50 calls all bases with an estimated error of probability greater than
50% as N.

• 0.00 does not call any Ns.

• 0.60 is recommended (called bases with an estimated error probability
greater than 40% will be called Ns).

Analysis Start/
Stop

Enter the time in minutes from the start of the raw data where the analysis
is to begin, and the time in minutes from the start of the raw data where the
analysis is to end.
• Start: The default value of 0 for the start time uses the system algorithm

to find the start of valid data and the values entered on the Initial Data
Detection tab.

• Stop: The default value of 0 for the stop time analyzes to the end of
collected raw data.

PCR Product Selecting this check box causes analysis to end when a sudden drop off of
signal lasting at least 2 min is encountered. This prevents the analysis of
baseline data.

<200 Bases Signifies that the sequences generated from PCR are less than
200 nucleotides in length. Selecting this check box changes the default
values for the Delay and Minimum Duration on the Initial Data
DetectionInitial Data Detection tab. The default value for Delay is 0.20
min and the default value for Minimum Duration is 2.00 min.

Note: This option is available only when PCR Product is selected.
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Table 6-4 General Tab, Sequence Analysis Parameters Editor Dialog (continued)

Option Description

Use Default
Mobility Calib.

Select this check box to optimize the analysis results of most short
PCR products. This stabilizes the data adjustment that accounts for the
difference in mobility of fragments due to their respective dye labels. This
differential mobility has the greatest effect on the shorter fragments and has
to be accounted for in the analysis of data that includes short fragments.

Note: This option is automatically selected when <200 Bases is selected,
which is recommended.

Pre-peak
Reduction

Select this check box if you want the software to identify and reduce
the inclusion of pre-peaks in the analyzed data. Pre-peaks are artifacts
that may appear one base prior to the significant peak. They are usually
caused by including primers that are not full-length in the sequencing
reaction. Sometimes they are caused by slippage of the enzyme during
the extension reaction in which case the pre-peaks are often found starting
near the end of a series of the same base.

Color Click this button to view the color calibration for the analysis parameters.
The Color Calibration dialog opens. The values in the matrix show the cross
talk between the filters and the emissions for A, C, G, and T.

If you want to select another color calibration, click Select Stored Color
Calibration, select the new color calibration, then click OK. The name of
the selected color calibration shows in the field.

Informational
Display

The lower section of this dialog shows specific features that are enabled/
disabled from other tabs. To change these settings, select the appropriate
tab and edit the feature.

Initial Data Detection Tab
Use the Initial Data Detection tab of the Sequence Analysis Parameters Editor dialog to enable
the system to detect the start of data to be analyzed. The system attempts to detect valid data
using the system algorithm and values entered on this tab only if the Analysis Start time on the
General tab is set to 0.0.

Sequence Analysis Module

User Guide
RUO-IDV-05-12840-B

GenomeLab GeXP Genetic Analysis System
167/434



Figure 6-19 Initial Data Detection Tab, Sequence Analysis Parameters Editor Dialog

Note: If you opened this dialog by selecting View > Parameters Used to Compute Sequence,
this dialog shows the analysis values, but disables the fields described below.

Note: Set the Initial Data Detection parameters based on the sample cleanup method used. If
the cleanup method leaves large peaks due to unincorporated dye at the beginning of data, set
the parameters to avoid these blobs. (This makes it difficult to read to the end of the primer;
however, the base-call accuracy improves since dye peaks do not interfere with early mobility
correction.) If the cleanup method tends to leave dye peaks at the beginning of data, set the
Threshold to 30 or 35 and set the Delay to 0.75. (If there are still fat peaks at the start of
analyzed data, make this a larger delay.)

Note: If the cleanup eliminates dye peaks, you can read closer to the end of the primer by
setting the Threshold to 20, and the Delay to 0.6.

The following table describes the options available on the Sequence Analysis Parameters Editor
dialog's Initial Data Detection tab.

Table 6-5 Initial Data Detection Tab, Sequence Analysis Parameters Editor Dialog

Option Description

Threshold Enter the maximum ratio value of all the data in the energy profile above
which the signal must rise before the analysis starts detecting data. The
data must stay above this threshold for the minimum duration without gaps
for more than 21 s. The range is 0 to 100%. The default is 40%.
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Table 6-5 Initial Data Detection Tab, Sequence Analysis Parameters Editor Dialog
(continued)

Option Description

Delay Enter a value for the delay between the detected start of data when the
data that will be analyzed. The range is 0.00 min to 180.00 min.

• If <200 Bases is not checked on the General tab, the default value is
0.75 min.

• If <200 Bases is checked, the default value is 0.20 min.

Signal to Noise Enter the Signal to Noise value to specify the signal to noise ratio for
significant data. The range is 3.00 to 1000.00. The default value is 7.00.

Minimum
Duration

Enter the value at which the signal-to-noise threshold must exceed with no
gaps greater than 21 s. The range is 2.00 min to 50.00 min.

• If <200 Bases is not checked on the General tab, the default value is
5.00 min.

• If <200 Bases is checked, the default value is 2.00 min.

Heterozygote Detection Tab
Use the Heterozygote Detection tab of the Sequence Analysis Parameters Editor dialog to
enable heterozygote detection and to specify the parameters for detecting heterozygotes. If you
enable this feature, the next analysis run detects heterozygotes and shows ambiguity codes
where appropriate.
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Figure 6-20 Heterozygote Detection Tab, Sequence Analysis Parameters Editor Dialog

Note: If you opened this dialog by selecting View > Parameters Used to Compute Sequence,
this dialog shows the analysis values, but disables the fields described below.

The following table describes the options available on the Sequence Analysis Parameters Editor
dialog's Heterozygote Detection tab.

Table 6-6 Heterozygote Detection Tab, Sequence Analysis Parameters Editor Dialog

Option Description

Detect
Heterozygotes

Select this check box if you want heterozygotes detected. When selected,
the N Threshold (on the General tab) is disabled, and Ns will not be called.

The system detects heterozygotes after it determines the "final base call". It
detects peaks that meet the sensitivity criterion and examines each called
base to determine if another peak nearby meets the Spacing and Height
Ratio criteria specified. If one or more nearby peaks meet the criteria, the
system merges their identities with the called base to produce an ambiguity
code.

Note: If you specify the Detect Heterozygote option, Ns are not called.
The N Threshold field is grayed out to disable calling Ns.

% of Average
Peak Spacing

Enter a value to determine how far to look on either side of each called
base to look for other peaks. This value is centered over the peak for the
called base; for instance, a value of 50 looks 25% on either side of the peak
for secondary peaks. The range is 0 to 100%.
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Table 6-6 Heterozygote Detection Tab, Sequence Analysis Parameters Editor Dialog
(continued)

Option Description

Height Ratio Enter the height ratio of the secondary peak relative to called base peak.
The range is 0 to 100%.

Sensitivity Enter the value that specifies the minimum sharpness of detected
secondary peaks. The higher the value, the higher the sensitivity used to
detect smaller, less visually defined peaks. The range is 0.00 to 1.00.

Range Enter the range in the called sequence where the system looks for
heterozygotes within a called sequence. Also provide the number of bases
prior to the last called base you want heterozygote detection to end in the
case of short PCR samples that may vary in length. The range is 0-length
of the sequence.

If a value is outside of an expected range, a dialog opens to request that you to enter a valid
value. The system uses the IUB ambiguity codes shown in the following table to represent
heterozygous bases.

Table 6-7 IUB Ambiguity Codes

Code Definition Mnemonic

A Adenine A

C Cytosine C

G Guanine G

T Thymine T

R AG puRine

Y CT pYrimidine

K GT Keto

M AC aMino

S GC Strong 3 H bonds

W AT Weak 2 H bonds

B CGT Not A

D AGT Not C

H ACT Not G
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Table 6-7 IUB Ambiguity Codes (continued)

Code Definition Mnemonic

V ACG Not T

N AGCT aNything

The system reports the heterozygous bases in the analyzed data and in the base sequence
data.

Alignment Reference Tab
Use the Alignment Reference tab of the Sequence Analysis Parameters Editor dialog to enable
automatic alignment and to specify the template against which you want to align the active
sequence.

Figure 6-21 Alignment Reference Tab, Sequence Analysis Parameters Editor Dialog

Note: If you opened this dialog by selecting View > Parameters Used to Compute Sequence,
this dialog shows the analysis values, but disables the fields described below.

The following table describes the options available on the Sequence Analysis Parameters Editor
dialog's Alignment Reference tab.
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Table 6-8 Alignment Reference Tab, Sequence Analysis Parameters Editor Dialog

Option Description

Perform
Alignment

Select this check box to perform an alignment automatically when running
an analysis. The alignment uses the alignment template and parameters
(specified below) and in the Advanced Alignment Parameters dialog.

Reference Select the desired alignment template by clicking on its corresponding radio
button (puc18dG, puc18, or m13).

To select a different template, click Reference File. Click Browse and
navigate to the folder that contains the reference file, then select it and click
OK. The field shows the name of the selected reference file.

Cutoff Accuracy Enter the desired Cutoff Accuracy. The alignment detects the base
number in the called sequence at which the accuracy falls below this Cutoff
Accuracy value. The range is 0.0 to 100.0%.

Allowed N Enter the percentage of Ns allowed to occur before they are counted
as errors when determining the alignment accuracy. The range is 0.0 to
100.0%.

Advanced
Alignment
Parameters

Click this button to open the Advanced Alignment Parameters dialog.

Advanced Alignment Parameters Dialog

Use the Advanced Alignment Parameters dialog to define the advanced alignment parameters
used to perform alignments with the active sequence.

Figure 6-22 Advanced Alignment Parameters Dialog, Sequence Analysis Module
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Note: If you opened this dialog by selecting View > Parameters Used to Compute Sequence,
this dialog shows the analysis values, but disables the fields described below.

The system uses a scoring matrix to perform the alignment and shows the alignment that
produces the highest total score. In general, matches should be given higher scores than
non-matches.

The following table describes the options available in the Advanced Alignment Parameters
dialog.

Table 6-9 Advanced Alignment Parameters Dialog, Sequence Analysis Module

Option Description

Alignment
Scoring

Match: Sets the value of a match between a base position of the sequence
and the reference template. The range is -1000.0 to 1000.0. The default
value is 1.

MisMatch: Sets the value of a mismatch between a base position of the
sequence and the alignment sequence. The range is -1000.0 to 1000.0.
The default value is -2.0.

Insert start: Sets the value of an insertion of a base in the sequence that
does not exist in the alignment sequence. The range is -1000.0 to 1000.0.
The default value is -4.0.

Insert extend: Sets the value of a consecutive insertion of a base in the
sequence that does not exist in the alignment sequence. The range is
-1000.0 to 1000.0. The default value is -3.0.

Delete start: Sets the value of a deletion of a base in the sequence that
does not correspond to the alignment sequence. The range is -1000.0 to
1000.0. The default value is -4.0.

Delete extend: Sets the value of a consecutive deletion of a base in the
sequence that does not exist in the alignment sequence. The range is
-1000.0 to 1000.0. The default value is -3.0.
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Table 6-9 Advanced Alignment Parameters Dialog, Sequence Analysis Module (continued)

Option Description

Alignment
Controls

To optimize the alignment to find matching substrings first, then run the
alignment algorithm only on the bases remaining outside the substrings,
reducing execution time and storage space, select Find matching
substrings. This check box is selected by default.

To use only substrings with the highest score, and ignore the rest,
as opposed to using every character from both strings to compute the
similarity score, select Find Local alignment.

To specify that overhanging bases on the template or sequence will not be
counted in the alignment score, select Left Edge Free and/or Right Edge
Free.

To specify a minimum length for detected substrings, enter the number of
bases needed to constitute a substring in the Minimum substring length
field. The range is 5 to 2,000. The default value is 30.

Quality-based Trimming Tab
Use the Quality-based Trimming tab of the Sequence Analysis Parameters Editor dialog to trim
poor quality data from the ends of the sequence. The resulting base sequence and trace views
show the base letters of the poor quality data as strike-through.

Figure 6-23 Quality-based Trimming Tab, Sequence Analysis Parameters Editor Dialog
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The following table describes the options available on the Sequence Analysis Parameters Editor
dialog's Quality-based Trimming tab.

Table 6-10 Quality-based Trimming Tab, Sequence Analysis Parameters Editor Dialog

Option Description

Ends To Be
Trimmed

Click the radio button to select the ends to be trimmed:
• Select Both Ends to trim outside the 5ʹ and 3ʹ coding region.

• Select Left (5ʹ) End to trim to the left of the 5ʹ end.

• Select Right (3ʹ) End to trim to the right of the 3ʹ end.

• Select None if you do not want to perform quality-based trimming.

Trimming
Stringency

Click and drag the slider control to set the quality values from low to
high. There are five possible selections ranging from Low to High that
correspond to error rate of 0.07, 0.06, 0.05, 0.03, and 0.01. The default
value is Medium (5%).

Sequence-based Trimming Tab
Use the Sequence-based Trimming tab of the Sequence Analysis Parameters Editor dialog to
apply contaminant (sequence-based) trimming. This can be done in batch analysis mode or in
sequence analysis mode. The resulting base sequence and trace views show the base letters of
the vector and other subsequences as underlined. If multiple vector or subsequences matched,
they show as multiple underlined in the trace view.

Figure 6-24 Sequence-based Trimming Tab, Sequence Analysis Parameters Editor Dialog

Contaminant trimming can be based on any combination of the following:
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• Vector sequences such as plasmid, BAC, PAC, and cosmids

• Primer sequences

• Restriction enzyme sites

Note: If you opened this dialog by selecting View > Parameters Used to Compute Sequence,
this dialog shows the analysis values, but disables the fields described below.

The following table describes the options available on the Sequence Analysis Parameters Editor
dialog's Sequence-based Trimming tab.

Table 6-11 Sequence-based Trimming Tab, Sequence Analysis Parameters Editor Dialog

Option Description

Perform
Sequence-
based Trimming

Select this check box to enable sequence-based trimming.

Vector/Other
Sequence Files • Click  to select a reference sequence. It must be in the .fasta format

and stored in an accessible folder.

• Click  to remove a previously selected reference sequence.

Note: There is no practical limit on the number of .fasta reference
sequences used; however, larger files (greater than 200 Kbase) increase
processing time.

Max. # of Vector/
Other
Sequences

Set the number of sequences to show in the result. This number
is determined by the goodness of alignment by scoring the found
subsequences and showing only the top number selected. The trimming
log details all vectors/other sequences found regardless of the score.

Min. Substring
Length

Set the minimum substring length. Only the subsequences that meet or
exceed this length will be trimmed.

Distance from
End

Set the distance from the end of the sequence and contaminant for
automatic removal. You may set the Left (5ʹ) independently from the Right
(3ʹ) end.

Enable Internal
Matches

Select this check box to allow trimming within the sequence.
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Perform Quality-based Trimming
Set Up Quality-based Trimming
To set up quality-based trimming:

1. Open the Sequence Analysis module.

2. Open a result and select Analysis > Working Analysis Parameters.

3. Click Edit.
The Sequence Analysis Parameters Editor dialog opens.

4. Select the Quality-based Trimming tab.

5. Select Ends To Be Trimmed and Trimming Stringency.

6. Click Save As and save the new parameters.

7. Click OK.

8. Select Analysis > Trim Based on Quality.
The analysis parameters, created in the steps above, should be listed. If not, click Use
Stored Parameters and select the appropriate analysis parameters.

9. Click OK.

The resulting base sequence and trace views show the base letters, if poor quality, as
strike-through after performing a quality-based trim.

Note: When performing quality-based and sequence-based trimming, quality-based
trimming is always performed first.

Sequence Analysis Module

GenomeLab GeXP Genetic Analysis System
178/434

User Guide
RUO-IDV-05-12840-B



Figure 6-25 Base Sequence and Trace Views after Quality-based Trimming

Apply Quality-based Trimming
If the trimming is acceptable, select Edit > Apply Quality-based Trimming to apply the
resulting base sequence and trace view.
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Figure 6-26 Base Sequence and Trace Views After Quality-based Trimming Applied

To recover the original sequence after applying quality-based trimming, select Edit > Undo.

Perform Sequence-based Trimming
Set Up Sequence-based Trimming
To set up sequence-based trimming:

1. Open the Sequence Analysis module.

2. Open a result and select Analysis > Working Analysis Parameters.

3. Click Edit.
The Sequence Analysis Parameters Editor dialog opens.

4. Select the Sequence-based Trimming tab.

5. Select the Perform Sequence-based Trimming check box and select the desired options.

6. Click Save As and save the new parameters.

7. Click OK.

Sequence Analysis Module

GenomeLab GeXP Genetic Analysis System
180/434

User Guide
RUO-IDV-05-12840-B



8. Select Edit > Trim Based on Sequence.
The analysis parameters, created in the steps above, should be listed. If not, click Use
Stored Parameters and select the appropriate analysis parameters.

9. Click OK.

Note: When performing quality-based and sequence-based trimming, quality-based
trimming is always performed first.

The following example shows the resulting base sequence and trace view after performing a
sequence-based trim.

Figure 6-27 Base Sequence and Trace Views After Sequence-based Trimming

Apply Sequence-based Trimming
If the trimming is acceptable, select Edit > Apply Sequence-based Trimming to remove the
trims from the sequence. The following example shows the resulting base sequence and trace
view after applying sequence-based trimming.

Note: When applying sequence-based trimming, quality-based trimming is automatically applied
first if quality-based trimming was performed.
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Figure 6-28 Base Sequence and Trace Views after Sequence-based Trimming

To recover the original sequence after applying sequence-based trimming, select Edit > Undo.

Internal Trimming
Select the Enable Internal Matches check box on the Sequence-based Trimming tab to
trim subsequences from within the sequence. To exclude a subsequence from final removal,
right-click the subsequence and select Vector/Other Subsequences > subsequence where
subsequence is the subsequence name.

Note: The system removes only the selected subsequences from the sequence when you apply
trimming.
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Figure 6-29 Base Sequence and Trace Views after Sequence-based Trimming – Enable
Internal Matches

After you apply sequence-based trimming, the system replaces the internal matches in the
resulting base sequence and trace view with the letter X.
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Figure 6-30 Base Sequence and Trace Views after Sequence-based Trimming – Internal
Matches

Batch Trimming
Enable automatic trimming of a large number of results. To perform batch trimming:

1. Open the Sequence Analysis module.

2. Select Analysis > Batch Trimming.

3. Select the Sequence Results or Sample Plate Results tab.

4. Select the results to be trimmed.

5. Click the right-arrow to move the selected results to the “selected” list.
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Figure 6-31 Batch Trimming Result Selection

6. Click OK.

7. Verify that the required analysis parameters are selected in the Working Parameters dialog.
(If not, click Use Stored Parameters and select the appropriate analysis parameters).

8. If necessary, select the Export Results check box to export the results to files. The Edit
Export Options button becomes available. For details, refer to the section: Export Dialog
Options.

9. Click OK.

Trimming Report
Exporting results creates a Trimming Report, which you can view and print.

To view the Trimming Report, select View > Trimming Report. The new pane opens at the
bottom of the screen showing the following details:

• Result Name

• Original Sequence Length
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• Length after Quality-based Trimming

• Vector/Other Subsequence Name

• First Base Trimmed

• Last Base Trimmed

• Enabled

• Length after Sequence-based Trimming

• Exported

From the Trimming Report pane, you can format the grid, print the grid data, and export the data
as comma separated (.csv) or tab delimited (.txt) text files.

To access these options, right-click over the Trimming Report, then select the desired option
from the menu.

The following table describes these options.

Table 6-12 Trimming Report Right-Click Menu

Option Description

Print Grid Data Select this option to print the entire grid as it is represented on the screen.

Export Grid
Data

Select this option to save the grid data as a comma separated (*.csv) or tab
delimited (*.txt) text file.

Format Grid Select this option to open a cascading menu with formatting options.

Use this menu to customize the look of the data grid. If you hide rows or
columns using this menu, the Print Grid Data option omits them; however,
this does not affect the Export Grid Data (this exports all data).

Export Dialog Options
The Export dialog provides two options you can choose when exporting sequence data.
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Figure 6-32 Export Dialog

The following table describes the Export dialog options.

Table 6-13 Export Dialog Options

Option Description

Apply Trimming If you selected Export during sample setup or batch analysis, selecting
Apply Trimming removes the trims from the sequence before it is
exported. The exported file replaces all internal trims with the letter X.

Export Only If
Sequence > X nt

The resulting sequence, after trimming, may be too small to be useful.
Select Export Only If Sequence > X nt to specify a minimum size that
the sequence must be when exporting. This exports only those sequences
greater than the set number of nucleotides.

Edit Bases
Note: If the 21 CFR Part 11 tools are in use, then the edit function is only available to users with
Write access.

You can edit bases that show in the analyzed and bases data panes using the Sequence
Analysis module’s Tools menu. The system identifies edited bases by showing them in lower-
case letters.

Insert Bases in the Analyzed Data Pane
To insert bases in the analyzed data pane:

1. Select Tools > Edit.
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2. Click an area between two bases.
The Insert Base dialog opens.

3. Select the desired base.

4. Click OK.

The screen inserts the base as a lower-case letter in both the analyzed data and the base
sequence panes.

Insert Bases in the Base Sequence Pane
To insert bases in the base sequence pane:

1. Select Tools > Edit.

2. Place the mouse cursor between the two bases where you want to insert the base.

3. Type in the new base.

The screen inserts the base as a lower-case letter in both the analyzed data and the base
sequence panes.

Change Bases in the Analyzed Data Pane
To change bases in the analyzed data pane:

1. Select Tools > Edit.

2. Click a base in the analyzed data pane.
The Change Base dialog opens.

3. Select the desired base.

4. Click OK.

The screen shows the changed base as a lower-case letter in both the analyzed data and
the base sequence panes.

Change Bases in the Base Sequence Pane
To change bases in the base sequence pane:

1. Select Tools > Edit.

2. Highlight the bases to change in the base sequence text.

3. Type in the new bases.

The screen shows the changed base as a lower-case letter in both the analyzed data and
the base sequence panes
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Note: The left and right arrow keys move the cursor through the data in the base sequence
pane. To select bases, hold Shift down while using the left and right arrow keys to select the
desired bases.

Delete Bases in the Base Sequence Pane
To delete bases in the base sequence pane:

1. Select Tools > Edit.

2. Highlight the bases in the base sequence text to delete.

3. Press Delete or use the Cut icon .

The screen removes the selected bases from both the base sequence and analyzed data
panes.

Specify Base Grouping
To specify base grouping in the base sequence pane:

1. Select Tools > Base Spacing to open the cascading menu.

2. Select the desired group spacing.

View the Analysis Log
The system logs all the steps used in performing the base-calling routine on the raw data in the
analysis log. For example, the system logs a message when it is unable to find the end of PCR
product data.

You may view the analysis log to see if the system was unable to find the end of PCR data. The
following message shows in the analysis log.

Analyzed Data: Cannot compute stop time. Using data stop time of 
xxx.xx minutes
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Figure 6-33 Analysis Log

Occasionally, the system cannot find the end of PCR product data, even if the PCR Product
check box is selected. To determine if this is the case, review the analysis log and use this
information in future analysis of the same sample.

To view the analysis log:

1. Open the sequence results you would like to review.

Note: If the sample data has not yet been analyzed, analyze the sample data set using the
desired analysis parameters. Select the PCR Product check box and enter 0.0 for both the
Analysis Start and Stop times.

2. Select View > Analysis Log to view the analysis log for the sequence result.

The analysis log opens in a pane at the bottom of the window.

Sequence Result Properties
View method, analysis, alignment, consumable, general, notes, and property set information. To
view these properties:

1. Select File > Properties when a sequence result is open.
The Properties dialog opens.

Note: The Alignment tab shows in this dialog only if you have performed an alignment on
the open sequence result.

2. Select the tab that shows the type of properties you want to view.

For details, refer to the sections:

• General Tab

• Note Tab

• Property Set Tab
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• Method Tab

• Analysis Tab

• Alignment Tab

• Consumables Tab

Note: To view detailed descriptions while using this dialog, click Help.

3. When finished reviewing the properties, click Close.

General Tab
Use the General tab to view the general properties of the currently selected sequence result.

Figure 6-34 General Tab, Properties Dialog

View the item type, database, and project where the item resides, as well as the date and time
the item was last modified. You may also view the sample name, sample plate, sample position
in the sample plate, instrument, and operator name.

Note Tab
Use the Note tab to view the note that was entered in the Sample Setup module when the
sample ID was defined.

Select File > Properties > Notes.
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Figure 6-35 Note Tab, Properties Dialog

Property Set Tab
Use the Property Set tab to view the selected property set that was entered in the Sample Setup
module when the sample ID was defined.

Select File > Properties > Property Set.
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Figure 6-36 Property Set Tab, Properties Dialog

Method Tab
View the method associated with the result, and the steps used to perform the separation, as
well as their associated values.

In addition, view the parameters for the first part and the second part of the separation, as well
as the total separation time.

Select File > Properties > Method.
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Figure 6-37 Method Tab, Properties Dialog

Analysis Tab
View the analysis parameters used to produce the open sequence result. View the name of the
parameter set used as well as all of the parameters and color calibration used to perform the
analysis.

Select File > Properties > Analysis.
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Figure 6-38 Analysis Tab, Properties Dialog

Alignment Tab
View the alignment template information and the alignment parameters used to create the
alignment of the currently open result.

Select File > Properties > Alignment.
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Figure 6-39 Alignment Tab, Properties Dialog

Note: This tab is visible only if an alignment has been performed on the sequence result.

Consumables Tab
View the status and identity of the capillary array, gel, and buffer information.

Select File > Properties > Consumables.
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Figure 6-40 Consumables Tab, Properties Dialog

Set or Change Display Options
To set or change the graph data display options:

1. Open the Display Options dialog using one of these methods:

• Select Tools > Display Options.

• While viewing a graph display of sequence data, right-click the graph and select Display
Options.
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Figure 6-41 Display Options Dialog

2. Select the tab that identifies the type of display options you want to change. For details,
refer to the sections:

• Title Tab

• X Axis Options Tab

• Y Axis Options Tab

• Colors Tab

• Dye Traces Tab

• Current Traces Tab

Note: For detailed descriptions while using this dialog, click Help.
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Change the Display Colors
In addition to using the Colors tab in the Display Options dialog to set display colors, you can
change colors used in raw data and heterozygote base displays, as described in the following
topics.

Raw Data Colors Toolbar
To show the Raw Data Colors toolbar:

1. Select View > Toolbars.

2. Select the desired toolbar options.

Raw Data Traces
To change the colors of the raw data traces:

1. On the Raw Data Colors toolbar, click the trace color to change (A, C, G, or T).
The Color dialog opens.

Figure 6-42 Color Dialog

2. Select the new color.

3. Click OK.

Heterozygote Display Color
The heterozygous bases are bold and red, by default. To change the color of the heterozygotes
in the base sequence pane:

1. Select Tools > Heterozygotes Display Color.
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The Color dialog opens.

2. Select a new color.

3. Click OK. The color of the ambiguity codes changes in the base sequence text.

Note: To search for heterozygotes, use the Heterozygote Backward Search icon  and

the Heterozygote Forward Search icon  in the Standard toolbar.

Pin Results
Several analyses (single or batch) may be necessary before a given result is satisfactory.
Overwrite a previous result or produce additional result tabs using functions in the GenomeLab
GeXP system.

• To overwrite a previous result, click the Unpin icon  in the left corner of the result tab to
unpin the result. A reanalysis of that sample overwrites the existing result.

• To produce a new results tab, click the Pin icon  to pin the result. Upon reanalysis, the
system creates a new tab containing the reanalyzed results.

Perform a Batch Analysis
To analyze more than one sample simultaneously:

1. Select Analysis > Batch Analysis.
The Batch Analysis Selection dialog opens.
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Figure 6-43 Batch Analysis Selection Dialog

2. Select a project name from the Project list at the bottom of the dialog.

3. Select the appropriate tab: Sample Data or Sample Plate Results.

4. Select Enable and enter a filtering start and stop date, if desired.

5. Highlight a sample name and click the right arrow to move the sample name to the selected
list (on the right). Continue highlighting sample names and moving them to the selected list
until you have selected all the samples for analysis.

6. Click OK.
The Analysis Parameters Editor dialog opens.

7. Select the appropriate analysis parameters or edit an existing parameter set and click OK.
The batch processing begins and a window opens.
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Figure 6-44 Sequence Analysis - Batch Processing

Reanalyze a Batch
To reanalyze a batch:

1. After performing a batch analysis, select Analysis > Reanalyze Batch.

2. Select a new parameter set or edit the currently selected set from the Working Analysis
Parameters dialog to obtain different results.

3. Click OK to start the reanalysis.

Note: To keep the results from the previous analysis, pin the results tab by clicking the Pin
icon . Otherwise, the system overwrites the results with any subsequent reanalyses.

View the Selected Batch Result
To view the selected batch result after performing a batch analysis:

1. Click the desired sample in the upper pane of the batch analysis window.

2. Select Analysis > View Selected Batch Sample Result.

Skip the Current Sample Analysis in a Batch
To skip the current sample during a batch analysis, select Analysis > Skip Current Sample.
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Skip the Current Sample Set Analysis in a Batch
To skip the sample set during a batch analysis, select Analysis > Skip Current Sample Set.
Skip the Current Sample Plate Analysis in a Batch
To skip the current sample plate during a batch analysis, select Analysis > Skip Current
Sample Plate.

Restore the Original Sequence Data
With a results file open, select Analysis > Restore Original Base Sequence to return the result
data to its original state, losing all edits.

Using Compare Mode
Select up to 15 results to compare against the open result, enabling the comparison of a
maximum of 16 sequence results at one time, while in the Sequence Analysis module.

If you select more than 16 results from the Compare dialog, a message window opens to show
the following warning: The maximum number of results allowed for comparison
with the open result is 15. Please select again.

Compare Sequence Results
To compare sequence results:

1. Launch the Sequence Analysis module.

2. Select File > Open.

3. Select the Sequence Results tab and select one sequence result.

4. Click OK to open the result.

5. Click Compare on the Sample View toolbar: 
The Compare dialog opens.

6. Select up to 15 results.

7. Click OK.

The system processes all 15 results and the original result, and shows the results on the
screen.

Note: The originally opened sequence result shows in the top pane.

To enable Compare Synch, select Tools > Compare Synch.
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Zoom the Results

Click the Zoom Mode icon  and zoom in on a region in the original sequence result and the
other 15 results zoom into the same region.

Select Tools > Unzoom All and all 16 results zoom out so you can view the entire result.

Pan the Results

To pan results, click the Pan Mode icon .

• Pan through the data in the original sequence and all 16 results pan together.

• Pan through the data in a result other than the original one and all 16 results pan together.

• Use the horizontal scroll bar to move the data along the X-axis. The data panes scroll
synchronously.

Align the Results

To align results, click the Align Mode icon .

• Select a point in the original result.

• Select points in the other results you want to align with the point in the original result.

• To access the Display Options dialog, double-click in the original result pane. If you choose
the X-axis or the Y-axis range, the range changes in all of the panes.

• To disable Compare Synch, select Tools > Compare Synch.

• On the Sequence Analysis module Tools menu (refer to the section: Tools Menu), select
Zoom, Pan, and Align, and the panes function independently of each other.

• To close the Compare tab, select File > Close Tab.

Sequence Result Report
The sequence result report includes additional information when certain Sample Elements are
selected in the Report Format dialog. The following table describes what each sample element
includes.
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Table 6-14 Sequence Result Report Options

Option Description

Header Contains summary information for the sample, such as sample name,
position, method under which it was run, sample plate name, analysis
parameter set name, and capillary serial number. In addition, the sample
note, property set, and consumables information associated with the
sample will be printed.

Note: This is the same information found on the General, Note, Property
Set, and Consumables tabs in the Properties dialog.

Raw Data Includes the unanalyzed data from the sample run.

Result Data Shows data that has undergone final processing to produce result data. If
the data has been analyzed using a sequence analysis parameter set, the
data with each peak assigned a base is printed.

Result Output Shows the final output in text form. If the data has been analyzed using a
sequence analysis parameter set, the called sequence will be printed in text
form. This section of the report corresponds to the base sequence text.

Current Includes the trace associated with the current output of each capillary or the
total current of the sample set run.

Voltage Includes the trace associated with the voltage output of the system during
the sample set run.

Analysis Log Contains all of the steps used to perform the base-calling routine on the raw
data.

Run Log Contains all of the actions performed and instrument messages for the
sample run.

Method
Summary

Contains the details of the method used to perform the sample run. This is
the information found on the Method tab of the Properties dialog.

Analysis
Parameters

Shows the parameters used to produce result data and output for a given
sample, including heterozygote detection and alignment. If the data has
been analyzed using a sequence analysis parameter set, the sequence
analysis parameter set will be printed. In addition, the alignment template
and the alignment parameters information will be included in this section,
when applicable.

This information is available on the Analysis and Alignment tabs of the
Properties dialog. It includes alignment information only if an alignment was
performed.
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Table 6-14 Sequence Result Report Options (continued)

Option Description

Quality
Parameters

Includes the parameters that indicate that any given base is an A, C, G, or
T along with a value to indicate the likelihood that the call is correct.

Trimming Log Shows the parameters used in quality-based and sequence-based
trimming. It includes the original sequence length, length after quality-based
sequencing, length after sequence-based trimming, vectors trimmed, and
base sequence in its original and trimmed forms. For sequence-based
trims, an X replaces the trimmed bases that are located further than that
specified in the Distance from End setting or if they are an internal match.

Alignment
Results

Shows the text results of the alignment between a template sequence and
a sequence result. The top row of text is the base number, the second line
is the template sequence, the third line is the sample sequence, and the
last line is the consensus.

Alignment
Accuracy

Shows the statistical analysis of the accuracy of the sample sequence. This
section groups the errors in the alignment into 50-base regions and shows
the number and type of error for each region.

• To define the report format and content, select File > Report Format.

• To print the report without previewing or formatting prior to printing, select File > Print
Report.

• To view the report, select File > Print Preview.

The following example shows a sample report.
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Figure 6-45 Sequence Results Report

Show Quality Parameters in a Report
To show the quality parameters in a report:

1. Select File > Report Format.

2. In the Sample Elements section, select Quality Parameters .

3. Click OK.
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Figure 6-46 Report Format Dialog

• To view the quality parameters of an analyzed data set prior to printing, select File >
Print Preview.

• To exit the Print Preview option, click Close.

• To print the quality parameters for that data set, select File > Print Report. The system
prints the Quality Values as numerical values.
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Figure 6-47 Quality Parameters Report

The following table describes the categories on the quality parameters report.

Table 6-15 Quality Parameters Report Categories

Field Description

Number Number of the called base

Base Single-letter designation of the called base (A, C, G, T, or other IUB
code)

A Base identity score assigned by the base-caller (0 to 255)

C Base identity score assigned by the base-caller (0 to 255)

G Base identity score assigned by the base-caller (0 to 255)

T Base identity score assigned by the base-caller (0 to 255)

Call Score Calculated probability of correctness indicated on a linear scale (0.00 to
1.00)

Quality Value Probability of correctness presented on a logarithmic scale (1 to 100)
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Table 6-15 Quality Parameters Report Categories (continued)

Field Description

Migration Actual migration time (in minutes) in the raw data corresponding to the
called bases

Data Point Actual number of the data points in the analyzed data corresponding to
the called bases

Insert Indicates whether a base has been added manually to the base
sequence

Edit Indicates whether the base call has been changed manually

Magnify (Zoom) the Data
To magnify data:

1. Click the upper left point of the area to be magnified.

2. Drag the mouse cursor down to the lower right point of the area and then release the mouse
button.

3. Repeat this procedure to increase magnification.

Note: Use the Unzoom icon  or Unzoom All icon  to zoom out.

Pan the Data
To pan back and forth in the data pane:

1. Select Tools > Pan.

2. Click anywhere in the raw or analyzed data panes and drag the mouse cursor left or right to
move the display.

3. To deactivate the pan mode, select Tools > Zoom or click Autoscale.

Synchronize the Result Data with the Result Output
To synchronize the analyzed data with the base sequence:

1. Access the Sequence Analysis module.

2. Open the desired analyzed data.

3. Select Tools > Base Synch (Peak Synch) or click the Synch icon .

4. Select a base or range of bases in the base sequence pane.
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The corresponding peaks show between two hairline markers in sequence analysis.

Align Bases and Peaks
To align the bases in the base sequence pane with the peaks in the analyzed data pane:

1. Select File > Open.
The Open dialog opens.

2. Select the Results tab, highlight the desired sequence results, then click OK.

3. Click the Align Mode icon  to visually align the peak with the base call.

4. Click the apex of the peak for which you want to view the alignment. (A hairline cursor
shows through the apex of the peak to its corresponding base.)

5. Click Zoom, Pan, or Edit to exit Align mode.

Specify the Base Call Location
To specify the base call location:

1. Open a sequence results file.

2. Select Tools > Bases on Top to toggle the bases from the top to the bottom of the analyzed
data pane or vice versa.

Use Audio Enable
To enable the audio feature:

1. With a sequence results file open, select Edit > Audio Enable.

2. Enter text into the base sequence pane.

Note: To enter text in the base sequence pane, Edit mode must be enabled.

The letter bases are announced as they are typed.

Use Audio Playback
To enable the audio playback feature:

1. With a sequence results file open, highlight a series of base sequence text.

2. Select Edit > Audio Playback.

Note: To use this feature, Edit mode must be enabled.

The highlighted base sequence text is announced.
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View Color Calibrations
To view a color calibration for a sequence result:

1. Select File > Open.
the Open dialog opens.

2. Select the Sequence Results tab, highlight the desired result name, then click OK.

3. Select View > Parameters Used to Compute Sequence.
The Parameters Used dialog opens.

4. Click Color.

• To view the color calibration prior to the run, select Initial Values.

• To view the color calibration after the run, select Final Values.

Note: This is a read-only dialog. To make changes to the color calibrations, select
Analysis > Working Analysis Parameters > Edit > Color.

• To add a successful color calibration to the list of available color calibrations, click Save
As in the Color Calibration Editor dialog. Enter the desired name, then click OK.

Compute a New Color Calibration
To compute a new color calibration:

1. Select Analysis > Working Analysis Parameters.
The Working Parameters dialog opens.

2. Click Edit.
The Sequence Analysis Parameters Editor dialog opens.

Note: If the 21 CFR Part 11 tools are in use, then the edit function is only available to users
with Write access.

3. Click Color.

4. Select the Compute new color matrix check box.

5. Select the Use Final Values as Initial Values check box to use the final values for the initial
values for the computation (recommended if the peak resolution is good).

Export a Sequence Result
To export from the Sequence Analysis module:

1. Launch the Sequence Analysis module and open a sequence result.

2. Select File > Export.
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The Export dialog opens.

3. Select a target folder and file name.

Note: Do not use special characters (/ : * ? \ " < > |) in the file name.

4. Select the desired format in the Save as type list.

Figure 6-48 Sequence Analysis Export Dialog

5. Click Export.

Sequence Analysis Module Export File Types
The following table describes the available export file types and options in the Sequence
Analysis module.
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Table 6-16 Sequence Analysis Module Export Options

Option Description

SCF (.scf) Use the standard chromatogram format (SCF) to store analyzed DNA
sequence data for a single sample. The format describes both public and
private data sections. The well-defined public data section contains the
trace data points, called sequence, positions of each called base within the
trace data, and call scores for each called base. It also includes a public
comment section. The private section may store other information that most
software packages ignore.

The GenomeLab GeXP system uses the private data section to store
sample data (including raw data along with current and voltage data).
You can store sample data from either sequencing or fragment analysis
samples. The notes and property sets for the sample are stored in
the comment section. The GenomeLab System software supports SCF
versions 2.1 and 3.0. (You would use this format, for instance, to export
analyzed sequence data into Lasergene's SeqMan from DNASTAR).
Third-party packages cannot currently view raw data, current, or voltage.
However, custom applications can be written to view the data.

Use the SCF format to transfer data from instrument to instrument, or to
import data from third-party software into the Sequence Analysis module.
Using SCF to exchange data between instruments removes information,
such as sample plate name and capillary array serial number. To maintain
exact copies of data including header information, use the CEQ format and
import and export these data using the Data Manager module.

Text (Tab-
Delimited) (.txt)

The tab-delimited format is valid for raw data, sequence results and
fragment results. Select the Raw Data check box to include raw data, as
well as current and voltage data. Select the Results Data and Results
Output check boxes to include the sequence results.

The format expresses the data points as text values that can be viewed in
any text editor or in Excel.

SEQ (Sequence
Text only) (.seq)

The SEQ format only applies to the sequence results portion (such as text
bases) of analyzed sequence data. This format is used, for instance, to
export data into Lasergene's SeqMan from DNASTAR.

Selecting the SEQ format exports the result output (base sequence)
automatically if the sample has been analyzed with a sequence analysis
parameter set. If the sample has been analyzed with a fragment analysis
parameter set, nothing is exported.

Sequence Analysis Module

GenomeLab GeXP Genetic Analysis System
214/434

User Guide
RUO-IDV-05-12840-B



Table 6-16 Sequence Analysis Module Export Options (continued)

Option Description

FASTA (.fasta) The FASTA format only applies to the sequence results portion (such as
text bases) of analyzed data, and contains a comment line that is used
to identify the data. Along with the text file, a quality values file is also
generated (*.FASTA.QUAL) which lists the quality value for each base.
(Quality values correspond to -10*log10[error rate]). The range for the
quality values is 1 to 99. Edited and inserted bases have a value of 99.
This format is used, for instance, to export data into PHRAP.

For instance, in PHRED, a quality value of 10 means 1 error in 10. A quality
value of 20 means an error rate of 1 error in 100. A quality value of 30
means an error rate of 1 error in 1,000. A quality value of 40 means an
error rate of 1 error in 10,000, etc. Normally PHRED would export these
quality values into PHRAP. In the case of exporting from the GenomeLab
GeXP system, we bypass PHRED and export directly into PHRAP.

Selecting the FASTA format exports the result output (base sequence) and
the quality parameters automatically if the sample has been analyzed with
a sequence analysis parameter set. If the sample has been analyzed with a
fragment analysis parameter set, nothing is exported.

PHRED
(.scf.phd.1)

The PHRED format produces two files: a PHRED file and an SCF file. A
PHRED file is a text file composed of a SEQUENCE section containing a
COMMENT and DNA section. The SEQUENCE section also contains the
name of the analyzed result that was stored.

The COMMENT section contains the file name of the associated SCF
file (CHROMAT_FILE) that was produced along with the PHRED file. The
values for ABI_THUMBPRINT and PHRED_VERSION are fixed text N/A.
The values for CALL_METHOD and QUALITY_LEVELS are fixed as CEQ
SEQUENCING and 99, respectively for the GenomeLab GeXP system. The
time stamp is the current time at the time of export.

The DNA section is composed of the base-call (always lowercase), PHRED
quality value, and the peak index (data point) of the analyzed data
contained within the associated SCF file. Values are separated by spaces.

Selecting the PHRED format exports the result data, result output (base
sequence), and quality parameters automatically if the sample has been
analyzed with a sequence analysis parameter set. If the sample has been
analyzed with a fragment analysis parameter set, nothing is exported.
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Table 6-16 Sequence Analysis Module Export Options (continued)

Option Description

ESD (.esd) The electropherogram sample data (ESD) format exports raw data from
the GenomeLab GeXP system to a third-party software package for
analysis. This option exports only raw data and does not include any other
information.

CEQ (.cq*) Selecting the CEQ format, the format native to our database, exports
sample data, sequence or fragment results, sample plate results, sequence
or fragment analysis parameters, sample plates, methods, locus tags
(fragment data only), standards (fragment data only), and optical scan data.
The sample elements are automatically selected in the Export dialog, which
would export all of the associated information listed above. This format
essentially takes a snapshot of the file and can retain all of the information
belonging to that file.

This format is available only to import data into the Data Manager module.
This format can be used to export data from the Sequence Analysis,
Fragment Analysis, and Data Manager modules.

When exporting as CEQ data, the various data types are exported to files
with the following extensions:

• Sequence analysis parameter = CQA

• Sequence investigator = CQC

• Fragment size standard = CQD

• Fragment analysis parameter = CQF

• Galvo scan cata = CQG

• Fragment locus tags = CQL

• Method = CQM

• SNP locus tag = CQN

• Sequence result = CQR

• Sample data = CQS

• Sample table = CQT

• Fragment result = CQU

• Sample table result = CQX
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Table 6-16 Sequence Analysis Module Export Options (continued)

Option Description

Remove CEQ
Tracking Suffix

You can automatically remove the plate position coordinates (*.A01, *.B02,
etc.) and the time/date stamp from the sample name which is normally
generated by the GenomeLab System software on export. To do so, select
the Remove CEQ Tracking Suffix check box.

Resolve
Filename
Conflicts

If the system encounters the same sample name at the destination, it
usually overwrites the name (if you choose to remove the plate position
coordinates and the time/date stamp which ensures a unique name). If you
select the Resolve Filename Conflicts check box, the system increments
the sample names on export when it encounters duplicate names. For
example, if the system encounters the duplicate sample name of Fred on
export, it renames the file exported to Fred_1.

Apply Trimming Selecting this option removes the trims from the sequence before you
export it and replaces internal trims with the letter X.

Customize a File Name Extension
To supply your own custom file name extension (or none at all) to exported files, modify the
CEQ.ini file as follows:

Note: If there is no Export section in the CEQ.ini file, export any sample file to generate the
Export section, then modify as needed.

Find the section (Export) and add/modify the appropriate entry.

• TXT_EXT for Text files, default is .txt

• SEQ_EXT for SEQ files, default is .seq

• FASTA_EXT for FASTA files, default is .fasta

• SCF_EXT for SCF files, default is .scf

• PHD_EXT for PHRED files, default is .scf.phd.1

To have no file extension added, set the entry to nothing (make sure there are no spaces after
the equal sign).

• SCF_EXT= Example Output FileName: SpaSample

To use a unique file extension, add or modify the entry with the desired file extension (do not add
the leading dot (.), the system will add it).
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• SCF_EXT=scf v3
• Output FileName: SpaSample.scf v3

To hide an entry and make the system use the default, either delete or place a semicolon (;)
before it.

• SCF_EXT=SCFV3
• Output FileName: SpaSample.scf

Export Data to a Third-Party Package

Note: Verify that the third-party analysis package accepts the data transferred using a
command-line, and that it is compatible with the file types provided by the GenomeLab System
software before attempting to perform this procedure.

To export sequence data to a third-party analysis package:

1. Select File > Open.
The Open dialog opens.

2. Select the appropriate tab, highlight the desired data, then click OK.

3. Select Analysis > Third Party Analysis Setup.

4. In the Third Party Analysis Setup dialog:

a. Specify the path and executable file of the third-party analysis package.

b. Select the appropriate Export Data Format.

c. Click OK.

5. Select Analysis > Third-Party Analysis.
The Export dialog opens.

6. Enter the file name, then click OK.
The system exports the data and launches the third-party package, showing the exported
data.
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Sequence Investigator Module 7
This chapter provides an overview of the Sequence Investigator module, including its menu
options, toolbars, and dialogs. It also shows you how to use this module to investigate and
compare sequence analysis results.

Overview
Use the Sequence Investigator module to compare sequences to known reference sequences.
For each comparison, you can use one or two new sequence results, in either orientation, to
form a consensus for the comparison. The software automatically determines and matches the
orientation of the sequences, forms the consensus, aligns the consensus with the reference
sequence, and provides a detailed report of the differences.

The Sequence Investigator module provides a number of tools you can use to inspect and
edit the data before generating the final report. The navigator toolbar allows you to jump to
points of interest, from specific base sequences to a variety of discrepancies in the aligned data
set. The discrepancy map provides an overview of the coverage of the reference sequence
by the sequences and indicates the locations of the discrepancies. Together, these alignment,
inspection, editing, and reporting features make Sequence Investigator module an ideal tool for
identifying mutations or polymorphisms in DNA.

Main Window
The main window for the Sequence Investigator module has the following sections.

Sequence Investigator Module
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Figure 7-1 Main Window, Sequence Investigator Module

Item Description

A Title Bar: Shows the module name, active document name, and standard

Minimize , Maximize , and Close icons at the top right of the window.

B Menu Bar: Refer to the section: Menu Bar.

C Standard Toolbar: Refer to the section: Toolbars.

D Display Area: Use this area to graphically show the specific window or
windows associated with the current task. This window has the following
panes:
• Alignment Panes: Shows the text alignment results, including the base

and codon numbering, reference and consensus amino acid translations,
reference sequence, sample sequences, consensus sequence, and
difference line.

• Trace Data Panes: Shows trace data and base sequence results for the
selected sample sequences.
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Item Description

E Dye Colors Toolbar: Use these user-defined colors in the trace data view
and the bases in the text view when the text coloring is activated.

F Navigator Toolbar: Offers search and navigation tools within an alignment.

G Discrepancy Map Toolbar: Shows color-coded locations of any type of
attributes selected. You may view the coverage of the reference and
sample sequences.

H Status Bar: Shows information concerning the current selection, including
the position of the currently highlighted text.

Menu Bar
The following example shows the menu bar for the Sequence Investigator module.

Figure 7-2 Sequence Investigator Module Menu Bar

The following topics describe each of these menus and their options.

File Menu
Click File to show the following menu.

Figure 7-3 File Menu, Sequence Investigator Module
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Option Description

New Prompts for a reference file from a Windows folder or disk, and then
prompts for one or two sequence results from the current working
database.

Open Open an existing compared sequence result.

Close Close the document.

Save Save the current data to the same location with the same file name.

Save As Save the current data with a newly assigned file name in a newly selected
location.

Export Export the current document as a text (*.txt) or a protein file (*.pro).

Preferences Set the preferences for the Sequence Investigator module.

Properties Show the properties of the current document.

Report Format Set the format options used to print reports and adjust the printer settings.

Print Preview Open a print preview of the active document of the active sample plate. A
toolbar at the top of the window provides options for navigation, viewing,
and printing the display. To restore the default screen, press Esc or click
Close.

Print Print the active document as specified in the Report Format dialog.

Print Desktop Print the active desktop area as specified in the Preferences dialog.

Recent Objects Use a shortcut to open previously opened documents.

Exit Close the module.

Edit Menu
Click Edit to show the following menu.
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Figure 7-4 Edit Menu, Sequence Investigator Module

Option Description

Insert Insert a space before the currently selected position.

Delete Delete the selected position.

Replace Replace the highlighted position with a selected IUB code.

Trim Remove contiguous selected bases that contain an end base in the sample
sequence base-call text.

Search Searche forward and backward for the attributes or text specified in the
navigator toolbar.

Restore To
Original

Restore the compared sequence result to its original state (removing all
changes).

Quality
Threshold

Change the quality threshold below which bases in the consensus are
identified as having low quality.

Flip Traces Move the sequence trace shown in the top trace pane and exchange its
position with the bottom trace.

View Menu
Click View to show the following menu.

Note: A check mark next to an option indicates that the option is enabled.
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Figure 7-5 View Menu, Sequence Investigator Module

Option Description

Toolbars Select which toolbars to show. Refer to the section: Toolbars.

Status Bar Toggle to show or hide the status bar.

Unzoom All Show each sequence in its entirety.

History Open the history log.

Base
Numbering

Toggle to show or hide base numbering.

Codon
Numbering

Toggle to show or hide codon numbering.

Sequences Toggle to show or hide the sequences.

Reference
Amino Acid
Translation

Toggle to show or hide the reference amino acid translation.

Consensus
Amino Acid
Translation

Toggle to show or hide the consensus amino acid translation.

Differences Toggle to show or hide the sequence differences.

Show Colors Toggle to show or hide the color used for text and background.

Working
Database

Show the name of the database in use.
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Window Menu
Click Window to show the following menu.

Figure 7-6 Window Menu

Option Description

Cascade Cascade the open windows.

Tile Horizontally Tile the windows in a horizontal orientation.

Tile Vertically Tile the windows in a vertical orientation.

Close All Close any currently active windows.

Arrange Icons Automatically arrange the icons.

Help Menu
Click Help to show the following menu.

Figure 7-7 Help Menu

Option Description

Help Topics Select this option to show the Help topics. By default, the Contents show
in the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Using Help Select this option to open the Contents window on how to use the Windows
Help system.
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Option Description

About
GenomeLab
System

Select this option to access software and system information.

SCIEX Home
Page

Select this option to access the SCIEX Home Page on the Internet.

Toolbars
The toolbars for the Sequence Investigator module provide quick and easy access to commonly
used menu items. Each toolbar contains icons that correspond to commonly used menu items.
Click the icon to execute the function. By default, all the toolbars appear when you first open the
module.

Standard Toolbar
The Sequence Investigator module’s Standard toolbar contains icons that correspond to
common menu options.

Figure 7-8 Standard Toolbar, Sequence Investigator Module

Icon Description

New: Prompts for a reference file from a Windows folder or disk, then
prompts for one or two sequence results from the current working
database.

Open: Open an existing compared sequence result.

Save: Save the current data to the same location with the same file name.

Print: Print the active document as specified in the Report Format dialog.

Print Preview: Open a print preview of the active document of the active
sample plate. A toolbar at the top of the window provides options for
navigation, viewing, and printing the display. To restore the default screen,
press Esc or click Close.

Print Desktop: Print the active desktop area as specified in the Preferences
dialog.
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Icon Description

Insert: Insert a space before the currently selected position.

Delete: Delete the selected position.

Trim: Remove contiguous selected bases that contain an end base in the
sample sequence base-call text.

Restore to Original: Restore the compared sequence result to its original
state (removing all changes).

Unzoom all: Show both sequence traces in their entirety.

Toggle Sequences: Toggle to show or hide the sequences in the text view.

Toggle Reference AA Translation: Toggle to show or hide the reference
amino acid translation line in the text view.

Toggle Consensus AA Translation: Toggle to show or hide the consensus
amino acid translation line in the text view.

Toggle Differences: Toggle to show or hide the differences line in the text
view.

Dye Color Coded Text: Toggle to show the base text in the specified dye
colors or in black and white.

Dye Color Coded Text Block: Toggle to show the base text background in
the specified dye colors.

Help Topics: Open the Help System. By default, the Contents show in
the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Context-Sensitive Help: Click this icon and then on a menu item to open the
Help topic related to the selection.

Dye Colors Toolbar
The Sequence Investigator module’s Dye Colors toolbar identifies the colors assigned to dyes
shown in the trace data view and for the bases in the text view.

To change any of these color assignments, double-click the desired icon and use the Colors
dialog to choose another color.

Sequence Investigator Module

User Guide
RUO-IDV-05-12840-B

GenomeLab GeXP Genetic Analysis System
227/434



Figure 7-9 Dye Colors Toolbar, Sequence Investigator Module

Icon Description

A (red) Red is the default color assigned to the adenine nucleotide in the data view.

C (black) Black is the default color assigned to the cytosine nucleotide in the data
view.

G (green) Green is the default color assigned to the guanine nucleotide in the data
view.

T (blue) Blue is the default color assigned to the thymine nucleotide in the data view.

N (gray) Gray is the default color assigned to ambiguous nucleotides other than A,
C, G, or T.

Using the Sequence Investigator Module
This section shows you how to use the Sequence Investigator module to investigate and
compare sequence analysis results.

To open the Sequence Investigator module, on the Main Menu, click the INVESTIGATOR icon

.

Create a Reference File
The reference file is a text file you can create using Notepad or any other text editor. It may
be composed of one or two sections: the sequence and, optionally, specific nucleotide or amino
acid mutations. To create the file, enter the text of the sequence starting in the first line of the
text editor. You may break the sequence text into several lines.

Note: To create a reference file from the Sequence Analysis module, export the data in *.seq
format or choose *.txt with only Result Output checked.

To enter known protein or nucleotide mutations:

1. On the line below the reference sequence, type an open bracket, followed by KNOWN AA
MUTATIONS and/or KNOWN BASE MUTATIONS, then a closed bracket.

2. On the next line, type the current reference amino acid or base, the position number using
the amino acid or base number, then the expected amino acid or base change.
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The following example shows a sample reference.

Figure 7-10 Sample Reference

Note: The system creates a default Reference folder during software installation. You may
store your reference files in that location or in any other folder. When you create a new
comparison, navigate to the appropriate folder to select your reference.

Select Reference and Sequence Results
1. Open the Sequence Investigator module.

2. Select File > New.
An Open dialog shows the contents of a reference folder.

3. Select the sample reference and click Open.
The Open Sequence Results dialog opens.
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Figure 7-11 Open Dialog

4. Select one or two results and click OK.

Note: To select two results, left-click the first result, press and hold the Ctrl key, then
left-click the second result.
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Figure 7-12 Open Sequence Results Dialog

5. If two results are in different projects, select (none) as the Project Name to show all
available results files for a given database.
A new window opens.

Note: By default the standard, navigator, dye color, and discrepancy map toolbars are
docked. If they are not shown, select View > Toolbars and enable the desired toolbar.

Numbering
Base and codon numbering start at the beginning of the reference sequence. The system uses
these numbers as a navigational reference point.
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The column position numbering begins at the first base in the comparison. This may be a
reference base, a sample sequence base, or a consensus base, depending on the alignment of
the sequences being compared. The selected column number appears in the lower right-hand
corner of the status bar. The History Log records all edits made in the Sequence Investigator,
and their column number.

View Reference Amino Acid Translations
When the system generates the comparison, it translates the nucleotide sequence of the
reference file into an amino acid sequence and shows it above the reference base sequence
line. From the beginning of the reference, the bases are separated into groups of three
nucleotides (codons). Each group is translated into an amino acid which is shown above the
codon. Each codon is shaded to show its boundaries. (If an inserted space exists, signified by a
dash “–”, the space is included in the codon.)

The amino acid designation is left-justified above the codon. If two amino acids are possible,
the letters designating the possible amino acids appear. If the system detects more than two
possible amino acids at any location, it shows an asterisk instead.

To show or hide the reference amino acid sequence, select View > Reference Amino Acid
Translation. The screen shows or hides the reference amino acid translation, depending on
whether the item is checked or unchecked.

View Sequence Traces
When you first perform a comparison, select one or two sequences to form the consensus. After
performing the comparison, the system shows the traces for these sequences. When you click
any position in alignment view, the corresponding peaks in the traces move to the center of the
trace view, framed by two vertical lines.

When you first open or create a comparison, the system scales the traces to improve readability.

• To zoom each sequence pane individually and repeatedly, left-click and hold the mouse
button while dragging the pointer to form a box around the desired area, then release the
mouse button.

• To unzoom both traces, click the Unzoom All icon . The traces in both panes revert to a
completely unzoomed state, showing the entire range of the sequence results.

• To unzoom one of the two open data traces, right-click in the desired trace pane and select
Unzoom Pane. The selected trace shows the entire range of the result.

You cannot edit sequence traces in the Sequence Investigator. However, you may edit sequence
traces using the Sequence Analysis module. If you use an edited result for your comparison,
your edited bases appear in lowercase.
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View Consensus Amino Acid Translations
When the system generates the comparison, it translates the consensus nucleotide sequence
into an amino acid sequence and shows it below the consensus sequence. The amino acid
translation starts at the first base relative to a reference codon. The consensus is also
segmented into codons, which are translated into their amino acids.

If edits occur in the consensus, a retranslation of the consensus amino acid translation occurs
automatically and the system automatically updates the discrepancy map and differences line.

Each codon is shaded to show its boundaries. If a heterozygote occurs, the system notes up to
two possibilities. If more possibilities exist, an asterisk shows instead.

The consensus sequence is editable within the Sequence Investigator module. Edited bases
appear in lowercase letters.

Use Quality Values
• If you are using a single sequence, the quality value assigned to each base in the consensus

match each base in the sequence.

• When using two sequences and the bases agree, one of two calculations occur:

• If the orientation of the two sequences is opposing, the system adds two quality values.

• If the orientation is the same, the system uses the higher quality value.

• If the bases disagree, the system performs a calculation to determine the probability of error
for that position, providing a quality value which is the difference between the higher and
lower value.

To set the value at which bases in the consensus are considered low quality, select Edit >
Quality Threshold. Low quality bases are identified in the differences line, the navigator toolbar,
and the discrepancy map.

View Differences
The GenomeLab GeXP system uses codes to denote the type of discrepancy encountered when
performing the comparison. These codes show in the differences section of the alignment pane.
To turn the differences line on or off, select View > Differences. The highest level code shows in
the differences line in the location where the discrepancy occurred.

Note: Any consensus position may have multiple difference codes associated with it. The codes
have a hierarchy; the system shows the code with the highest precedence. To view all difference
codes associated with any position, select View > Toolbars > Navigator. The Differences field
in the Navigator toolbar shows the difference codes in order of precedence.
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Navigate and Edit
The navigator toolbar allows you to search for locations of interest in the consensus based on
attributes, as well as search for specific bases and view their associated quality values and
difference codes.

If the navigator toolbar is hidden from view, select View > Toolbars > Navigator. The system
shows the navigator toolbar. When docked, the toolbar shows to the left of the screen display.

If you need more space for your screen display, you may move the navigator toolbar so it floats
over the screen display.

• To reposition a docked toolbar, select any background area of the dialog, press and hold the
left mouse button while dragging the toolbar to a convenient position on the screen, then
release the mouse button.

• To dock a floating toolbar, left-click the toolbar’s title bar, press and hold the left mouse button
while dragging the toolbar to the lower-left corner of the screen, then release the mouse
button.

Note: For details on how to use the search and editing capabilities provided on the navigator
toolbar, click Help.
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Figure 7-13 Navigator Toolbar - Floating

When editing the consensus, follow these guidelines:

• Complete all trim operations before performing other types of editing. Using any other editing
operation disables the trim feature.

• You may insert and delete spaces in the reference sequence, but not change bases.

• Select a single consensus base if you want to perform base editing.

Note: The system adds all editing operations to the history log along with the date, time, and
position of the operation.

Complement the Sequence
When the system performs a comparison, it determines which orientation, forward or reverse, to
provide a better fit with the reference. If the system determines that the sequences generate
a better comparison in the opposite orientation, it automatically reverse complements the
sequences.

To manually reverse complement a sample:

1. Right-click the desired trace data pane.
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2. Select Reverse Complement.
The trace and associated bases are reverse complemented.

Flip the Traces
You may want to switch the order of sequence shown.

To move the sequence trace shown in the top trace pane and exchange its position with the
bottom trace:

1. Select Edit > Flip Traces or right-click in one of the trace data panes.

2. Select Flip Traces.
This exchanges the position of the sequences in both the alignment pane and the trace
panes.

Trim the Bases
When you first open or create a compared sequence result, the sequences used in the
comparison appear in the alignment pane. You can then trim the ends of the sequences.

If sequences are not shown, select View > Sequences to show the sequences in the alignment
pane.

To trim the sequence:

1. Select a group of sequence bases at either end of the sequence.

2. Click the Trim icon  to remove unwanted bases from the alignment. This deletes the
bases from the text and trace data views.

Note: You may only trim at either end of the sequence. You may not trim within the
sequence.

Note: The system adds trim operations to the history log, along with bases trimmed with
date and time of trim operation. To access the history log, select View > History.

After each trim, the system automatically aligns and shows the alignment text and traces
again.

Search the Consensus for Specific Attributes
To search the consensus for specific attributes:

1. Select Consensus Attribute Search.

2. Select the attributes that you want to define as the search criteria.

3. Click >> or << to search the consensus in the specified direction.
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Note: You can also press Ctrl and the arrow keys to perform the search.

When the search finds consensus bases that conform to the search criteria, it highlights
them.

Search the Consensus for Specific Bases
To search for a specific base or contiguous multiple bases:

1. Select the Consensus Text Search check box.

2. Enter the bases in the field.

3. Specify the search criteria:

• To search for the exact match for text, select the Exact Match check box. Use the
forward and back arrow buttons or press Ctrl and the arrow keys (← and →) to search
backwards and forwards through the base sequence for more text searches.

• To search for a base without requiring an exact match, clear the Exact Match check box.
The search result includes all exact matches as well as all IUB codes with an overlapping
base.

Note: For example, a search for the ambiguity code K not only results in the bases G or T,
but also result in any ambiguity code that contains G or T. The search stops on all ambiguity
codes other than M. (The bases represented by M are A and C.) Also, searching for an A,
C, G, or T matches any ambiguity codes containing the base. For example, searching for A
results in any ambiguity code containing A (specifically, M, R, W, U, H, D, and N).

Edit the Consensus
To edit the base selected by the search:

1. Type the desired base or select Edit > Replace.

2. Select the desired base or IUB ambiguity code.
To automatically jump to the next base that matches your search criteria once you have
completed the edit, select Forward or Backward on the Edit tab of the Preferences dialog.

Show the Discrepancy Map
The discrepancy map toolbar allows you to look for areas of interest in relationship to the
reference. You may view the coverage of the consensus and sample sequences. You may also
view the color-coded locations in the experiment of any type of attributes of interest that you
specify.
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Figure 7-14 Discrepancy Map Toolbar

• The top bar in the discrepancy map represents the reference sequence.

• The second and third bars (if two sample sequences were selected) show the coverage of the
sample sequences in relation to the reference.

• The bottom area represents the consensus and shows the color-coded regions of interest
associated with the specified attributes.

A red marker behind the reference, sample, and consensus bars corresponds to the selected
area in the trace data view and the selected base in the trace text view. You can use this toolbar
to navigate to desired areas by clicking on any point of interest. The alignment and trace data
panes refresh and show the area.

For a global view of the desired attributes, select the corresponding check boxes on the right
side of the map. For each selected attribute, the system adds a new bar to the consensus area
showing the locations where selected attributes exist.

Change the Color Coding of the Attribute Display

To change the color code of the attribute display:

1. Click the color well to the left of the attribute.
The color palette for the selected well opens.

2. Select a new color.

3. Click OK. The discrepancy map uses the newly selected color.

Print a Report
You may print a report for the active compared sequence result. To set up a report:

1. Select File > Report Format.

2. Select the default printer from the Printer Name list.

3. Set your preferred page layout by selecting Portrait or Landscape.

4. Select the option elements you want shown in your report.
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Table 7-1 Report Display Elements

Element Description

Header Prints information such as the name of the compared sequence and the
name of the sample sequences as well as the database and project
where the sample resides.

Alignment Prints the reference amino acid translation, reference, sequences,
difference codes, consensus, and consensus amino acid translation.

History Log Prints a history of changes you performed in the alignment.

Statistics Prints the statistics of the report, such as the number of discrepancies
before and after editing.

Mutations Prints all mutations, including known and novel bases and amino acids.

Export the Sequence
You may export the active compared sequence in either of three formats, as described in the
following table.

Table 7-2 Export Formats

Format Description

text (*.txt) Exports the base sequence of the consensus.

tab delimited text
(*.txt)

Exports data as a single line and all carriage returns (↵) are replaced with
tabs (→).

Sequence Investigator Module

User Guide
RUO-IDV-05-12840-B

GenomeLab GeXP Genetic Analysis System
239/434



Table 7-2 Export Formats (continued)

Format Description

protein (*.pro) Exports the amino acid sequence. To set the protein format, select File >
Preferences and choose one of the following format in the Preferences
dialog.

• Condensed: Provides all protein translations in the same text line and
designates heterozygotes between brackets.

• Expanded: Includes all possible translations on different lines.

The following example compares the differences between condensed and
expanded protein formats.

To export the active compared sequence:

1. Select File > Export.

2. Choose the desired format.

3. Click OK to export the data.
The system shows an hourglass while exporting the data.

Note: If a file with the same name exists in the selected directory, the system prompts you
to rename the new file or confirm that you want to overwrite the existing file.

Save the Data
To save a new document:

1. Select File > Save.
A Save As dialog opens, prompting you to enter a file name and folder location.

2. Select the folder location and enter a file name.

3. Click Save.
The system saves the data to the file for later retrieval.
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Note: If the document has previously been saved, select File > Save to save the document
immediately.

4. To change the name or location of an existing file:

a. Select File > Save As.
A Save As dialog opens, prompting you to enter a file name and folder location.

b. Select the folder location and enter a file name.

c. Click Save.
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Fragment Analysis Module 8
The analysis of fragment or allele data is performed with the GenomeLab System software,
by using Studies. A Study represents a collection of quality sample results used for locus tag
generation, genotyping, quantitation, or AFLP profile generation. Ultimately, a Study contains a
common group of sample results that are analyzed and exported together.

This chapter provides an overview of the Fragment Analysis module, including its menu options,
toolbars, and dialogs. It shows how to use this module to work with Studies, to run a fragment
analysis, to set up parameters, to use result properties, and to show options. It also describes
how to work with, report, and export fragment analysis functions.

Overview
The Fragment Analysis module processes fragment data from the GenomeLab GeXP system
platform and provides size and allele information for detected peaks. The system organizes
parameters that identify alleles as locus tags that you can customize. You can then view, export,
and print the analysis results.

Analysis parameter sets provide parameters specific to an experiment, allowing size calibration
and locus tag assignment as necessary, when processing data.

Data analysis can be a manual function or set to run automatically. Edit and reanalysis functions
provide the capability to verify the accuracy of the data.

Graphically view, analyze, edit, compare, and print data of the following list types:

• Raw data

• Fragment data

• Fragment lists

• Information about locus tags and assigned alleles

Current data and voltage data are also available.

Raw data, current data, and voltage data cannot be edited.

Main Window
The main window for the Fragment Analysis module has the following sections.
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Figure 8-1 Main Window, Fragment Analysis Module

Label Description

A Title Bar: Shows the module name (Fragment Analysis) and the name of
the currently open Study.

B Menu Bar: Refer to the section: Menu Bar.

C Display Area: Graphically shows the opened data.

D Toolbar: Refer to the section: Toolbars.

E Dye Colors - Double-clicking on a dye color opens the Color dialog. Change
the dye color shown for that particular dye. Clicking on the dye name (D1,
D2, D3, D4) removes that dye trace from all traces.

F Study Explorer: Shows and provides access to all of the parameters
available in the selected Study. These are divided into the tabbed sections:
Analyses, Data, and Reports, which you can select at the bottom of the
Study Explorer frame.
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Label Description

G Status Bar: Shows information concerning the current selection.

Menu Bar
The following example shows the menu bar for the Fragment Analysis module.

Figure 8-2 Fragment Analysis Module Menu Bar

The following topics describe each of these menus and their options.

File Menu
Click File to show the following menu.

Figure 8-3 File Menu, Fragment Analysis Module

Option Description

New Study Start a new Study from either raw data or analyzed results.

Open Study Open an existing Study.

Close Study Close the active Study.

Manage Studies View and select all Studies saved to the database.
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Option Description

Save Study Save the new or edited Study.

Save Study As Save the current Study with a new name.

Add Raw Data
to Study

Select additional data (raw data) to add to the Study.

Add Result Data
to Study

Select additional data (previously analyzed result data) to add to the Study.

Export Results Export data in one of the following formats:

• Text (tab delimited) (*.txt)

• CEQ (*.cq)

• CRV (*.crv)

Export
Fragments /
Genotypes

Export the fragment / genotype data in one of the following formats:

• CSV (comma delimited) (*.csv)

• Linkage (Pedin) (*.pre)

• Discovery Manager (DMPopulation) (*.txt)

• Genotype Summary Report (tab delimited) (*.gsr)

Transfer
Fragments for
GeXP

Export fragment data in a *.csv file compatible with the CSV Transformer
Tool.

Preferences Set the following preferences:
• Select whether to show the Study window when the Fragment Analysis

module is launched.

• Specify whether to graph all electropherograms by size or time.

• Set the number of electropherograms to be cached.

• Select the initial view when selecting the Single Result View of a
sample.

• Specify whether to show a warning message before resetting all
manually included or excluded bins during an AFLP analysis.

• Specify whether to show a warning message before reanalysis if old
results in the study will be replaced by new results.
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Option Description

Print Screen Open a sub-menu with options to print an image of the computer desktop or
application window.

Recent Studies View a list of the most recently opened Studies.

Exit Close the module.

View Menu
Click View to show the following menu.

Note: A check mark next to an option indicates that the option is enabled.

Figure 8-4 View Menu, Fragment Analysis Module

Option Description

Fragment List Show the fragment list, which contains information for all analyzed
fragments included in the Study, such as size, height, area, locus, and allele
ID.

Results Set Open the Results Set View window, which contains information for all of the
analyzed samples included in the Study.

Locus List
Editor

Open a dialog that creates the LocusList.txt file used for the Genotype
Summary View (GSV).

Genotype
Summary

Show a Study's genotype information (loci and alleles).

Status Bar Toggle to show or hide the status bar.

Study Explorer Show the Study Explorer, which provides access to all of the parameters
available in the selected Study.

Toolbars Select which toolbars to show. Refer to the section: Toolbars.
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Results Menu
Click Results to show the following menu.

Note: A check mark next to an option indicates that the option is enabled.

Figure 8-5 Results Menu, Fragment Analysis Module

Option Description

Show Excluded Show fragment results that were excluded from the fragment results grid.

Show Capillary
Summary

Show a table that identifies the number of samples that are included and
excluded in the result set within each capillary.

Fragments Menu
Click Fragments to show the following menu.

Figure 8-6 Fragments Menu, Fragment Analysis Module

Option Description

Show Excluded Show fragments that were excluded from the fragment list.

Manually Add
Peaks

Manually select peaks to include in the fragment list.

Save Fragment
Grid As CSV

Save the fragment grid as a comma-delimited file (*.csv)

Analysis Menu
Click Analysis to show the following menu.
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Figure 8-7 Analysis Menu, Fragment Analysis Module

Option Description

Analysis
Parameters

View the current working analysis parameters, edit the working analysis
parameters (maintained in memory for the duration of the application
session), and select a previously saved parameter set to be used in the
analysis.
Note: If the 21 CFR Part 11 tools are in use, then the edit function is only
available to users with Write access.

New AFLP
Analysis

Start a new AFLP analysis. Refer to the section: Perform AFLP Analysis.

New Binning
Analysis

Start a new binning analysis. Refer to the section: Perform Bin Analysis.

New Peak Ratio
Analysis

Start a new peak ratio analysis. Refer to the section: Calculate Peak Ratios.

Run LOH
Analysis

Run a loss of heterozygosity (LOH) analysis. Refer to the section: Perform
LOH Analysis.

Reports Menu
Click Reports to show the following menu.

Figure 8-8 Reports Menu, Fragment Analysis Module

Option Description

New Report Select a template and context type for the report.

Refresh Refresh the display of the selected report.
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Window Menu
Click Window to show the following menu.

Figure 8-9 Window Menu

Option Description

Cascade Cascade the open windows.

Tile Horizontally Tile the windows in a horizontal orientation.

Tile Vertically Tile the windows in a vertical orientation.

Close All Close any currently active windows.

Arrange Icons Automatically arrange the icons.

Help Menu
Click Help to show the following menu.

Figure 8-10 Help Menu

Option Description

Help Topics Select this option to show the Help topics. By default, the Contents show
in the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Using Help Select this option to open the Contents window on how to use the Windows
Help system.
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Option Description

About
GenomeLab
System

Select this option to access software and system information.

SCIEX Home
Page

Select this option to access the SCIEX Home Page on the Internet.

Toolbars
The Fragment Analysis module provides four toolbars that activate some of the most commonly
used commands: Study, Dye Colors, View, and EgramBand.

The following tables describe the function of each of the toolbar icons.

Study Toolbar
The following example shows the Fragment Analysis module’s Study toolbar.

Figure 8-11 Study Toolbar, Fragment Analysis Module

Icon Description

New: Create a new Study from raw data or result data.

Open: Open an existing or a recent Study.

Save: Save the new or edited Study.

Study Explorer: Open the Study Explorer.

Dye Colors Toolbar
The following example shows the Fragment Analysis module’s Dye Colors toolbar.

Figure 8-12 Dye Colors Toolbar, Fragment Analysis Module
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Icon Description

D1 (red) Red is the default color assigned to Dye #1 in the fragment data pane and
D1 is the default name.

D2 (black) Black is the default color assigned to Dye #2 in the fragment data pane and
D2 is the default name.

D3 (green) Green is the default color assigned to Dye #3 in the fragment data pane
and D3 is the default name.

D4 (blue) Blue is the default color assigned to Dye #4 in the fragment data pane and
D4 is the default name.

View Toolbar
The following example shows the Fragment Analysis module’s View toolbar.

Figure 8-13 View Toolbar, Fragment Analysis Module

Icon Description

Fragment List: Open the Fragment List.

Result Set: Open the Result Set View window.

EgramBand Toolbar
The following example shows the Fragment Analysis module’s EgramBand toolbar.

Figure 8-14 EgramBand Toolbar, Fragment Analysis Module

Icon Description

EgramBand Y Axis: Scale the Y axis.

EgramBand X Axis: Scale the X axis.
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Icon Description

EgramBand Zoom tool: Zoom in on a selected area of the Overlay Graph
electropherogram display. This option is the default selection in Overlay
Graph mode.

EgramBand Subset Selection tool: Select a subset of data to be shown in
Stacked Graph mode. This option is only available in Overlay Graph mode.

Note: Portions of this toolbar are only available when viewing sample results in Single Result,
Stacked Graph, and Overlay Graph View modes. Showing the selected sample results in one of
these modes will automatically show the appropriate EgramBand components for the selected
display mode.

Using the Fragment Analysis Module
To open the Fragment Analysis module, on the Main Menu, click the FRAGMENTS icon .

Figure 8-15 Fragment Analysis: New Study Window
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Performance Safeguards
Controller Resources
The system checks the available controller resources before it starts processing results. If the
system determines that the resources needed to complete the analysis are not available, a
warning message shows. If this occurs, close all applications, restart the Fragment Analysis
module, and attempt the analysis again.

Figure 8-16 Memory Usage Warning

Database Size Warning
If a database that is larger than 1,700 megabytes is selected and you try to perform additional
data analysis steps, the following warning message shows.

Figure 8-17 Database Size Warning

Working with Studies
A Study is a set of multiple sample results together with the results of analyses performed on the
group of sample results. You can use the Study Wizard to create a new Study easily. The Study
Wizard guides you through the process of creating a new Study starting from either raw data or
previously analyzed fragment results.

The Study window opens automatically when you start the Fragment Analysis module. You can
open a new or existing Study immediately from this window or at any time while working within
the Fragment Analysis module.
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To access the Study window, select File > New Study or File > Open Study.

Figure 8-18 Study Window - Creating or Opening a Study

You can create a new Study from either Raw Data or previously Analyzed Results. Make your
selection using one of the option buttons and click OK to continue.

The Study Wizard guides you through the steps of creating a Study. After the system analyzes
the samples, you may include additional results in the new Study.

To open an existing Study, select it from the list of names available on the Existing or Recent
tab. The Date-Time column indicates when the Study was created or last modified. When you
have made your selection, click OK to open the existing Study.

Select the Components of the New Study
The first step in creating a new Study involves manually filtering data from the database by
selecting the samples you would like to include in your Study (this is first-level filtering).

Fragment Analysis Module

GenomeLab GeXP Genetic Analysis System
254/434

User Guide
RUO-IDV-05-12840-B



After the system analyzes these samples, you may further filter the sample results (second-level
filtering) in the Result Set View.

Finally, you may filter the generated fragment and allele data (third-level filtering) in the
Fragment List. This leaves a collection of identified fragments and alleles that exactly match
the requirements of your Study.

Select Raw Data for the New Study
When you select the Raw Data check box and click OK, the Study Wizard opens, showing the
Select Raw Data window.

Figure 8-19 Select Raw Data Window

Use this window to select the raw data to be analyzed from a database of samples that have
been run in a particular projects. The system includes the selected raw data in your Study and
analyzes it as described in the following steps.

Note: To view an individual sample electropherogram and other collected parameters prior to
adding the sample to your Study, right-click a highlighted sample and select the Show Single
Sample View check box.

The List View and Plate View tabs provide you with two ways to select raw data. Each selection
method provides the same sample information presented in different ways.
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List View Tab

The List View tab allows you to select from a list of samples contained in a specific database
and/or collected during a particular time frame.

1. Select the List View tab in the Select Raw Data window.

2. Select the project folder that contains the sample data that you wish to include in the Study
from the Project list.

Note: If the desired project is not listed, it may be located in a different database. To enter
a different database, you must close all applications and set the working database. Refer to
the section: Set the Working Database or the Help System for more information.

3. Filter data: If the data of interest was run during a particular time period, you can filter
the data by selecting the Filter by date check box and choosing a range of dates to be
searched. When enabled, the system shows only those samples that were run during the
specified time period.

4. Select samples from the Raw Data / Available area:

• To select the samples to be included in your Study, click to highlight the sample, then
click the right-arrow button to move the selection to the Raw Data / Selected area.

• To select all of the listed samples to be included in your Study, click the double-right-
arrow button to move them to the Raw Data / Selected area.

• To remove samples from your Study, click to highlight the samples in the Raw Data /
Selected area and click either of the left-arrow buttons to remove them from your
selected samples.

Note: You may select data from multiple projects to be included in your Study as long as
they are located in the same database. Multiple results from multiple databases may not be
combined into the same Study. Continue making selections from the list of available projects
and data until all of the desired samples have been added to the Raw Data / Selected area.

5. Click Next to proceed to the Analysis Parameters window.

Plate View Tab

The Plate View tab allows you to make your selections from a visual representation of the
sample plate.

1. Select the Plate View tab in the Select Raw Data window.
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Figure 8-20 Selecting Raw Data from the Plate View Tab

2. Select the project folder that contains the sample data that you want to include in the Study
from the Project list.

Note: If the desired project is not listed, it may be located in a different database. To enter
a different database, you must close all applications and set the working database. Refer to
the section: Set the Working Database or the Help System for more information.

3. Select the plate from the Plates list. A visual representation of the plate shows in the
Current Plate area of the window.

• To select the samples for your Study, click the well location of the sample of interest. The
sample ID moves to the Current Plate / Selected Wells area of the window, indicating that
the sample will be included in the Study.

Note: Refer to the Raw Data Legend area of the window for information regarding
sample well selection.

• To remove samples from your Study, click the well location of the sample you would
like to remove. The sample ID moves to the Current Plate / Selected Wells area of the
window, indicating that the sample has been removed from the Study.

• To select or remove entire rows or columns of wells, click the corresponding row letters or
column numbers.
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• To select the entire plate to be included in your Study, click the red box in the upper-left
corner of the plate.

Note: You may select Study data from multiple projects and/or multiple plates. Continue
making selections from the list of available projects and plates to add all of the desired
samples to the Raw Data / Selected area.

4. Click Next to proceed to the Analysis Parameters window.

Select an Analysis Parameter Set
The second step in creating a new Study from raw data involves defining the parameters to use
when analyzing selected samples. Analysis parameters are used to process the fragment data
to estimated fragment sizes and to identify alleles.

Figure 8-21 Analysis Parameters Window - Selecting a Fragment Analysis Parameter Set

Use the Analysis Parameters window to create, select, or edit the analysis parameter set for
analyzing the data selected for the new Study. Your choice of a particular set of analysis
parameters depends on the particular fragments you are attempting to identify.

Note: If the 21 CFR Part 11 tools are in use, then this function is only available to users with
Write access.
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The GenomeLab System software has a set of default analysis parameters, used to estimate
unknown fragment lengths. The calibration curve is based on the migration times of the size
standard fragments. The default set of analysis parameters cannot be edited.

The default parameters are as follows:

• DEFAULT FRAGMENT ANALYSIS PARAMETERS: Used for applications such as STR and
AFLP.

• DEFAULT GeXP ANALYSIS PARAMETERS: Used for the Gene Expression application.

• DEFAULT SNP ANALYSIS PARAMETERS: Used for the SNP application.

Select a Saved Analysis Parameter Set

1. In the Select Analysis Parameter Set area of the window, select the parameter set from the
list.
The Parameter Set Summary area of the window shows summary information about the
selected analysis parameter set. These include:

• Date and time the analysis parameter set was created or last modified.

• Selected size calibration standard, calibration curve, and optional dye mobility correction.

• Currently assigned locus tags that have been selected for this Study.

2. Click Next to proceed to the Analyze Data window.

Note: If the available parameter sets do not apply to your Study, you can create a new
set of analysis parameters or edit an existing set to meet the requirements of your Study.
Refer to the section: Define Fragment Analysis Parameters, or the Help System for more
information.

Analyze the Data
With the new data selected and the analysis method defined, the third step in creating the Study
is to analyze the data.

The Analyze Data window shows all samples selected for analysis, the date each was collected,
the status (unanalyzed) of each sample, and the parameter set being applied to the Study.

1. To begin the analysis, click Analyze. As the system proceeds with the analysis, the
progress bar becomes active and the lower dialog shows the analysis log for each sample
as it is analyzed.

Note: To stop the analysis while it is in progress, click Stop. The system stops the analysis
when it has finished with the sample in progress.
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Figure 8-22 Analyze Data Window - Analysis Currently in Progress

When the analysis is complete, the status column indicates if the analysis succeeded or
failed for each sample included in the Study.

2. To review the analysis log, highlight a sample in the upper samples list and scroll through
the analysis information in the lower analysis log area of the window.

3. Click Next to proceed to the Select Result Data window.

Select Additional Results to Add to the Study
Add result data to your new Study in this fourth step. Additional result data may include samples
that were previously analyzed under a different set of analysis parameters than those analyzed
in the preceding steps of the Study currently being developed.

The Select Result Data window is identical to the Select Raw Data window shown in the first
step of the Study Wizard.

1. For an explanation of the features available in the Select Result Data window, refer to the
section: Select Raw Data for the New Study.

2. Select any additional results that you would like to add to the new Study and click Finish to
complete the Study.

3. To save your new Study, select File > Save or File > Save As.
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Define Fragment Analysis Parameters
Note: If the 21 CFR Part 11 tools are in use, then this function is only available to users with
Write access.

The following sections describe how to edit a parameter set or create an entirely new set of
analysis parameters to meet the specific requirements for your samples.

You can create or edit parameter sets using the Fragment Analysis Parameters window. This
window contains a number of tabs in which you define the general parameter set information, set
locus tag parameters, select an analysis method, assign quantitation values, and define several
other factors that affect how your data is analyzed.

You can access the Fragment Analysis Parameters window either while developing a Study from
within the Study Wizard. Refer to the section: Select Raw Data for the New Study. You can also
access it at any time while working within the Fragment Analysis module by selecting Analysis
> Analysis Parameters.

Using either method, the Analysis Parameters window opens, showing the currently saved
parameter sets available for selection.

• To create a new parameter set, click New.

• To edit an existing parameter set, click Edit.

The following illustration shows the Edit Fragment Analysis Parameters window.
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Figure 8-23 Edit Fragment Analysis Parameters Window - Creating or Editing a Parameter
Set

General Tab
The General tab is the first tab that shows when you open the Fragment Analysis Parameters
window. This tab contains general parameter set information and peak identification properties.

Parameter Set Information

Parameter Set information depends on whether you are creating a new parameter set or editing
an existing parameter set:

• If you are creating a new parameter set, enter a descriptive name in the Parameter Set
Name field and select the project where you want to save the parameter set.

• If you are editing an existing parameter set, you may choose to save the edited parameters
under a different name. To do this, click Save As and enter the new name in the Parameter
Set Name field. You may also choose to save the edited parameters under the original name.
The default set of fragment analysis parameters cannot be edited.
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The General tab’s Parameter Set area shows the date and time the parameter set was created
and modified.

Peak Criteria

You can edit the following Peak Criteria options:

Option Description

Slope threshold Specify the minimum rate of the signal increase on the leading edge of
peaks in order for a peak (standard or unknown) to be detected.

• Enter a value between 1 and 1,000. The default value is 10.

• The slope is proportional to the height of the peak and depends on the
width of the peak. You can set this parameter to detect peaks of interest
while eliminating smaller or broader peaks that may not be of interest.

• The slope threshold is set relative to the baseline noise, as the baseline
noise varies for each dye trace. Although you can define only one slope
threshold value, the system adjusts for each dye, depending on the
noise detected for that dye trace.

Relative peak
height threshold
(%)

Set a minimum height criterion that unknown peaks must meet before being
shown in the fragment list or annotated in an electropherogram.

• Enter a value between 0 and 100%. The default value is 1%.

• The unknown peaks above this set value (%) relative to the second
highest peak in each dye trace will show in the fragment list and the
sizes will show in the electropherogram.

• This value does not apply to standards.

• To size the peaks only, clear the Allele Identification check box.

Allele Identification

The Allele Identification options let you add either of the following parameters:

Option Description

Identify STR
Alleles

Select this option to include allele identification as specified in the allele lists
of the selected Short Tandem Repeat (STR) locus tags.

SNP Analysis Select this option to include Single Nucleotide Polymorphism (SNP)
analysis in the parameter set.
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Note: You may include only one of these options in the same analysis.

Size Estimation and Allele ID Confidence

Confidence level: Set this level as required for your analysis. The confidence level (default
value 95%) is equal to one minus the significance level of the built-in statistical tests used for
allele identification and for computing apparent fragment size confidence intervals.

Analysis Method Tab
Set the size standard and model. The model selected should be the best fit for the size standard
selected, as it is used to generate the size calibration model, which estimates sizes for the
unknown fragments.

Figure 8-24 Fragment Analysis Parameters Window - Analysis Method Tab

Size standards are sets of DNA fragments of known sizes, run with a sample and used to create
the size calibration model. The system uses this model to relate the known fragment size to
either migration time or mobility for estimating the size of the unknown fragments.
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Note: Refer to the Help System for information on creating size standards.

Set Size Standards

To ensure the system finds the standards and makes correct associations between the fragment
peaks and the fragment list, size standards must meet the following two requirements:

• Fragments in the larger half of the size range should be spaced uniformly. For example, the
peaks in the range of 200 to 400 nucleotides of the SizeStandard-400 are 20 nucleotides
apart.

• Fragments in the smaller half of the size range should include a set of at least three
fragments that are spaced approximately half the distance of those that are in the larger
fragment size range. For example, in the SizeStandard-400, the peaks in the larger half of
the size range are spaced 20 nucleotides apart, while some in the smaller half of the size
range are spaced 10 nucleotides apart.

Note: Custom Size Standards can be created and defined in the Data Manager module. Refer to
the section: Create New Size Standards.

Set the Analysis Method

To set the analysis method:

1. Select the standard to run with the sample from the Size Standard list. The size standards
available are SizeStandard-400, SizeStandard-600, and SizeStandard-80. Your selection
determines which size standards become available for selection in the Selected Peaks list
to the right.

2. Select the peaks you want to use in the Selected Peaks list:

• To use all fragments in the selected standard, click Select All.

• To select individual fragments in the selected standard, select the check box next to each
of the fragment sizes you want to run with the sample.

• If you do not want to use any of the standard sizes, click Deselect All.

Note: If you do not use a size standard when analyzing the data, the unknown fragments
will not be sized.

3. Note the parameters provided in the following fields for the selected size standard:

Option Description

Dye Shows the dye label on the size standard fragments.
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Option Description

Size Standard
Fit Coefficient

Shows the standard deviation of the differences between the actual
fragment sizes and the apparent sizes of the standard fragments
determined from a large number of repeated runs. This parameter is
sometimes called the lack-of-fit.

4. Select the empirical model you want to use for generating the curve that best fits the
identified standard fragments from the Model list.

Note: The relationship between fragment size and mobility (or migration time) in the
GenomeLab GeXP system with replaceable gels is nonlinear and is not described with
sufficient accuracy with any theoretical model to yield reliable fragment size estimates.
However, polynomials of varying degrees serve as practical empirical models that will
accurately account for this nonlinearity.

Based on the selected standard, you can use one of these following models:

• Linear Fit is a straight line model, which is useful only for a set of size standards
spanning a very small range.

• Quadratic Fit adequately accounts for the nonlinear dependence of mobility on size
under some conditions, but usually over relatively short size ranges that are well
separated from the size limits of the separation system.

• Cubic Curve generally represents the curvature in a time or mobility versus size plot well
enough that errors in estimated sizes are dominated by other factors, such as effects
of primary structure on mobility. This is usually the best choice for routine use with the
SizeStandard-400 set.

• Quartic Curve is a fourth-degree polynomial that provides more accurate size estimates
than a cubic curve when used for calibrations that span a long size range or extend into
size areas where the size selectivity of the separation system is very nonlinear. This is
usually the best choice for routine use with the SizeStandard-600 set.

• Local Southern method estimates the size of a sample fragment from its mobility and
that of the four standard fragments closest in size. If you select this method, the X
Variable options are grayed-out and mobility is automatically selected.

5. Set the Migration Variable fields to either migration time or mobility as the independent
variable for the Model. Size is the dependent variable.

• Migration time: Select this option to use the average migration times and sizes of the
standard fragments to construct a size calibration.

• Mobility: Select this option to use fragment velocity (cm/s) divided by the separation
potential (V/cm) with the sizes of the standard fragments to construct a size calibration.

Fragment Analysis Module

GenomeLab GeXP Genetic Analysis System
266/434

User Guide
RUO-IDV-05-12840-B



Quantitation Tab
The Quantitation tab allows you to set the parameters for calculating the quantity of all peaks by
comparing their heights or areas to a single peak of the same color whose quantity is known.

Figure 8-25 Edit Fragment Analysis Parameters Dialog - Quantitation Tab

Once you have entered the information for the known peak into this window, the system looks for
the reference peak in each trace using the specified size or time. Based on this information, the
system can then calculate the quantity of each of the remaining peaks in the sample.

ID Standard

In the ID Standard area of the window, select one of the following options as the method the
system uses to identify your reference peak:

Option Description

Size Select this option to identify your reference peak based on the fragment
size specified in the Size field listed for each of the four dyes.
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Option Description

Time Select this option to identify your reference peak based on the migration
time specified in the Time field listed for each of the four dyes.

Calculate Using

In the Calculate Using area of the window, select the method the system uses to calculate the
quantity of your reference peak:

Option Description

Height Select this option to calculate the quantity of your reference peak based on
its peak height.

Area Select this option to calculate the quantity of your reference peak based on
its peak area.

Quantitation Values

Set the parameters for each dye. Enter values for each dye selection:

Option Description

Size/Time These fields depend on the selected ID Standard:

• If you selected Size as the ID Standard, the first field next to the dye
requires you to enter the size of the reference peak (nucleotides) for that
dye.

• If you have selected Time as the ID Standard, the first field next to
the dye requires you to enter the migration time of the reference peak
(minutes) for that dye.

+/- Window Enter a variable quantity to consider when identifying the reference peak.
For example, if you listed the size of your reference peak as 90 nucleotides,
you may enter a value of 1 in the +/- Window field. This value should
compensate for any variability that might arise in identification of the
reference peak.

Note: The values entered in these fields are based on the ID Standard
used, either +/- nucleotides (for Size) or +/- minutes (for Time).

Amount Enter the known quantity of your reference peak.

E Enter this value as the exponential notation.
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Option Description

Units Select the units for the quantity entered into the Amount field. Values may
be any of the following:

• Moles (mol)

• Grams (g)

• Molarity (M)

• (g/L)

STR Locus Tags Tab
The STR Locus Tags tab allows you to select the Short Tandem Repeat (STR) locus tags used
for allele identification with the current parameter.

Note: Although the STR Locus Tags tab is similar in appearance and functionality to the SNP
Locus Tags tab, the two types of Locus Tags are used for different purposes. STR Locus Tags
use size to define allele fragments having a single specified dye label in a specified size range.
SNP Locus Tags use multiple dye labels for fragments of a single specified size to define
specific SNP variants.

The system uses locus tags to define a particular locus of interest. Each available locus tag is
configured with a specific set of parameters that define the manner in which the system identifies
detected fragments as allele fragments. These parameters include the fragment size range,
repeat unit length, the dye used, and an allele list associated with the locus tag.

When you select a locus tag and perform an analysis, the system identifies the alleles present
within the locus region using the estimated size of the fragments and the allele list.

Note: The system estimates sizes only if you specified a size standard (refer to the section:
Analysis Method Tab) and calls alleles only if an allele list exists for the selected locus tag (refer
to the section: Locus Tag Tab).

You can choose STR locus tags from a list of available STR locus tags previously configured
for analysis. This tab also gives you access to the STR Locus Tag Editor, where you can edit
existing or create new STR locus tags to meet the specific requirements of your samples.
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Figure 8-26 Edit Fragment Analysis Parameters Window - Selecting STR Locus Tags

Select STR Locus Tags

Select one or more locus tags you want included in your parameter set:

• To select an individual locus, select it in the Available list, then click the right-arrow (>) to
move the selection to the Selected list.

• To select all available locus tags, click the double-right-arrow (>>) to move the selections to
the Selected list.

• To remove locus tags from your parameter set, select the locus tag in the Selected list and
click either of the left-arrow buttons to remove them from your parameter set.

• To edit a locus tag, highlight the selection and click Edit Locus to open the STR Locus Tag
Editor window.

• To create a new locus tag, click New Locus to open the STR Locus Tag Editor window.

Note: For information about creating or editing locus tags, refer to the section: STR Locus Tag
Editor.
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SNP Locus Tags Tab
The SNP Locus Tags tab allows you to select the locus tags used for SNP analysis with the
current parameter set.

Use SNP locus tags to detect the presence of specific Single Nucleotide Polymorphisms (SNPs)
in the group of sample data selected for the Study. SNP locus tags are much the same in many
respects as STR locus tags. Each SNP locus tag is configured with a specific set of parameters
that tell the system what fragment size to look for and to assign an allele name based on the
color (dye label) of the identified fragment.

The results produced from a SNP analysis looks the same as those produced by an STR
analysis. Fragments identified as alleles of a locus are labeled as such in the fragment list. No
more than one fragment labeled with a given dye can belong to the same locus (up to four peaks
can be labeled as alleles of the same locus, but each must be labeled with a different dye).

You can choose SNP locus tags from a list of available SNP locus tags previously configured
for analysis. This tab also gives you access to the SNP Locus Tag Editor, where you can edit
existing or create new SNP locus tags to meet the specific requirements of your sample.
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Figure 8-27 Edit Fragment Analysis Parameters Window - Selecting SNP Locus Tags

Select SNP Locus Tags

Select one or more locus tags you want included in your parameter set:

• To select an individual locus, select it in the Available list, then click theright-arrow (>) to
move the selection to the Selected list.

• To select all available locus tags, click the double-right-arrow (>>) to move all of them to the
Selected list.

• To remove locus tags from your parameter set, select each locus tag in the Selected list and
click either of the left-arrow buttons to remove them from your parameter set.

• To edit a locus tag, select it and click Edit Locus to open the SNP Locus Tag Editor window.

• To create a new locus tag, click New Locus to open the SNP Locus Tag Editor window.

Note: For information about creating or editing locus tags, refer to the section: SNP Locus Tag
Editor.
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Run a SNP Analysis

The following list identifies the three tasks you must complete before running a SNP analysis.

1. Select the SNP Locus Tags as part of the analysis in the SNP Locus Tags tab of the
Analysis Parameters window. Refer to the section: SNP Locus Tags Tab.

2. Select SNP Analysis in the General tab of the Analysis Parameters window. Refer to the
section: General Tab.

3. Select an appropriate SNP Size Standard (Size Standard-80) in the Analysis Method tab of
the Analysis Parameters window. Refer to the section: Analysis Method Tab.

• A size standard with exactly two fragments must be selected for SNP analysis to
succeed.

• The size standards must bracket all expected SNP fragments.

• Both of these fragments must be selected.

• The only valid model for a two-fragment standard is the Linear model.

These three requirements enable you to successfully run the SNP analysis, even if you do
not select the mobility calibration, but the values obtained might vary slightly.

If you want to correct for the mobility differences between the reference fragments and
each of the four possible dye-labeled SNP fragments, use the Advanced tab of the Analysis
Parameters window to select the SNP Dye Mobility Calibration. Refer to the section:
Advanced Tab.

Note: The SNP Ver. 1 Dye Mobility Calibration is for use with the GenomeLab SNP Primer
Extension Kit and the SNP Ver. 2 calibration is for use with the GenomeLab SNPStart
Primer Extension Kit.

Advanced Tab
Set additional fragment analysis parameters. From this window, you can assign dye mobility
correction values to compensate for the varying effects of different dyes on fragment mobility,
select a standard mobility reference, and indicate whether to use the dye spectra from sample
data or from saved system spectra.
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Figure 8-28 Edit Fragment Analysis Parameters Window - Advanced Tab

Mobility

Set up the mobility parameters for the current analysis.

Option Description

Dye Mobility
Calibration

Specifies the calibration from the options available in the list. Based on
your selection, this option adjusts migration times or mobility to compensate
for the varying effects of different dyes on fragment mobility. To choose a
value, select any of the following options from the list:

PA ver.1 Select this option when analyzing samples made from primers labeled with
the phosphoramidite dyes (D2-PA, D3-PA, or D4-PA).

AE ver.2 Select this option to improve calibration and size estimates for primers
labeled with the active ester dyes (D1, D2, D3, or D4).

AE ver.1 Select this option for the Fragment Analysis test sample.
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Option Description

SNP ver. 1 Select this option when performing a SNP analysis using the GenomeLab
SNP Primer Extension. The SNP analysis can proceed if you do not select
this mobility correction, but the values obtained may vary slightly.

SNP ver. 2 Select this option when performing a SNP analysis using the GenomeLab
SNPStart Primer Extension Kit.

No Correction: Keep this default value when you do not want the system to make any
compensation for dye effects on fragment mobility.

Note: When performing a Fragment Analysis Test Sample, you must use the AE ver.1 dye
mobility calibration for correct sizing of the fragments.

Dye Spectra

Dye Spectra values are calculations of the relative emission intensities of each dye in each of
the four detection channels. The system calculates these values during each analysis and uses
them to transform the four electropherogram channels to dye signal traces for each of the dye
labels present in the sample.

When unable to calculate a dye spectrum from the sample, the analysis process terminates
unless system dye spectra are available.

The Dye Spectra options allow you to select an existing set of dye spectra to use instead of
estimating the dye spectra from each sample.

Note: This option can shorten the analysis time by up to 50%.

The system stores only one set of system spectra, used automatically when the system cannot
estimate one or more of the needed spectra from the sample data.

Select one of these Dye Spectra options:

Option Description

Use calculated
dye spectra

This default setting specifies using the set of dye spectra obtained from the
sample data.

Use system dye
spectra

When you select this option, you must also select each Dye check box for
the dye traces you want generated. This setting applies the system dye
spectra to the data, instead of estimating the dye spectra from the current
sample being run.
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Note: The system dye spectra is established when running the Fragment Analysis Test Sample
during installation when viewing the Dye Matrices window for a sample result in which spectra
for all four dye labels were estimated.

After you run a Fragment Analysis Test Sample, the system shows a Spectral Matrix of this
sample in the single result view under the Dye Matrices tab, which provides a Save as System
Dye Spectra option.

STR Locus Tag Editor
The STR Locus Tag Editor allows you to create a new Short Tandem Repeat (STR) Locus Tag or
edit an existing one to be used for STR analysis. You can access this editor from the STR Locus
Tag tab of the Analysis Parameters window. Refer to the section: STR Locus Tags Tab.

Figure 8-29 Locus Tag Editor

The Locus Tag Editor contains two tabs for creating or editing locus tags: the Locus Tag tab and
the Allele ID Criteria tab. The top of the window shows the locus name and project.
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You can save new or edited locus tags to a selected project for use in additional analyses.

Locus Tag Tab
Use the Locus Tag tab to define the general locus and supplementary reporting information.
These parameters include the fragment size range, repeat unit length, and dye to be used. This
is the minimum amount of information necessary to generate an allele list.

Locus Information

The Locus Information area of the window contains parameters used to generate a list of
expected alleles in your analysis. Locus Information includes the following fields:

Option Description

Locus Name Enter a locus identification in this field. This is an optional field.

Dye Select the dye to be used for the locus from the list.

Fragment length
range between

Enter the fragment length range (the minimum and maximum fragment size
associated with the locus) in these two fields. This defines the range in
which the system searches for the particular fragment.

Repeat unit
length

Enter the length of the repeat unit that represents the allele.

# of repeats in
shortest Allele

Select the number of repeats in the shortest allele from the list. Variant
alleles that contain a particular repeat are designated by a decimal,
followed by the number of bases in the partial repeat. For example, a
variant allele with the designation 5.3 contains 5 complete repeat units and
a partial repeat unit of 3 nucleotides.

Naming Alleles

Select the method in which the system labels the identified alleles in the fragment list. For
example, you can label the alleles the same as their expected fragment size in nucleotides (163,
164, 167,... etc.), in alphabetic order (A, B, C,...etc.), or in simple numeric order (1, 2, 3,...etc.).

Select the method in which to name the alleles in the fragment list:

Option Description

Nominal size Select this option to label the alleles by their nominal fragment size.

Alphabetic Select this option to label the alleles in lettered order, then select the letter
in the Start at field.

Numeric Select this option to label the alleles in numeric order, then select the
number in the Start at field.
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Note: With the exception of Ploidy, the following fields are not required for any part of the
analysis. They are used for supplementary reporting purposes only.

Ancillary Information

The Ancillary Information area of the window allows you to select any supplementary reporting
information to include with the locus tag parameters. This area includes the following fields:

Option Description

Primer set name Enter the name of the primer set.

GenBank
Accession

Enter the GenBank Accession Number.

Repeat unit
sequence

Enter the sequence of the repeat unit associated with the locus tag.

Ploidy Enter the number of alleles associated with the locus tag.

Primer Label (Optional)

The Primer Label area of the window allows you to indicate (for supplementary reporting
purposes) on which strand the primer is labeled with the dye. You may choose one of these
options:

Option Description

Forward Select this option if the primer is dye labeled on the forward strand.

Reverse Select this option if the primer is dye labeled on the reverse strand.

None Select this option if you do not want to indicate which strand the primer is
dye labeled.

Primer Sequence (Optional)

The Primer Sequence area of the window allows you to indicate (for supplementary reporting
purposes) the specific sequence of the primer used. This can be up to 128 characters.

Option Description

Forward If you labeled the primer on the forward strand, enter the sequence of the
primer in the 5ʹ to 3ʹ direction.

Reverse If you labeled the primer on the reverse strand, enter the sequence of the
primer in the 5ʹ to 3ʹ direction.
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Generate an Allele List

After setting the locus values, click Generate Allele List to begin creating the allele list.

The system generates an allele list from the information provided. The allele list starts at the
low end of the fragment length range. It creates an allele at each perfect repeat length until it
reaches the end of the fragment length range.

The Allele List defines each allele under the following columns:

Column Description

ID Uses the allele naming convention described in the section above.

Nominal Size Shows the generated fragment lengths as the initial integer values. You can
modify these values to represent the allele sizes that show when the data
is analyzed. The nominal sizes are also shown in the apparent size column,
but these will usually be edited or regenerated.

Apparent Size Shows the fragment lengths, which are either entered using the locus tag
editor, generated by interpolation or regression from an incomplete list, or
generated from the automatic binning analysis feature. Refer to the section:
Perform Bin Analysis.

When apparent fragment lengths are user-entered or generated by interpolation or linear
regression, you must enter the nominal sizes. When the apparent fragment lengths are
generated by binning analysis, the nominal sizes are automatically generated.

Refer to the following pages for more information regarding generation of the allele list using
interpolation or linear regression.

• Std. Dev. and Num. Points: Describe the number of points included in each bin and the
sample standard deviation. Both of these columns are generated using the automatic binning
feature (refer to the section: Perform Bin Analysis) and are empty for allele lists not based on
a bin analysis.

• Comment: Shows any user comments associated with the allele.

Interpolation and Linear Regression

You can generate an allele list from a list of nominal sizes and a partial list of apparent sizes
using Interpolation and linear regression.

• Interpolation calculates the apparent fragment sizes between two selected points.

• Linear regression calculates the line of best fit for the selected alleles. The system uses this
line to determine the apparent sizes for all points not selected. This option requires you to
select more than two apparent fragment sizes.
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To generate an allele list using one of these methods:

1. Individually edit the apparent fragment sizes within the allele list from which you want to
generate interpolation or a linear regression line.

2. Select the alleles you want to use for generating the allele apparent sizes:

• To select the rows within the allele list, click the row header of the allele list.

• To select multiple consecutive alleles, press and hold the Shift key while dragging
through the headers.

• To select nonconsecutive rows, press and hold the Ctrl key while selecting each of the
rows with the left mouse button.

3. Right-click your selection and select Interpolate or Regression.
The Interpolation or Linear Regression function replaces existing or missing apparent
fragment sizes or supplies the generated values.

Allele ID Criteria Tab
The Allele ID Criteria tab contains the parameters used to accurately identify your alleles and to
set these “true” alleles apart from various other anomalies identified in the fragment list.

A sample fragment represents a particular allele if its apparent size is similar to the size of a
particular allele fragment in the allele list. However, because both the sequence and size of a
fragment affects its mobility, the nominal allele size will not likely be the same as its apparent
size. Therefore, the system identifies the alleles based on their “closeness” to an apparent size,
using a user-defined confidence level.

Confidence Interval

You can either enter the confidence interval manually or generate it automatically using the bin
analysis. When automatically generated, the value that shows depends on the overall standard
deviation computed in the bin analysis and the user-specified confidence level (default = 95%).
When you manually enter the confidence interval, the system uses the entered value and the
confidence level to estimate an overall standard deviation.

Increasing the confidence interval increases the width of the bins. You should set the confidence
interval to a value less than 0.5 nt.

If you enter a value of zero in the Confidence Interval field, the system uses only the standard
deviation of the estimated sample fragment size in the statistical test used to identify a fragment
as corresponding to an allele.

When you enter the confidence interval, the allele identification will not correspond to an error
probability estimated from actual data, but is still a useful relative indicator of the “goodness” of
the match.
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• If would like to overwrite the confidence interval value generated by automatic binning, select
the Overwrite system confidence interval check box.

• If you are overwriting the system generated value, specify a confidence interval (number of
nucleotides (+/-)) in the field provided.

Figure 8-30 Locus Tag Editor Window - Allele ID Criteria Tab

Stutter Definition

Stutter consists of small peaks, generally DNA amplification artifacts that form as a result of
halted polymerase activity. When this happens, allele fragments form that differ in length from
the true allele by an integral number of repeats (such as n–1, n–2, etc.). The absolute size of a
fragment is a function of the variety of repeats (for example, dinucleotides, trinucleotides).

The Stutter Definition area of the window allows you to set the parameters for which the system
can identify these peaks as stutter and not as true alleles.

Fragment Analysis Module

User Guide
RUO-IDV-05-12840-B

GenomeLab GeXP Genetic Analysis System
281/434



Option Description

Search for
Stutter

Select this option if you want the system to search for stutter. When
selected, you must also choose at least one of the stutter options below
it.

Stutter
detection
window width

Select the number of repeats to specify the width of the window around
each allele in which the system detects the stutter.

Maximum
relative stutter
peak height

Enter the height percent of the stutter relative to the true allele below which
detected peaks are considered stutters. Peaks above this threshold are
considered unknown alleles.

Detect stutter
shorter than
allele

Select this option to detect stutters shorter than (occurring prior to) the
allele.

Detect stutter
longer than
allele

Select this option to detect stutters longer than (occurring after to) the
allele.

Spurious Peak Detection

Spurious peaks are generally small trace artifacts detected as a result of sample contaminants.
These peaks tend to have a different shape than fragment peaks but often fall within the size
range of a locus tag and are detected. However, they generally do not meet the criteria to be
identified as known alleles and are therefore labeled as “spurious” peaks.

The Spurious Peak Detection area allows you to direct the system to look for spurious peaks in
your analysis. You can specify a height threshold under which the system identifies a peak as a
contaminant and not include it in your allele list.

To enable this option:

1. Select Detect spurious peaks if you want the system to remove any peaks that are below
the maximum height threshold for spurious peaks.

2. In the Maximum height for spurious peak field, enter the percent of the spurious peak
relative to the true allele below which detected peaks are considered spurious peaks.

+A Detection

+A Detection is an allele calling criteria used to compensate for a common DNA polymerase
phenomenon of adding a nontemplate-directed deoxyadenosine to the ends of PCR products.
The result is a mixture of PCR products, some of which are template “true length” (called –A
products) while others are one nucleotide longer (called +A products).
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The ratio of these two types of products can vary greatly between different reactions and
primers. The result of having different fragment sizes from a single allele complicates the
interpretation of fragment analysis data. Instead of one peak for one allele, there may be two
that represent the same allele spaced one nucleotide apart.

The +A Detection area of the window allows you to specify how the system will differentiate
between the true allele and the +A allele product.

Note: You can select more than one of these check boxes at a time. Read through the following
descriptions or refer to the tables below to see how these selections affect +A Detection and the
allele peak assignments.

Option Description

Apparent size
includes +A

Selecting this check box indicates that the sizes entered into the Apparent
Size column of the allele list were for the +A fragments. The parameter
affects where the system looks for peaks when identifying alleles.

Detect +/- A Selecting or clearing this check box determines:
• When the Detect +/- A check box is selected, the system identifies in the

fragment list either the +A or –A peaks. The system then identifies one
of them as the true allele based on the selection in the Use +A peak to
call Allele check box. It designates the other peak as either +A or –A
accordingly.

• When the Detect +/- A check box is not selected, the system identifies
one of the two alleles as the true allele based on the selection in the
Use +A peak to call Allele check box. It considers other peaks on the
fragment list as unknown alleles.

Use +A peak to
call Allele

Select this check box if the +A form is expected to be the higher peak and
leave it unchecked if the –A form is expected to be the higher peak.
• If the Use +A peak to call Allele box is selected, the system identifies

the +A peak as the true allele in the fragment list when the Detect +/-
A box is also selected. It designates the other peak as either +A or –A
accordingly.

• If the Use +A peak to call Allele box is cleared, the system identifies
the +A peak as the true allele in the fragment list when the Detect +/- A
box is also cleared. The other peak will be included in the fragment list
as an unknown allele.

• If the Detect spurious peaks check box is selected and the peak falls
below the maximum height designation for spurious peaks, the other
peak will be included in the fragment list as a spurious peak.
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Note: The only time that the Use +A peak to call Allele check box is selected while the Detect
+/-A check box is cleared is when there is complete conversion of the PCR product to +A. When
neither the Use +A peak to call Allele nor the Detect +/-A is selected, no +/-A labeling can
occur.

In general, the reproducibility of size estimates is better for higher peaks than for lower peaks.
Therefore, it is good practice to direct the system to use the higher of the peaks associated with
the allele to identify the allele.

Additionally, it is generally a good idea to check the Detect +/- A option so the system correctly
categorizes peaks. If the option is incorrectly configured, the alleles are still identified, but the +A
and –A peaks are frequently categorized as unknown alleles and the system reports Too many
alleles in the Comment column of the fragment data table.

Table 8-1 Apparent Size Adjustments

+A Detection Use +A peak to call Allele

Cleared

Apparent size includes +A

Selected

Use +A peak to
call Allele

Selected

No size adjustment. One nucleotide is subtracted from
the apparent size of the allele in the
allele list.

Apparent size
includes +A

Cleared

One nucleotide is added to the
apparent size of the allele in the
allele list.

No size adjustment.

Table 8-2 Truth Table for Setting +A Allele Identification

+A Detection Detect +/- A

Selected

Detect +/- A

Cleared

Use +A peak to
call Allele

Selected

All fragments assumed to be +A.
The +A fragment is identified as the
allele in the allele table. Fragments
without +A (if any) are identified as
–A peaks or spurious peaks.

All fragments assumed to be +A.
The +A fragment is identified as the
allele in the allele table. Fragments
without +A (if any) are identified as
unknown alleles or spurious peaks.
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Table 8-2 Truth Table for Setting +A Allele Identification (continued)

+A Detection Detect +/- A

Selected

Detect +/- A

Cleared

Use +A peak to
call Allele

Cleared

All fragments assumed not to be
+A. Any fragments without +A
are identified as the allele in the
allele table. Fragments with +A are
identified as +A peaks or spurious
peaks.

All fragments assumed not to be
+A. Any fragments without +A
are identified as the allele in the
allele table. Fragments with +A are
identified as unknown alleles or
spurious peaks.

SNP Locus Tag Editor
Use the SNP Locus Tag Editor to create a new SNP locus tag or edit an existing one to be
used for SNP analysis. You can access this editor from the SNP Locus Tag tab of the Analysis
Parameters window. Refer to the section: SNP Locus Tags Tab.

Figure 8-31 SNP Locus Tag Editor Window - Creating a New Locus Tag
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The Locus Tag Editor provides the following fields:

Table 8-3 Locus Tag Editor Fields

Field Description

Locus Tag Enter or edit the name of the locus tag in this field.

Project Select the project to which the new or edited locus should be saved.

Locus Name Enter the identification of the locus in the field. This is the locus tag name
that appears in the fragment list for all fragments that belong to this locus.

Apparent
Fragment Size

Enter a real number greater than 0 and less than or equal to 150. This
represents the estimated size in nucleotides that the user expects for
fragments belonging to this locus.

Ploidy This field is inactive for this system release.

Allele ID’s for This area provides fields for Allele IDs D1, D2, D3, and D4. Each field
accepts 8 character alphanumeric values used to label the Allele IDs in the
fragment list. The default values are A, T, G & C. These fields cannot be
blank.

Accession # This field is not used for analysis and is for supplementary reporting
purposes only. This field is optional.

Primer
Sequence

This field is not used for analysis and is for supplementary reporting
purposes only. This field is optional.

Apparent sizes of SNP probe fragments as estimated with SNP reference fragments often differ
more from actual sizes than the STR allele fragments do. This is due to the effects of primary
structure on fragment mobilities.

Therefore, it is important that the apparent size entered into the SNP locus tag definition is a
known value. This is best determined in preliminary runs as the average apparent size of all of
the possible variants that might occur in a Study.

Because the effects of different dye labels are relatively greater on shorter fragments, it is
essential that in include the Dye Mobility Calibration in the parameter set for a SNP analysis.

Filter the Result Set
The first steps in creating a Study involve applying a set of fragment analysis parameters to
analyze the raw sample data. These parameters are specifically configured to process the
fragment data for a particular sample or set of samples. The outcome of this analysis is a result
set of data consisting of characterized fragments and identified alleles.
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You can then use specific filters to scrutinize and selectively isolate results based on the
parameters of the applied filters. In other words, the types of exclusions that you apply to the
data filter out all unwanted results from your Study. This process is known as result set filtering.

Access the Result Set View Window
You can view the Result Set View window while working with a Study using one of these
methods:

• Select View > View Result Set.

• Click the Results Set icon .

Figure 8-32 Result Set View Window - Second-Level Filtering

The Result Set View window provides three key elements:

Option Description

Fragment Results
table

Shows all analyzed samples, both included and excluded, that have been
selected for the Study. The columns that show are user-defined and can be
modified to show a number of different system variables and information.
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Option Description

Exclusion Filter
Set area

Where the user-defined exclusion filters are selected and applied to the
data. Each column contains a menu of parameters to be applied as
exclusion filters. The system comes equipped with one predefined sets of
exclusion filters. You can create, modify, and save additional filter sets.

Summary area Shows a table that identifies the number of analyses that have been
affected by the application of exclusion filters. As the result set is
manipulated, you can view the number of samples that have been excluded
from your Study based on your filter set parameters.

Note: The filter sets applied to the Result Set data (second-level filtering) are different from the
filter sets applied to the Fragment List data (3rd Level Filtering). In the Result Set, you apply
filters to an entire sample that might contain numerous fragments. In the Fragment List, you
apply filters to individual fragments that have been identified within the various samples. For
more information, refer to the section: Fragment Lists.

Customize the Result Set View Window

You can define the fragment result components available in the Result Set View window.
You can also modify them using right-click commands. These commands allow you to select
specific columns to show in the fragment results, customize the arrangement of fragment results
information, and modify several other parameters of the fragment results.

For details about using the Column Selector window, the Column Sort window, and other display
parameters, refer to the section: Customize the Results List.

Apply Exclusion Filters to the Result Set Data
A filter set is a collection of any number of filters that are either pre-defined by the system or
user-defined. The purpose of the filter set is to exclude any results that do not meet the criteria
of the Study and to include results that do.

There are many filters available. You must apply each one using an operator and a value. You
can apply any number of filters to a result set and save the filter sets for future use.

You can assign filter sets to filter out samples with excessive baseline noise, excessively broad
peaks, no size standard, out of calibration range, etc.

This second-level filtering leaves only the results you are sure of and saves you the time of
removing unwanted fragment data later.

For example, suppose that your result set contains multiple samples collected under two
different sets of fragment analysis parameters. One of these parameter sets used the
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SizeStandard-400 to determine the fragment sizes while the second parameter set used the
SizeStandard-600 to make the determination.

To exclude any data that were analyzed with the SizeStandard-600:

1. Open the list in the Name column of the Filter Set area and select SS (Size Standard).

2. Open the list in the Operator column of the Filter Set area and select =.

3. Open the list in the Values column of the Filter Set area and type in SizeStandard-600.

4. Click Apply at the top of the Filter Set area.

All samples in the fragment results table that used the SizeStandard-600 are highlighted
in teal (visible by selecting this parameter for display). This indicates that they have been
excluded from the Study. The Excluded column in the Summary area has increased by the
number of samples using the SizeStandard-600.

Find Exclusion Filters
You can find all of the exclusion filters in the list in the Name column of the Filter Set area.

After selecting the name of the filter to use, you must select an operator (such as +, <, >=) and a
value to be applied to the filter.

Note: Refer to the Help System for detailed descriptions of the available exclusion filters and
their use.

View the Summary
The Summary area shows a table that identifies the number of samples that have been affected
by the application of exclusion filters. As you manipulate the result set, you can view the number
of samples excluded from your Study based on your filter set parameters.

The Summary area shows the following:

• The number of results that are included in result set within each sample capillary (A-H). As
samples are filtered out of the result set by the exclusion filters, they are moved from this row
to the “excluded” row.

• The number of results that have been excluded from the result set by the exclusion filters.

• The total number of all samples, both included and excluded, that are part of the result set.

View Electropherogram Data
You can view individual sample traces at any time, either individually or in selected groups along
with the parameters used or collected during the separation and analysis steps. Sample traces
can also be stacked or overlaid on top of one another for comparison purposes. All of these
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features are available through the right-click menus whenever a single or collection of samples is
highlighted.

Single Sample View Window

The Single Sample View window shows all of the available information for an individual data
sample, including the collected trace views, fragment data, separation and analysis parameters,
calibration curve, run log, and more. The top of the window shows the name of the individual
data sample selected. All of the information pertaining to the data sample is distributed under
several different tabs within this window.

Note: Refer to the Help System for detailed descriptions of each of the available tabs on the
Single Sample View window.

To access the Single Sample View window:

1. Right-click the highlighted sample (or multiple samples) from any of the data or fragment
lists.

2. Select Show Single Result.

Figure 8-33 Single Sample View Window
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Tab Description

Fragment Data Shows a plot of the dye signal traces.

Raw Data Shows a plot of the raw, four-channel electropherogram.

Fragment List Shows a list of all fragments that meet the minimum relative height
criterion set in the parameter set. This view shows all available fragment
properties.

Current Shows a graph of the separation current versus time for the duration of
the separation event.

Inject Current Shows a graph of the injection current versus time for the duration of the
injection event.

Voltage Shows a graph of the separation voltage versus time for the duration of
the separation event.

Analysis Log Shows the list of messages generated by the primary analysis program
during the analysis of the selected result. The analysis log contains
information that can help determine the cause of an analysis failure.

Run Log Shows the list of messages generated by the GenomeLab GeXP
system during the pre-separation and separation events of the eight
samples that include the individual selected result. Use the run log to
troubleshoot the data in the case of a run failure.

Analysis
Parameters

Shows a summary of the fragment analysis parameters applied to the
raw data in the selected result.

Quantitation Shows a summary of the peak information used to estimate fragment
amounts within the selected result.

STR Locus Tags Shows a list of STR locus tags that have been applied to the raw data in
the selected result.

SNP Locus Tags Shows a list of SNP locus tags that have been applied to the raw data in
the selected result.

Size Calibration Shows a description of the size standards and calibration curve used to
calculate the sizes of the unknown fragments in the selected result.

Dye Matrices Shows the dye spectra and dye mobility calibration parameters used in
generating the selected result.

General/Notes Shows a list of system and user-generated notes specific to the
selected result (for example, sample name, dates, database location,
and hardware information).
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Tab Description

Property Set Shows a list of user-defined property fields and the values associated
with the selected result. These parameters may be edited.

Method/
Consumables

Shows a summary of the separation methods, consumable parts and lot
numbers that were used with the selected result.

Trace Copies

To copy a trace as an image to the clipboard:

1. Right-click the trace and select Copy.

Figure 8-34 Copying a Trace to the Clipboard

The system copies subtitles with the image.

2. To paste the image in other software, use the Paste command.
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Figure 8-35 Trace with Labels

Show a Stacked Graph

The Stacked Graph function aligns individual selected traces by size or time. Zooming and
scrolling on the X-axis is synchronous between all plots selected while the Y-axis of each plot
selected is independently scaled, based on the available data.

To access this function:

1. Right-click the selected samples in the fragment list.

2. Select Show Stacked Graph.

Show an Overlay Graph

The Overlay Graph function superimposes the electropherograms of selected results on a single
X/Y plot.

To access this function:

1. Right-click the selected results from any of the results or fragment lists.

2. Select Show Overlay Graph.
This function has two different modes. The default mode, Zoom, allows you to draw a
rectangular box around a selected area to zoom into. The second mode, Subset Selection,
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allows you to select a group of peaks and add them to a Stacked Graph view. To switch
between the two modes, select the appropriate icon from the EgramBand toolbar.

Include and Exclude Results

You can exclude results automatically using filter sets or manually by selecting the Exclude
Results command. You can re-include any excluded results at any time using the Include
Results / Peaks command available in the right-click menu.

1. To re-include results that were excluded in the Study, right-click the selected samples from
any of the data or fragment lists and select Include Results.
When showing excluded results, the screen uses a color code:

• Teal shading identifies results excluded automatically using filter sets.

• Maroon shading identifies results excluded manually.

• Light gray shading identifies previously excluded results that have been re-included.

2. To hide both filtered and manually excluded results from view, clear the Show Excluded
command in the right-click menu.

Note: Refer to the Help System for detailed descriptions of each of these and other display
parameters.

Reanalyze the Results
The Fragment Analysis module contains a Reanalyze Results feature that allows you to select
one or more samples from the Result Set View window to be reanalyzed. This allows you to
apply a different set of fragment analysis parameters to a previously analyzed data set to pick
up missed peaks or to avoid picking up unwanted peaks. The data resulting from the reanalysis
automatically replaces the older Result Set data, allowing you to quickly continue with your
Study.

To reanalyze the results:

1. Select one or more results in the Result Set View window.

2. Right-click the selected results and select Reanalyze Results.

The following options are available:

Option Description

From Sample
Data

Replaces the previous analysis result with a complete new analysis from
raw data.

Using New
Parameters

Allows you to modify the analysis parameters previously used.
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Option Description

Using
Additional/
Edited Locus
Tags

Does not change the basis analysis, but allows you to modify allele
identification.

When selected, a message window opens prompting you to verify that you want to replace
the selected results with reanalyzed results.

3. Click Yes to proceed with the reanalysis. The appropriate Fragment Analysis Parameters
dialog opens, allowing you to select a new or an edited set of parameters to use for
reanalyzing the data.

Figure 8-36 Selecting a Parameter Set to Be Used for Reanalysis

Note: For details on selecting, creating, editing, and saving fragment analysis parameter
sets, refer to the section: Define Fragment Analysis Parameters.

4. Select an Analysis Parameter Set.

5. Click Next to proceed to the Reanalyze Data window.
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Figure 8-37 Reanalyze Data Window

Note: For details regarding the data analysis process, refer to the section: Analyze the
Data.

6. Click Analyze. During analysis, the system activates a progress bar and shows an analysis
log for each sample analyzed. When finished, the status column indicates if the reanalysis
passed or failed for each sample selected for reanalysis.

Note: To stop an analysis currently in progress, click Stop. The system stops the analysis
after completing the sample in progress.

7. Review the analysis log:

a. Select a sample in the upper samples list.

b. Scroll through the analysis information in the lower analysis log area of the window.

8. Click Finish to return to the Result Set View window.
When finished reanalyzing the data, the system removes the initially selected results from
the Study and replaces it with the reanalyzed results. The screen refreshes the Result Set
View window, including the Summary area, with the new data and reapplies the selected
filters to the entire set of data.

Note: Refer to the Help System for detailed descriptions of the reanalysis process.
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Fragment Lists
The Fragment List window allows you to view and modify the results of the fragment data
identified in the Study. You may perform a third-level of filtering on this fragment list by applying
additional exclusion filters.

Access the Fragment List Window
To access the Fragment List window, use one of these methods:

• Select View > View Fragment List.

• Click the Fragment List icon .

The Fragment List window opens to show a table of all analyzed fragments included in the
Study.

Figure 8-38 Fragment List Window

You can modify the columns to show different system variables and information.

You can use the Filter Set area to define and select exclusion filters you want applied to the
fragment data. Create, modify, and save filter sets. Each Filter Set column provides a right-click
menu of parameters you can use to apply as exclusion filters.
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Note: The Filter Sets applied to the Result Set data (second-level filtering) are different from
the Filter Sets applied to the Fragment List data (third-level filtering). You can apply filters to the
Result Set to filter an entire sample that may contain numerous fragments. You can also apply
filters to the Fragment List to filter individual fragments identified within the various samples.

Apply Exclusion Filters to the Fragment List
Use the exclusion filter set is to exclude any fragments that do not meet the criteria of the Study
and to include fragments that do.

Note: Refer to the Help System for information and examples regarding the application of
various filters to the fragment list.

The system provides many filters, which you can apply using an operator and a value. You can
apply any number of filters to a result set and save it for future use.

You can assign filter sets to filter out fragments in which no confidence interval was estimated,
those with asymmetric peaks, stutter peaks, etc.

This third-level filtering keeps only the sample data with fragments that you are certain of, which
saves you the time of “weeding out” inaccurate fragment data later in the analysis.

Find Exclusion Filters
You can find all of the exclusion filters in the list in the Name column of the Filter Set area.

After selecting the name of the filter to use, you must select an operator (such as +, <, >=) and a
value to be applied to the filter.

Note: Refer to the Help System for detailed descriptions of the available exclusion filters and
their use.

Customize the Fragment List
You can define and modify the Fragment List components using the right-click menus. These
commands allow you to select specific columns to show in the fragment list, customize the
arrangement of fragment list information, and modify several other parameters of the fragment
list.

For details regarding the Column Selector window, the Column Sort window, and other display
parameters, refer to the Customizing the Fragment List section of the Help System.

Manually Select Peaks for the Fragment List
Manually select peaks you want to add to or clear from a fragment list or building a new one
from scratch.
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To access this function:

1. Right-click within the fragment list and select Manually Select Peak.
When selected, the system asks if you want to clear the existing fragment list.

2. Choose one of the following:

• Click No if you want to keep the list but add or remove peaks from it.

• Click Yes if you want to discard the system-generated list and start over.

Export a Fragment List to a CSV File
You can export the fragment list to other third-party spreadsheet programs.

To export the fragment list:

1. Right-click the selected samples from any of the data or fragment lists.

2. Select Export to CSV File.
The Export window opens.

3. Select a name and location to save the file.

Note: For more information regarding data export, refer to the section: Export Fragment
Lists or Genotypes from a Study.

Show a Stacked Graph
The Stacked Graph function aligns individual selected traces by size or time. Zooming and
scrolling on the X-axis is synchronous between all plots selected while the Y-axis of each plot
selected is independently scaled, based on the available data.

To access this function:

1. Right-click the selected samples in the fragment list.

2. Select Show Stacked Graph.

Perform Bin Analysis
Binning is a one-dimensional clustering, by size, of fragments compiled from multiple samples.
You can use bin analysis to generate an allele list that represents the population you are
studying. For example, you might want to use this to establish a database of information on
alleles and possible anomalies associated with them (such as imperfect repeats).

Binning of alleles from multiple samples allow you to create a new allele list or update an
existing allele list for a locus tag based on the collection of fragment results.

During bin analysis, the system groups fragments by size to form bins characterized by an
average apparent size and standard deviation of the fragments in the bin.

Fragment Analysis Module

User Guide
RUO-IDV-05-12840-B

GenomeLab GeXP Genetic Analysis System
299/434



Set Up a Bin Analysis

Bin analysis requires an exiting result set, either from a previously saved Study or a new Study
created exclusively for this purpose.

To set up a bin analysis:

1. Open the result set you want to analyze.

2. Select Analyze > New Binning Analysis.

Note: As an alternative, you can access Bin Analysis from the Analyses tab of the Study
Explorer.

The New Binning Analysis window opens.

Figure 8-39 New Binning Analysis Window - Bin Parameters

Note: Bin analysis requires a minimum of 10 samples.
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Define Parameters

The first step in creating a new bin analysis is to set the bin analysis parameters. These
parameters identify the fragment list data you want to include in the bin analysis. By setting
these parameters you define the appearance of the view generated. After they are set, the
system uses the information from the selected result set to generate a scatter plot. The plot
consists of all of the analyzed fragment data shown as a function of the peak height (y-axis) and
fragment length (x-axis).

To set the bin analysis parameters:

1. Select the dye used during the raw data analysis from the Dye list.

Note: You can examine only one dye at a time during each bin analysis.

2. Enter the fragment range (the minimum and maximum fragment size) in the Fragment
Range From and To fields.

3. Enter the Maximum Bin Width (maximum difference between the smallest and largest
fragments within a bin) in nucleotides.

4. Enter the Minimum Data Points Per Bin (the limiting number of points necessary to form a
bin in the scatter plot).

5. Enter the length of the repeat unit of the allele in the Repeat Unit Length field.

6. Select the preferred allele naming convention. Refer to the section: Naming Alleles.

7. Click Next.
The system applies the new parameters to the scatter plot and assigns the bins as
specified.
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Figure 8-40 New Binning Analysis Window - Bin Analysis View

View Bin Analysis

After applying the bin analysis parameters to the selected data, the system shows the results
of the bin analysis. This bin analysis view is composed of three areas representing the selected
results.

Bin View

The Bin View consists of a scatter plot diagram showing the Fragment Size (X-axis) versus the
Relative Signal Strength (Y-axis). The points plotted represent the results selected when you
created the Study. The bins are defined and visible with the majority of the result points within
their borders.

Allele List

The system develops the initial Allele List from information provided in the first window of the Bin
parameters plus the data from the fragment list. After completing the analysis, you can correct
the allele list using the following options:
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Option Description

Phase Shift Enter an integer value (nucleotide) in either direction to move all identified
bins. This overrides the system-determined position of perfect repeat
alleles.

Minimum
Relative Peak
Height

Enter a value to exclude any data points generated from small noise peaks.
The relative peak height is calculated in the color and size range specified
in the initial binning parameters window.

Show Phantom
Bins

Select Show Phantom Bins to highlight the area of all system-generated
phantom bins.

The system generates phantom bins at all intervening positions for whole number nominal sizes
not already assigned to a bin. Phantom bins encompass expected fragment sizes (based on
other observed sizes) that may or may not be present in the data set.

To convert phantom bins to real bins (alleles), right-click the desired bin location and select
Create Allele. The system adds a line to the Allele List representing the new bin, which you
should check for consistency.

Trace Views

At the bottom of the Trace Views area, select Show Bins to show the bins with each trace
shown in the stacked trace views.

Investigate Points

Position your mouse-pointer over any point in the Bin View plot and left-click to select it.

The Trace View shows a trace for the selected point. You can use this trace as a visual
comparison to other points. The visual comparison of the two traces help you confirm assigning
a data point to an already defined bin or to a new bin of its own.

The system assigns a Name and Bin ID using the naming and ID conventions selected in the
bin analysis parameters window. The ID assigned by the system reflects the bin number with a
decimal point and the number of bases over that of the bins.

For example: ID = 5.2 indicates a fragment with 5 repeats and 2 extra bases. If you prefer
a different allele ID, you can click the system-suggested ID and make changes. The final
classification is up to you.

Continue selecting points and viewing their traces until you are satisfied with all the points in the
histogram.
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The system stores the information for a new allele or the modified information of an existing one,
which you can apply in later records. The system automatically recalculates the statistics based
on the edited results.

Update the Locus Tag and Allele List

After completing the bin analysis, the system generates an allele list based on the information
gathered during the analysis. It updates the list, but at this point has saved it to the database.
The system prompts you for the locus tag to save to the generated allele list.

Figure 8-41 New Binning Analysis Window - Updating Locus Tag

1. You can use this window to select an existing Locus Tag from the list or add any Ancillary
Information to the selected locus tag at this time.

2. Save the new data to the selected locus tag to update the allele list with locus information,
including Dye, Size, and Repeat Unit Length.

Note: For more information about locus tag parameters, refer to the section: Locus Tag Tab
or SNP Locus Tag Editor.

The system saves the following information:
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• Observed Size (bin mean)

• Bin Minimum & Maximum

• Standard Deviation

• # of Data Points

• Minimum Peak Height

• X and Y coordinates of all the data points in the plot (stored as additional information)

The system automatically updates the allele list with the new information obtained during the
bin analysis.

Review the Source Data

After applying the bin analysis parameters to the data, selecting the reference and trace points,
and updating the locus tag and allele list, you can review the source data for all included
samples before completing the bin analysis.

The Fragment Results table and Summary area list all of the data samples included in the
bin analysis. You may view and compare individual samples manually to include or exclude
individual samples or groups of samples from the analysis and reanalyze selected samples.
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Figure 8-42 New Binning Analysis Window - Reviewing the Source Data

Click Finish to add the bin analysis to your Study.

Calculate Peak Ratios
After creating a Study, you can begin peak ratio calculations. Peak ratio calculations analyze a
Study result to quantify the amount of DNA present in a fragment. The system calculates the
DNA quantity as a relative comparison to a user-defined reference peak.

Start a Peak Ratio Calculation

When viewing an exiting Study, select Analysis > New Peak Ratio to calculate peak ratios.

The Peak Ratios window opens to show all of the result data and the selected parameters used
to quantify the amount of DNA present in your sample.
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Figure 8-43 Peak Ratios Window

Reference Result Peaks

This area shows the selected reference and test peak information. You select the reference
result, which contains the best reference and test peaks for the system to use for a relative
analytical comparison of trace peaks.

You may select any number of test peaks, but only one reference peak for each peak ratio
analysis.

Analysis Parameters

Option Description

Use Peak Height Select this option to perform a quantitation based on peak height in relative
fluorescence units (RFU).

Use Peak Area Select this option to perform a quantitation based on peak area (mm ×
RFU).
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Option Description

Reference Peak
Known Quantity

(Optional) If desired, enter the known quantity of your reference peak in the
field. You must enter this value in scientific notation. Select the units for the
quantity from the list. The options are moles, grams, molarity, and g/L.
The system uses this information to calculate the quantity of DNA in the
other results.

Highlight Variation

Option Description

Highlight
Variant Ratios

Select this option to enable the system to highlight any result ratios that
deviate from average values. The criteria for variant ratios are specified by
either the Standard Deviation about the mean or the % Error.

Standard
Deviation

Select this option to base the system criteria for identifying any variant
ratios on the number of standard deviations from the mean. Enter the
standard deviation number as the value a ratio must meet before the
system considers the ratio a variant.

% Error Select this option to enable the system to base its criteria for identifying any
variant ratios on the percentage of error. Enter the percent value of error
the system allows a ratio to reach before it considers the ratio to be variant.

Peak Ratio Result Table

The system performs the analysis based on the selected reference and at least one test peak.

• Show Excluded: Select this option if you want the result table to show peaks excluded from
the analysis.

The Peak Ratio Result table shows details in the following columns:

Column Description

Status Shows an R if the result has been selected as a reference.

Result Name Shows the result name.

Ratio R/T Shows the ratio of the reference peak to the test peak.

Ratio T/R Shows the ratio of the test peak to the reference peak.

Timestamp Shows the time the quantitation was performed.

Sample Name Shows the sample name.
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Column Description

Reference Peak
Height

Shows the height of the selected reference peak.

Test Peak
Height

Shows the height of the selected test peak.

Test Peak
Quantity

Shows the calculated quantity of the test peak based on user-supplied
reference values.

Comments Shows any user comments associated with the result.

Mean, Data Points, and Standard Deviation

The lower-left area of the Peak Ratio window shows system-generated values for each of the
calculated columns in the Peak Ratio Result table. Based on the reference and test peaks
selected, the system calculates the Mean, # of Data Points, and Standard Deviation.

Select a Reference Trace

A reference trace is a user-selected trace assigned as a reference by the system for
comparative analysis of peak height and area. You can select the reference trace from either
the Peak Ratio Result table or from the Fragment Result Set Traces areas of the window.

• To select the reference trace from the Peak Ratio Result table, right-click your selection
and select Set Result As Reference. The system highlights the result trace with a dark
background and moves the trace to the top of the Result Set Traces area of the window
to distinguish it as the reference result trace. It marks the fragment result with an R in the
left-most column to distinguish it as the reference trace.

• To deselect the reference result, right-click the reference result and select Set Result As
Reference again to clear the check box. The system removes the R from the deselected
trace and returns it to its original highlight status and position in the Fragment Result Set
Traces area of the window.

• To select the reference peak from the Result Set Traces area, right-click your selection and
select Reference. The system highlights the result trace with a dark background and moves
the trace to the top of the Result Set Traces area of the window to distinguish it as the
reference result trace. It marks the corresponding result with an R in the left-most column to
distinguish it as the reference peak.

• To deselect the reference result, right-click the reference result trace and select Reference
again to toggle the command to clear the check box. The system removes the R from the
deselected trace returns it to its original highlight status and position in the Fragment Result
Set Traces area of the window.
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Select a Reference Peak

A reference peak is a trace peak you select from the reference result trace. The system
compares the reference peak to the test peak, calculates a relative length, height, and area,
then adds the results to the Peak Ratio Results table.

• To select the reference peak, right-click an individual peak from the selected Result Set
Trace located at the top of the Fragment Result Set Traces area of the window and select
Reference Peak. The system then calculates the length, area, and height of the test peaks
by comparison and enters this information into the Quantitation Result table.

• To deselect the reference peak from the Reference Result Peaks table, right-click the
reference peak and select Set Peak As Reference again to clear the check box.

• To deselect the reference peak from the Fragment Result Set Traces area, right-click the
reference peak and select Peak > Reference to clear the check box.

Select a Test Peak

A test peak is a trace peak that you select from the reference result trace. The system compares
the test peak to the reference peak, calculates a relative height and area, then adds the results
to the Peak Ratio Results table.

• To select the test peak, right-click an individual peak from the selected Result Set Trace,
located at the top of the Result Set Traces area of the window, and select Test Peak. The
system calculates the area and height by comparing it with the reference peak, then enters
this information into the Peak Ratio Result table. It uses each selected test peak to calculate
ratios with the corresponding reference peak of the same trace.

• Select test peaks in the same manner until all desired peaks are identified.

• To deselect a test peak from the Reference Result Peaks table, right-click the test peak and
select Set Peak As Test to clear the check box.

• To deselect a test peak from the Fragment Result Set Traces area, right-click the test peak
and select Peak > Test to clear the check box.

Perform AFLP Analysis
Amplified Fragment Length Polymorphism (AFLP) analysis is a highly sensitive DNA
fingerprinting technique that relies on the selective amplification of restriction fragments from
a total digest of genomic DNA.

The GenomeLab GeXP system includes AFLP fingerprint analysis, which allows you to rapidly
score AFLP fingerprints with output in a text format, which is compatible with most statistical and
pattern matching system. The AFLP analysis tool is a cluster analysis module that scores the
presence or absence of a fragment of a given size per sample.

Fragment Analysis Module

GenomeLab GeXP Genetic Analysis System
310/434

User Guide
RUO-IDV-05-12840-B



Use the AFLP Feature

The AFLP feature takes all results from the Study and creates bins from fragments with sizes
that fall within a user-defined bin width.

For each of the possible fragments in the Study, the system assigns a 1 if it finds a fragment in
that sample and assigns it a 0 if the fragment is absent. It then creates a table of 1s and 0s. You
can export the text to most other statistical analysis and spreadsheet software.

Open a New AFLP Analysis

To start a new AFLP analysis, select Analysis > New AFLP Analysis.

The New AFLP window opens.

Note: You can also access this from the Analyses tab of the Study Explorer.

Figure 8-44 New AFLP Window

Set Up ALFP Analysis Parameters

The analysis parameters area allows you to set filtering parameters for including or excluding
fragment results in your AFLP analysis.

Option Description

Maximum Bin
Width

Sets the limiting value given to the width of the individual bins. The default
value is 1.0 nt. Enter the value in nucleotides. Within each dye label, the
system clusters the fragments with the sizes that fall within the set bin width
and creates a bin with the size rounded to the next integer.
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Option Description

Y Threshold Serves as a exclusion filter, defining the lowest acceptable value (peak
height) for the Y-axis. The default value is zero relative fluorescence units
(RFU). Set the Y-threshold in RFU. The system excludes fragments with
heights less than this threshold value from the clustering process.

Exclude Fully
Populated Bins

Select this option to exclude bins represented in all samples (such as
non-polymorphic fragments).

Exclude
Samples
without
Qualifying
Peaks

Select this option to exclude samples that have no qualifying peaks.

ALFP Dyes

The Dyes fields determine the dye colors the system uses during the cluster analysis.

If the results list contains samples with fragments that have more than one dye (either multiple
dye-labeled fragments pooled in a sample or multiple samples with single dye-labeled fragments
in each sample), you can select the appropriate dyes for export.

Start a New AFLP Analysis

After setting the analysis parameters, click OK to generate the new AFLP analysis.
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Figure 8-45 AFLP Analysis Window

View the Cluster Analysis

After completing the clustering operation, the system shows a table showing the results of the
AFLP analysis. You can format this table as either rows or columns of data for easy export to a
third-party software program for further analysis.

This table presents the data in rows or columns as follows:

Row/Column Description

Bin Shows the bin number. It assigns bins with A and B suffixes if two adjacent
bins fall in the same integer after rounding the Bin X Mean.

Dye Shows the dye included.

Samples Shows the sample count within the bin.

Fragments Shows the fragment count within the bin.

X-Min Shows the minimum fragment size within the bin.

X-Max Shows the maximum fragment size within the bin.

X-Mean Shows the mean fragment size within the bin.

X-Var Shows the fragment size variation within the bin.

Y-Mean Shows the mean peak height within the bin.
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Row/Column Description

Numbered
headings

Show the number of sample components (peaks/fragments) within each bin
for each sample.

Set Cluster Analysis Parameters

The selections available at the bottom of the AFLP Cluster Analysis window provide additional
settings that affect the values and output format of the fields that show.

Select one of the following Sample Bin options:

Option Description

Fragment Count Shows the number of components within each sample bin as either zero
components, one component, or multiple components.

Binary Presence Indicates the binary presence or absence within each sample bin.

Fragments Max
Y

Shows the absolute peak height of the fragments within each sample bin.

Select one or more of the following options to modify the details that show:

Option Description

Exclude Fully
Populated Bins

Excludes bins that are represented in all samples (such as non-polymorphic
fragments).

Exclude
Samples
without
Qualifying
Peaks

Excludes samples that have no qualifying peaks

Show Excluded
Elements

Highlights all fragment data that was excluded from the analysis.

Sample Axis Arranges the table presentation by either Rows or Columns. As an
alternative, you can switch between these views using the right-click menu.
To do this, select the row or column heading, then select Transpose.

The following fields let you make additional adjustments to both the width and threshold:
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Option Description

Maximum Bin
Width

Sets the limiting value given to the width of the individual bins. The default
value is 1.0 nt. Enter the value in nucleotides. Within each dye label, the
system clusters the fragments with the sizes that fall within the set bin width
and creates a bin with the size rounded to the next integer.

Y Threshold Serves as a exclusion filter, defining the lowest acceptable value (peak
height) for the Y-axis. The default value is zero relative fluorescence units
(RFU). Set the Y-threshold in RFU. The system excludes fragments with
heights less than this threshold value from the clustering process.

Note: You can reduce the chance of finding multiple components in a bin by decreasing the bin
width.

Customize the AFLP Table

The components of the cluster analysis are user-defined. You can modify them using the right-
click menus. These commands allow you to select specific columns to show in the fragment list,
customize the arrangement of fragment list information, and modify several other parameters of
the fragment list.

Note: For details about how to use the Column Selector window, Column Sort window, and other
display parameters, refer to the section: Customize the Results List.

Export the AFLP Analysis Results

To export the AFLP analysis results:

1. Select File > Export ALFP.
The Export AFLP window opens.

2. Select a file name and destination folder for the data.

3. Click Save.

Some third-party software may require that you export the sample information in a specific
format. When choosing to show the sample names in rows, you can show the alleles in
separate columns or in one column. You can include the Bin Labels in the file by checking
the appropriate boxes in the Export File Format for file export.

The Dyes parameters determine the dye color the system uses during the cluster analysis.
If the results list contains samples with fragments that have more than one dye (either
multiple dye-labeled fragments pooled in a sample or multiple samples with single dye-
labeled fragments in each sample), you can select the appropriate dyes to be exported.
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Perform LOH Analysis
The Fragment Analysis module comes equipped with a macro that is intended to detect loss of
heterozygosity (LOH) between alleles from Normal (reference) samples and those from other
samples.

In LOH analysis, pairs of samples to be compared must have the same “root” names followed by
characters that allow the distinction between reference and test samples or loci. All data to be
analyzed reside in a temporary file created by the System Fragment Analysis application.

The macro scans the fragment results contained in the Study to determine the loci to include in
the LOH analysis. For each result in the Study, a list of alleles is then generated at each locus.
The peak heights of alleles identified in similarly named samples are then compared and their
status determined (LOH, AI, MI, Homozygous, NoNorm Alleles).

To start LOH analysis:

1. Select Analysis > Run LOH Analysis to launch Microsoft Excel. The LOH.xml file opens,
showing the START sheet.

Figure 8-46 Run LOH Analysis

Note: You must select Enable Macros to run the LOH analysis. Otherwise, a prompt
reminds you to enable this feature.

2. From the LOH.xls START sheet, set the LOH Threshold and the AI Threshold if desired.
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3. Specify the unique character combination used to identify Normal samples or loci (i.e.,
Norm).

4. Specify whether Normal and Tumor samples are in the same well:

• If Normal and Tumor samples are run in the same well, select the corresponding check
box.

• If Normal and Tumor samples are in different wells, clear this check box.

5. Click Start.

Note: Do not use the keyboard or the mouse during LOH analysis.

6. If desired, save the results when the processing is complete.

Note: To save the data correctly, you must save the LOH analysis results as a Microsoft
Excel Workbook (*.xls) file type. You must also change the file name from the default name
shown in the Save As dialog. Otherwise, the system saves result as a temporary file, which
it will overwrite in the next LOH analysis.

Note: If more than two alleles are found for a locus, the last allele listed for the locus will be
followed by an asterisk.

Customize the Results List
The components of the results list are user-defined. You can modify them using the right-
click menus. These commands allow you to select specific columns to show in the results
list, customize the arrangement of information, add or remove columns, and modify several
other parameters of the results shown. Customized lists are available in the Result Set View,
Fragment List, AFLP Analysis, and Peak Ratio tables.

Use the Column Selector Window

The Column Selector window contains a list of all possible columns that you can show in the list.
You can select these columns individually or in groups, arrange them in any order, and lock them
so they always remain in view when scrolling through the fragment list.

Access the Column Selector Window

To access the Column Selector window, right-click the column header area of the list to show,
then select Select Columns.
The Column Selector window opens.
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Figure 8-47 Column Selector Window - Selecting Columns to Show in the Table

Note: The application area in which you select the Column Selector window (such as Result
Set View, Fragment List, or AFLP Cluster Analysis) determines which columns are available to
show.

Note: Refer to the Help System for detailed descriptions of the available columns and their use.

Select the Columns to Show

• Highlight the column selection in the Possible Columns area of the window and click the
right-arrow to move the selection to the Selected Columns area of the window.

• To select all columns to show in the list, click the double-right-arrow.

• To remove columns from the Selected Columns area, highlight the column selection and
click the left-arrow to move the selection back to the Possible Columns area.

• To remove all columns from the list, right-click the header and select the Hide Column.

Arrange the Column Display

You can arrange the left-to-right order of columns in the list by ordering the columns top-to-
bottom in the Selected Columns area of the Column Selector window:
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• Highlight the column selection in the Selected Columns area and click either the up-arrow
or down-arrow buttons to move the column to the selected location.

• Order the columns top-to-bottom in the Selected Columns area relative to the left-to-right
order you want the columns to show in the Fragment List table.

Lock the Column Position

You can lock selected columns into position so they remain in view as you scroll across the
remaining columns in the list. This helps when the results list contains multiple columns of data
which require left-to-right scrolling and you want to keep a particular column (such as the result
name or status) always in view.

• To lock a column, highlight the column in the Selected Columns area of the Column Selector
window and click Lock. A lock icon shows next to the selected column to indicate that the
column position is locked.

Note: This also locks all columns positioned above the lock location in the Selected
Columns area, and thus to the left of the locked position in the list. If this includes columns
that you do not want locked, use the positioning arrows to move the columns out of the lock
range.

• If the view is filled with locked columns, you may not be able to scroll through the grid. If this
happens, reduce the number or widths of the locked columns.

• To move the lock position to a different column location, click up-arrow/lock or down-arrow/
lock in the Column Selector window.

• To remove the column lock, click Unlock in the Column Selector window.

• To lock and unlock columns directly from the fragment result table, right-click the column
header and select Lock Column or Unlock Column.

Sort the Results List

You can sort the components of the results list in ascending or descending order for any of
the column parameters that show. For example, you can sort the results list by ascending bin
number, descending bin fragment count, and so on. You can sort columns in the Result Set View
window and the Fragment List, AFLP Analysis, and Peak Ratios tables.

Sort an Individual Column

1. Right-click the header of the column you want to sort and select Sort Column.
The system sorts the column in either ascending or descending order, depending on the
order in which it was previously arranged.

2. To sort the same column in the reverse order, right-click the header and select Sort Column
again.
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Use the Column Sort Window

1. To access the Column Sort window, right-click the column header area of the fragment list
and select Sort Columns.

Figure 8-48 Column Sort Window - Sorting the Results List Data Columns

2. To sort a column:

a. Select the column parameter you want to be sort from the list.

b. Select the order in which you want the parameter sorted (Ascending or Descending).

c. Repeat the first two steps for each additional columns that you want to sort.

d. Click OK to sort the list.

Note: See the Help System for more information on these and other display
modifications.

Report the Results
The GenomeLab System software includes a powerful suite of utilities for creating reports. It also
allows you to export data and results to other third-party software packages.
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Figure 8-49 New Report Dialog

All of the reporting features available in the Fragment Analysis module are located under the
Reports tab of the Study Explorer. In addition, you can generate a new report using the Reports
menu located on the menu bar.

The New Report window allows you to select the type of report you would like to generate from
a list of available report templates (refer to the section: Use Report Templates) and saved data.
You can access the New Report window from either the Report menu or the Study Explorer.

Create a New Report from the Report Menu

To create a new report from the Report menu:

1. Select Report > New Report to open the New Report window.

2. Select the type of report you would like to generate from the Template list. The selections
available depend on the data contained in the open Study.

3. Select the saved data from which you want to generate a report from the Context menu.

4. Click OK to show the new report containing the selected information.

Create a New Report from the Study Explorer

To create a new report from the Study Explorer:
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1. Select the Reports tab available at the bottom of the Study Explorer frame of the window.

2. Right-click to highlight the type of report you would like to generate from the list of those
available in the Reports tab and select New.
The New Report window opens to show the Context Type for your selection.

3. Select the report template from the Template menu. The selections available depend on the
Context Type.

4. Click OK to show the new report containing the selected information.

Use Report Templates

There are several types of elements in each report template:

• Header text for data, tables, or graphs (for example, Bin Scatter plot)

• Regular data objects (for example, Context.Locus.Name (Locus))

• Loop delimiters (for example, BeginLoop: Allele = Context.Locus.Alleles, EndLoop: Allele =
Context.Locus.Alleles)

Table 8-4 Formatting Commands for Report Templates

ID Allele.ID

Nominal Size (nt) FormatNumber (Allele.TrueSize, 0)

Apparent Size (nt) FormatNumber (Allele.Apparent- Size, 2)

Standard Deviation (nt) FormatNumber (Sqr(Allele.Frag-
mentSizeVariance))

Number of Data Points Allele.Fragment-Count

Comments Allele.Comment

• Table delimiters (for example, TableLoop: Allele = Context.Locus.Alleles)

• Graph objects (for example, Graph: Service.BinGraph (Context, Site, DisplayOptions))

• Graph placeholder pictures
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Figure 8-50 Graph Placeholder Pictures

You can edit or remove header text at will. Use the header text provided in the Report Templates
to identify the data objects that follow.

You can remove, but should not edit, the data object descriptions, highlighted in gray, because
they are specifically coded to extract data from the database. Do not overwrite the original report
template .doc files. They contain a compilation of all available data objects for reporting.

Use loop delimiters or table iterations of similar data. While the data object names may appear
squashed in the report template, if the data fits in the space provided, the tables should look
normal in the report.

Graph objects and graph placeholders must remain together to show correctly on the graph.

Edit Graph Displays

For information about how to edit the five features of the graph displays, refer to the sections:

• X-Scale Type

• X-Axis

• Y-Axis

• Pane Count or Pane Width

• Dyes Shown on the Graph
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To edit the graph:

1. Right-click the graph placeholder and select Format Object.

2. Select the Web tab and create the following text:

<DisplayOptions
(Your commands will go here)
/>

X-Scale Type

The possible values for XScaleType are Default, BySize, and ByTime. XScaleType only
applies to electropherogram view. Default allows the graph type to determine whether to sort by
size or by time. If you do not specify the XScaleType attribute, it defaults to Default.

In the DisplayOptions section of the alternative text box, enter by size or time as follows:

<DisplayOptions
XScaleType="BySize"
/>

or

<DisplayOptions
XScaleType="ByTime"
/>

X-Axis

X-axis values specify either the size or the time, depending on the XScaleType. If either or both
are not specified, they take on the minimum and maximum values from Unzoom all graph.

In the DisplayOptions section of the alternative text box, enter minimum and maximum values
as follows:

<DisplayOptions
XScaleType="BySize"
MinX="100"
MaxX="300"
/>
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Y-Axis

In the DisplayOptions section of the alternative text box, enter minimum and maximum values
as follows:

<DisplayOptions
XScaleType="BySize"
MinX="100"
MaxX="300"
MinY="0"
MaxY="10000"
/>

If you do not specify either or both MinY and MaxY, they take on the minimum and maximum
values from Unzoom all graph.

Pane Count or Pane Width

You may specify either PaneCount or PaneWidth:

• If you specify PaneCount, it represents the number of panes in which to break the graph. If
you do not specify either PaneCount or PaneWidth, the system uses the default PaneCount
of 1. PaneCount is an integer.

• If you specify PaneWidth, it represents either the size or time per pane, depending on the
XScaleType. The graph is broken into ((MaxX - MinX) / PaneWidth) full sized panes, as well
as one additional pane if required for the remaining data. PaneWidth is a float.

In the DisplayOptions section of the Alternative text box, enter the desired number of panes to
distribute the X-axis range of data over as follows:

<DisplayOptions
XScaleType="BySize"
MinX="100"
MaxX="300"
MinY="0"
MaxY="10000"
PaneCount="3"
/>

Dyes Shown on the Graph

SelectedDyes are dye selection options. It allows the electropherogram graph to select which
dye to report. The Fragment Analysis view dye visibility does not affect this option. The possible
values for SelectedDyes are All, 1, 2, 3, 4 or a combination of 1, 2, 3, and 4. If All is selected,
all four dyes show.

By default, the display for the four dyes is: 1 = D1, 2 = D2, 3 = D3, and 4 = D4.
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In the DisplayOptions section of the Alternative field, enter the desired dyes as follows:

<DisplayOptions
XScaleType="BySize"
MinX="100"
MaxX="300"
MinY="0"
MaxY="10000"
PaneCount="3"
SelectedDyes="1,4"
/>

Export the Results
When exporting a fragment result in text format, you can include all properties. You can then
open the exported file in any text editor or MS Excel to preview the file prior to printing.

To export results:

1. Open the Fragment Analysis module.

2. Select File > Export Results.

The Export Results dialog opens.

Figure 8-51 Export Results Dialog
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3. Select the results you want to export from a list of available results located in various
projects:

a. Select the Project that contains the sample data that you want to export from the
Project list.

b. In the Available list, select the samples to export, then click > to move the selection to
the Selected list.

Note: The functionality of this window is very similar to the Select Raw Data window in
the section: Select the Components of the New Study.

4. When you have finished making your selections, click Next.
The Export Options dialog opens.

5. Define the export parameters and options, including the file name and location, using the
Options tab of the Export Results dialog.

Figure 8-52 Options Tab of the Export Results Dialog

The Export Results - Options window provides the following fields and options:
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Option Description

Export result
as

Shows the selected export file, including its file path, file name, and
extension (which identifies the file format). This is a read-only field.
Note: To change this selection, click Save As and enter the required
details to save the file using the application’s format extension. Refer to
the section: Text File Format or CEQ File Format.

Header Select this option to include general information regarding the sample
and run conditions with the exported results.

Raw Data Select this option to include raw data with the exported results.

Result Data Select this option to include dye traces and data points with the
exported results.

Result Output Select this option to include a fragment list with the exported results.

Remove CEQ
Tracking Suffix

Select this option to remove the sample plate and date from the
exported file name.

Resolve
Filename
Conflicts

Select this option to automatically append a unique sequence number to
exported files of the same name.

6. Click Finish to complete the export application.

Text File Format

You can export the results file in a text file format. The data in this file are tab delimited and the
export format has the extension txt.

Figure 8-53 Fragment Analysis Export Dialog
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To export the results as a text file from the Export Results - Options window:

1. Click Save As.

2. Use the folder navigation options next to the Save in field to locate and select the folder in
which you want to save the export file.

3. Enter the desired file name in the File name field.

Note: Do not use special characters (/ : * ? \ " < > |) in the file name.

4. In the Save as type field, select Text (Tab Delimited) (*.txt).

5. Click Save.
The system returns to the Export Results - Options dialog, showing the file path to the
specified text file in the Export results as field.

6. If desired, modify the fields that apply to the text file:

a. Select Header and Result Data in the Elements section.

b. Select Remove CEQ Tracking Suffix to automatically remove the plate position
coordinates (*.A01, *.B01, etc.) as well as the time/date stamp from the sample name.
These are generated by the GenomeLab System software.

c. Select Resolve Filename Conflicts to enable the system to increment the sample
names on export if it encounters samples with the matching names.

7. Click Export.

8. Navigate to the target folder and double-click the exported file to open it in Excel, Notepad,
or any other text editor.
You can view the properties at the beginning of the file.

CEQ File Format

The GenomeLab GeXP system offers the CEQ (*.cq) export option from the Fragment Analysis
module. You can select cq as an export file type for exporting fragment results from the
Fragment Analysis module.
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Figure 8-54 Fragment Result Export Dialog

To export fragment results in CEQ extension from the Export Results - Options window:

1. Click Save As. Use the folder navigation options next to the Save in field to locate and
select the folder in which you want to save the export file.

2. Enter the desired file name in the File name field.

Note: Do not use special characters (/ : * ? \ " < > |) in the file name.

3. Select CEQ (*.cq*) from the Save as type list.

4. Click Save.
The system returns to the Export Results - Options window, showing the file path to the
specified CEQ file in the Export results as field.

5. If desired, modify the fields that apply to the CEQ file:

• Select Remove CEQ Tracking Suffix to automatically remove the plate position
coordinates (*.A01, *.B01, etc.) as well as the time/date stamp from the sample name.
These are generated by the GenomeLab System software.

• Select Resolve Filename Conflicts to enable the system to increment the sample
names on export if it encounters samples with the matching names.

6. Click Export to export the result data and the result output.

Export Fragment Lists or Genotypes from a Study

This feature allows you to export the opened Study’s fragment list or genotype data. The
pedigree and genotype data included in the export come from the results included in the opened
Study.

To export the properties with a fragment result:
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1. Open the Fragment Analysis module and open a Study.

2. Select File > Export Fragment/Genotypes.
The Export Fragments / Genotypes As dialog opens.

Figure 8-55 Exporting Fragment/Genotypes As Dialog

3. Use the folder navigation options next to the Save in field to locate and select the folder in
which you want to save the export file.

4. Enter the desired file name.

Note: Do not use special characters (/ : * ? \ " < > |) in the file name.

5. Select one of the four available export formats from the Save as type list:

• CSV (Comma) *.csv

• Linkage (Pedin) *.pre

• Discovery Manager (DMPopulation) *.txt

• Genotype Summary Report (tab delimited) *.gsr

6. Click Save to start the process and save the export file.
The export status, along with a processing log, appears in a status window. This window
indicates when the export procedure is complete and any export errors that may occur.

Transfer Fragment Data to the CSV Transformer Tool

Transfer fragment data from the GenomeLab GeXP system to the CSV Transformer Tool for use
with normalization of gene expression results.

1. On the Main Menu, click the FRAGMENTS icon  to launch the Fragment Analysis
module.
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2. Open a set of analyzed GeXP data.

3. Select File > Transfer Fragments for GeXP.

4. Click Transfer Fragments for GeXP.

5. In the dialog that opens, name the file and browse to a transfer location.

6. Click Save to save the exported file as a csv file.
A dialog opens, confirming the export process.

7. Click OK to confirm the completion of the process and close the dialog.
For additional information on using fragment data in the CSV Transformer Tool, refer to the
section: Normalize the Exported Fragment Data.

Format Descriptions and Requirements for Exporting Fragment List and Genotypes

Export data along with their export requirements, by using one of the following file formats:

CSV (Comma) *.csv

Contains the export parameters of a Study’s fragment list as selected, sorted, and ordered.
Each line in the output file represents a fragment. The data in this export are comma delimited,
suitable for viewing in most third-party spreadsheet applications. The export format has the *.csv
extension.

Linkage (Pedin) *.pre

Contains the export parameters of a Study’s pedigrees and genotypes. The Pedin file can be
imported into a Linkage application’s MakePed utility program. This file includes the pedigree
and genotype information from each result in the Study. It supports up to two alleles per locus.

The export produces three files:

• *.pre = the Pedin file.

• *.log = the list of processing steps and errors encountered during the export.

• *.debug = the text file with column headings and comma separated data to aid in the
correction of errors in the *.pre file.

The Pedin export requires a list of locus names, in a file named LocusList.txt. You must
store this file in the GenomeLab GeXP system \export or \root directory. This text file must
have only one locus name per line. The order of the loci included in this file determines the order
of the loci in the Pedin file.

The Pedin export also requires that every result in the Study includes the pedigree information
(at least the individual ID). It also requires that at least one result per individual has a complete
pedigree (Pedigree ID, Individual ID, Father ID, Mother ID, and Gender).
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Pedigree information is associated with samples through the sample plate editor, using the
sample property sets Pedigree template. As an alternative, you can associate the pedigree
information with results, using the single result view’s property sets tab.

Discovery Manager (DMPopulation) *.txt

Contains the export parameters of a Study’s pedigrees and genotypes. The DMPopulation
file is designed to be imported into Genomica’s Discovery Manager application. The
DMPopulation file can also be imported into Discovery Manager as a DMFastPopulation
file. The pedigree and genotype information from each result in the Study is included in the
DMPopulation file.

The DMPopulation export produces two files:

• *.txt = the DMPopulation file.

• *.log = a list of processing steps and errors encountered during the export.

The DMPopulation export requires a list of locus names, in a file named LocusList.txt. This
file must be stored in the GenomeLab GeXP system’s \export or \root directory. This text file
must have only one locus name per line. The order of the loci included in this file determines the
order of the loci in the DMPopulation file.

The DMPopulation export also requires that pedigree information (at least the Individual ID)
be included in every result in the Study. Additionally, at least one result per individual must
have a complete pedigree: Population ID (PopID), Pedigree ID (KinID), Individual ID (SubID),
Mother ID (MID), Father ID (FID), and Gender (Sex).

Pedigree information is associated with samples through the sample plate editor, using the
sample property set's Pedigree template. As an alternative, you can associate the pedigree
information with results, using the single result view's property set tab.

Genotype Summary Report (tab delimited) *.gsr

Accommodates Subject IDs, the occurrence of more than two alleles, and the absence of
alleles. Use the Locus List Editor to customize the LocusList.txt file before exporting a
Genotype Summary Report. Refer to the section: Create a Genotype Summary Report.

The following list describes the report layout:

• Column/Row individual headings are replaced with the heading of Subject ID.

• If the number of alleles is greater than two, the cell will indicate Too many.

When an allele is not found, the empty cell is replaced with Unknown Allele.
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Figure 8-56 Genotype Summary Report

Create a Genotype Summary Report

The Locus List is required to create the Genotype Summary Report (GSV) and to perform some
exports. Use the Edit Locus List dialog to customize the LocusList.txt file.

Press F7 or select View > Locus List Editor. The Edit Locus List dialog opens.

Figure 8-57 Edit Locus List Dialog

Table 8-5 Edit Locus List Controls

Item Description

Loci in
Database

Lists the loci from the database that have not yet been moved to the
Selected Loci list.

Other Loci Lists the loci to be removed from the LocusList.txt file.

Selected Loci Lists the loci to be added to the LocusList.txt file.

Moves all loci from the Loci in Database and Other Loci list to the
Selected Loci list.

Moves only the selected loci from the Loci in Database and Other Loci list
to the Selected Loci list.
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Table 8-5 Edit Locus List Controls (continued)

Item Description

Moves all loci from the Selected Loci list to the Loci in Database or Other
Loci list. If the loci exist in the database, moves the loci to the Loci in
Database list.

Moves the selected loci from the Selected Loci list to the Loci in
Database or Other Loci list. If the loci exist in the database, moves the
loci to the Loci in Database list.

Use to rearrange the list order. Select an item and click the appropriate
arrow to move it up or down the list.
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Gene Expression 9
Overview
The GenomeLab GeXP system uses a patented, highly-multiplexed PCR approach to efficiently
examine the expression of multiple genes, with sensitivity and speed. Perform a multiplex gene
expression analysis by completing the following procedures:

• Design a custom multiplex using the National Center for Biotechnology Information (NCBI)
Primer-BLAST.

• Perform the reverse transcription (RT) reactions.

• Perform the PCR reactions.

• Run the PCR products on the GenomeLab GeXP system.

• Analyze the data using the Fragment Analysis module, CSV Transformer Tool, and GeXP
Analysis Template.
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Figure 9-1 Gene Expression Workflow

Multiplex Primer Design Using NCBI Primer-
BLAST
The NCBI Primer-BLAST tool is used to design an initial multiplex, using accession numbers of
target and reference genes. The primer and amplicon information for the multiplex are saved in
a Microsoft Excel file. The multiplex primer and amplicon sequences are evaluated using BLAST
analysis. If necessary, individual primers can be redesigned. Finally, the primer and amplicon
information for the multiplex in the Microsoft Excel file is updated.

Note: Add an appropriate universal tag sequence at the 5ʹ end of the primers before ordering
primers.

Pre-Design Considerations
1. Determine which genes to include in the multiplex for the study.
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2. Select a correct accession number for each of the targeting genes. If possible, always use
reference sequence (RefSeq) (NM_XXXXXX).

Since the sequence represented by the accession number will be used to generate
the multiplex primers, certain considerations should be made when selecting accession
numbers. A single gene can be represented in the GenBank database by multiple accession
numbers such as those that refer to genomic sequences, partial sequences, mutations,
mRNA, ESTs, alternate transcripts, splice variants, or pseudogenes.

Ensure the following when selecting an accession number:

Correct gene • Many genes have multiple names and aliases.

• Different genes can have similar names (such as IL2, IL2 receptor
alpha, IL2 receptor beta, and IL2 receptor gamma).

• Verify that the gene is from the species of interest.

Valid sequence • Verify that the sequence contains only the letters A, T, G, C, or N.

• Verify that the sequence is for mRNA (cDNA).

• Avoid genomic DNA sequences with introns.

• Verify that the sequence is still active by reviewing the
accession number's revision history. Use the following page:
www.ncbi.nlm.nih.gov/entrez/sutils/girevhist.cgi.

• RefSeq accession numbers that start with NM_ are ideal choices for
designing primers because they are from a curated, non-redundant
database of known genes maintained by NCBI. The NM_ accession
prefix denotes mRNA sequences.

• Each RefSeq accession number correlates to an individual identified
transcript variant. A gene may have more than one RefSeq identifier.

• Be aware of and avoid pseudogenes by BLASTing the gene
against the genome before primer design to avoid undesigned
peaks (UDPs). See the BLAST tool on the NCBI website:
www.ncbi.nlm.nih.gov/Blast.cgi.

• Mutations or repeats can also influence the results of primer design.

• Homologous genes, pseudogenes, or conserved domains should
also be considered when choosing a gene sequence.
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Note: Accession numbers can be found on the NCBI website at www.ncbi.nlm.nih.gov. Use
the tools and information (such as Entrez Nucleotide, Entrez Gene, Homologene, Unigene,
Blastn, or OMIM) to aid in identifying a valid accession number.

3. For genes with transcript variants, decide how many variants to detect.

Note: Be aware of transcript variants before primer design to avoid UDPs. See Tools on the
NCBI website (http://www.ncbi.nlm.nih.gov/gene).

4. Select regions that do not have high homology to gene family members or regions without
pseudogenes.

5. Choose reference genes.

• Ideally, genes selected for normalization purposes should be expressed stably in all
samples under all conditions.

• To determine which genes are expressed stably, assay the reference genes in
experimental samples with a custom multiplex.

• To monitor the stability of gene expression between samples, normalize the peak areas
of the reference genes, at minimum, to the KANr peak area in the CSV Transformer Tool
and compare the resulting relative expression values between samples.

• Select the reference genes with the most stable expression between samples as the
normalization genes.

• The greater the number of normalization genes used, the lower the chance of any one
of those genes affecting the normalization factor. Therefore, if there is some fluctuation in
expression of one reference gene, the effect will be diluted by the presence of the other
reference genes.

Note: Several reference genes can be used as internal controls for normalizing the gene
expression level across samples.

Note: The ability to select multiple reference genes and use the calculated geometric mean
of expression for these genes to normalize expression in each well is a powerful tool in the
XP-PCR process.

6. Design amplicons with sizes in the range of 105 nt to 350 nt (without universal tags).

7. Make sure that the spacing between amplicons in the same multiplex is at least 5
nucleotides.

Primer Design Using NCBI Primer-BLAST
1. Go to the website: http://www.ncbi.nlm.nih.gov/tools/primer-blast/.

2. In the PCR Template section, enter the accession number or FASTA sequence.
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3. In the Primer Parameters section:

a. For PCR product size Min, enter 105. For FFPE samples, enter 63.

b. For PCR product size Max, enter 350. For FFPE samples, enter 150.

c. For Primer melting temperatures, accept the default settings. Ensure that the Max Tm
difference between the forward and the reverse primers is no more than 5.

4. In the Exon/Intron selection section:

a. From the Exon junction span list, select Primer must span an exon-exon junction.

b. Select the Intron inclusion check box.

c. Modify Intron length range Min as needed.

5. In the Primer Pair Specificity Checking Parameters section:

a. Select the Specificity check check box.

b. In the Database list, select Refseq mRNA.

c. In the Organism field, type the first few letters of the appropriate organism and then
click the organism in the list that shows.

6. Click Advanced parameters.

7. In the Primer Parameters section:

a. From the Salt correction formula list, select Schildkraut and Lifson 1965.

b. From the Table of thermodynamic parameters list, select Breslauer et al. 1986.

c. Select the SNP handling check box.

8. Click Get Primers to submit your search request.
The NCBI website will return search results that contain information about the primer pair(s).

Assemble a Multiplex
1. Start with designing primers for genes that require targeting to a specific region in order to

detect desired number of transcript variants or to avoid pseudogene or highly homologous
region among gene family members. Set PCR product size range as 105 nt to 350 nt to
generate multiple primer pairs. Select the best primer pair based on evaluation of primer
and amplicon sequences. In a Microsoft Excel worksheet, record the gene name, the primer
sequence, primer positions, the Tm for the forward primer, Tm for the reverse primer, and
the amplicon size (without universal tags) for the chosen primer pair. Save this file with the
name of the multiplex.

2. Include primers that were previously validated for a gene target or a reference gene. Record
primer and amplicon information as in step 1.
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3. For the remaining gene targets in the multiplex, design amplicons with smaller sizes first,
then, work toward larger amplicon sizes. To ensure a desired amplicon size is assigned for
a particular gene target, set the minimum and the maximum PCR product size at the same
value.
For example, if 133 nt is the desired amplicon size, enter 133 both as the minimum PCR
product size, and as the maximum PCR product size during primer design. Record primer
and amplicon information as in step 1 for each gene target. Ensure the amplicons are at
least 5 nt apart.

4. In the Microsoft Excel worksheet, create a new column named Amplicon size with
Universal tags.
The amplicon size with universal tags is calculated by adding 37 nt to the amplicon size
without universal tags.

5. In the Microsoft Excel worksheet, create a column named reverse primer with tag,
copy and paste the reverse universal tag sequence at the 5ʹ end of gene-specific reverse
primer sequence.

6. In the Microsoft Excel worksheet, create a column named forward primer with tag,
copy and paste the forward universal tag sequence at the 5ʹ end of gene-specific forward
primer sequence.

7. Click Save.

Note: Contact SCIEX Technical Support for sequences of universal tags.

Evaluate the Primer and Amplicon Sequences Using NCBI
BLAST Searches
1. Perform BLAST with each primer sequence to ensure it does not have significant homology

to amplicon sequences for other genes in the multiplex.

2. If a primer has significant homology to a region of an amplicon of another gene in the
multiplex, redesign the primer.

3. Use NCBI BLAST with species-specific searches to determine if the amplicon for each
primer set contains homologous regions and if so, where those regions lie. BLASTing
against the RefRNA database is helpful for homology.

• If the homologous regions are within the reverse primer sequence, redesign the primer to
target a region of low homology, particularly at the 3ʹ end of the primer.

• If there is extensive homology between two genes within the same multiplex, be sure to
design primers to unique regions of each gene in order to prevent cross amplification.

4. If primers were designed using primer 3, not using NCBI Primer-BLAST, evaluate primer
and amplicon sequences by performing the following:
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a. Examine each primer for single nucleotide polymorphisms (SNPs) with BLAST-SNP,
especially at the 3ʹ end, which can lead to the preferential amplification of one allele
over another. If a polymorphism is found, redesign the primer to a more conserved
region.

b. Examine the amplicon sequence, generated by each set of primers, for repeat
sequences.

• Repeat sequences can lead to Thermo-Start Taq DNA Polymerase slippage and
result in stutter peaks.

• If 5 or more consecutive single or di-nucleotide repeats or a series of such repeats in
close proximity to each other are present, redesign the primers to target an amplicon
without repeats.

c. BLASTing against a genomic database will help determine if any pseudogene
expression may be detected.

Any set of primers that has the potential to generate a UDP within the size range of
multiplex should be redesigned to prevent the production of a UDP.

Once the primer and amplicon sequences have been reviewed, update the Microsoft Excel
worksheet for the multiplex. Proceed with ordering and testing the multiplex primers. Order
the primers with the appropriate universal tag sequence.

IMPORTANT Do not order the KANr primers. They are included in the GenomeLab GeXP
Start Kit.

After the primer multiplex is designed, various RT and PCR reactions are performed with
a reference RNA to evaluate the primers in the multiplex. Refer to detailed instructions on
setting up RT and PCR reactions, and on optimizing multiplex in the GenomeLab GeXP
Genetic Analysis System Chemistry Protocol. Once a multiplex is optimized, it is used to
study gene expression in different samples.

Run Samples and Review Results
For various gene expression experiments, whether they are for evaluating primers or comparing
gene expression levels in different RNA samples, RT-PCR reactions are prepared as described
in the GenomeLab GeXP Genetic Analysis System Chemistry Protocol. Fluorescent dye-labeled
DNA fragments are separated by capillary electrophoresis on the GenomeLab GeXP system.
A new Study is created in the Fragment Analysis module. Raw data and analyzed data are
reviewed in Result Set View window.

For more information, refer to the application note: Multiple Gene Normalization and Alternative
Export of GeXP Data available at sciex.com.
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Prepare the System Before the Sample Run
Create a New Database and a New Project

1. On the Main Menu, click the DATABASE icon .

2. Create a new database for the interested multiplex or experiments, and make it the
Working Database.

3. Create a new project in this database, and rename it as needed.

4. Close the Data Manager module.

Create a New Sample Plate

1. On the Main Menu, click the SET UP icon .

2. Create a new sample plate for the sample run.

3. Name the samples.

4. Select Frag-3 as the Separation Method.

5. Select Analysis Parameters. Use Default GeXP Analysis Parameters.

6. Save the sample plate to a new project. Refer to the section: Create a New Database and a
New Project.

Prepare the GenomeLab GeXP System
1. Install the capillary array and gel cartridge. Make sure that the array serial number and gel

lot number are entered into the GenomeLab GeXP system during installation.

2. Preheat the capillaries to 50 °C.

3. Perform a manifold purge with 0.4 mL gel three times and with gel capillary fill three times.

4. Perform an optical alignment.

5. Monitor the baseline. Clean the array window if the baseline for any color is above 6,000
counts.

6. Refresh the wetting tray with deionized water.

Start the Sample Run
1. Load sample and buffer plates.

2. Select the sample plate set up. Refer to the section: Create a New Sample Plate.

3. Ensure the sample position in the sample plate set up file matches the sample position on
the actual sample plate and the buffer well position on the buffer plate.
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4. Start the sample run.

Create a New Study
A Study is a set of multiple sample results together with the results of analyses performed on the
group of sample results. A new Study can be created from either:

• Raw data

• Previously analyzed results

1. Select the Raw Data check box.

2. Click OK.

3. If using the List View, select the appropriate project name from the box next to Project and
then highlight the raw data files in the Available table. Use > to move the selected files to
the Selected table.

4. Click Next.

A minimum of 10 data files is required if the downstream analysis includes binning.

5. Select Analysis Parameters > Next. Use the DefaultGeXPAnalysisParameters.

6. Click Analyze to start the data analysis.

When the analysis is complete, the status column will indicate if the analysis succeeded or
failed for each sample in the study.

7. Click Next.

8. Click Finish to complete the process of creating the new study.
The data files in this study will be presented in a table in the Result Set View window.

9. Click File > Save As and save the study with a new name.

10. For creating a new study with previously analyzed results, perform the following steps:

a. Select the Analyzed Results check box.

b. Click OK

c. A dialog opens that allows data file selection from a database of samples that have
been run in a particular project. The data file selection can be made either through the
List View or Plate View tab.
The List View and Plate View tabs provide two methods of selecting the raw data. Each
selection method contains the same sample information, presented in different ways.

• When creating a new study on a controller connected to a GenomeLab GeXP
system that collected the raw data, Plate View is recommended due to the
availability of the plate set-up information.
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• If creating a new study on a laptop computer, it is a good idea to use List View,
because the plate set-up information may not have been imported to the laptop from
the controller that collected the raw data.

Review Data in the Result Set View Window
1. In the Result Set View window, double-click one of the data files to view the

electropherogram of analyzed fragments.

Figure 9-2 Result Set View Window Data Files

2. Check whether all size standard peaks are called correctly.

3. Check whether all designed gene peaks in the multiplex are present and called correctly.

4. Deselect D1, D2, and D3 traces and show only D4 trace for a simple view of the data.

5. Zoom-in inside the Fragment Data window to view all the peaks generated from the GeXP
multiplex.
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Figure 9-3 Fragment Data Window Gene Peaks

6. Click the Raw Data tab and review the raw data trace to ensure there are no separation
anomalies, such as split peaks or poor resolution.

7. Click the Current tab to review the separation current trace.
If there is a current dip or crash, this data file should be excluded from further analysis.

8. Click Inject Current to review the injection current trace.
The injection current values should be in the range of 1 µA to 5 µA. Some fluctuation is
normal.

9. Remove data files that are unsuitable for the study by right clicking on the specific file and
then clicking Exclude Results.

Note: Data files that contain the following situations should be removed:

• Over-range peaks that are split into two called peaks.

• Data with abnormal current.

• Data with separation anomalies such as split peaks or poor resolution of fragments.

• Negative controls: NTC and RTminus.
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Figure 9-4 Examples of Data Files to Exclude

Set Up Locus Tag and Allele IDs
The fragment results created through default GenomeLab System software analysis parameters
in the Fragment Analysis module contain information on fragment size, peak height, and peak
area. Labeling each gene peak with the gene name makes the results more meaningful
to scientists working on gene expression experiments. It also facilitates sharing results with
coworkers and collaborators. Labeling a gene peak with its corresponding gene name can be
achieved by setting up locus tag and allele IDs through a process named binning. For each
multiplex, setting up locus tag and allele IDs only needs to be done once on a GenomeLab
GeXP system. After that, the allele IDs can be applied automatically to the new data generated
with the same multiplex by selecting the locus tag as an STR locus tag during analysis.

Perform the following steps to setup the locus tag and allele IDs:

1. Select Analysis > New Binning Analysis.
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Figure 9-5 New Binning Analysis Option

The New Binning Analysis window with default bin parameters opens.

Figure 9-6 New Binning Analysis Window with Default Bin Parameters

2. Modify the binning parameters. The following settings are recommended:
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• Dye: D4

• Fragment Range: 149 to 340 (fragments size ranging from 150-338 nt)

• Maximum Bin Width: 1

• Maximum Data Points Per Bin: 2

• Repeat Unit Length of Allele: 1

• Allele Naming Convention: Alphabetic

3. Click Next.
The new parameters will be applied to the scatter plot and the bins will be assigned as
specified. The results of the binning analysis will show in the New Binning Analysis window.

Figure 9-7 New Binning Analysis Window

The New Binning Analysis window is composed of the following three areas representing
the selected results:

• Bin View: A scatter plot showing the Fragment Size (X-axis) vs. the Relative Signal
Strength (Y-axis).

• Trace View: Traces to be shown are selected by clicking on a point in the Bin View.

• Allele List: Developed and carried over from previous views. When the analysis is
completed, corrections to the allele list can be made.
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4. Adjust the Minimal Relative Peak Height (Min Ref Peak Height) to exclude any data
points generated from small noise peaks.

Note: Excluded small peaks are shown as pink-colored dots at the bottom of the Bin View.

5. If too many small peaks are excluded, reduce the Min Ref Peak Height from 0.01 to 0.00.

Figure 9-8 Min Ref Peak Height Reduced to 0.00

6. Double-click Num. Points in the Allele List table to sort the alleles by number of data points
in a bin. Bins with zero values in the Num. Points column are considered empty bins.

7. Select or highlight all alleles with empty bins by clicking on the gray boxes on the left side
of the allele names. Then right-click the highlighted area, and select Remove Allele(s) to
delete alleles with empty bins.

Gene Expression

GenomeLab GeXP Genetic Analysis System
350/434

User Guide
RUO-IDV-05-12840-B



Figure 9-9 Removing Empty Bins

If a peak had a significant shoulder, or –A peak, then there will be a number of data points in
the bin before the actual peak. These -A peaks should be deleted as well.

8. Select Sort by Nominal Size (nt) to put the alleles list back to the order of fragment size.

9. Rename the allele ID with the corresponding gene name for each gene peak. Ensure the
gene name is no more than 8 characters.
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Figure 9-10 Rename Allele IDs during Binning Process

10. After renaming all allele IDs corresponding to all gene peaks in the multiplex, remove extra
alleles.

11. Click Next.
The Locus Tag section of theNew Binning Analysis window will allow you to create the
locus tag and locus name.
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Figure 9-11 Locus Tag Section

12. Select the Locus Tag tab and set the parameters as follows:

• Locus Name: Locus Tag and Locus Name should be the same.

• Project: The project from which the data for this study was selected

• Dye: 4

• Fragment length range between: 149 nt and 340 nt

• Repeat unit length: 1

• # of repeats in shortest Allele: 1

• Ploidy: 2 (default)

• Primer Label: None (default)

• Allele List: In Column ID, type a gene name for each applicable size. If the gene is
a housekeeping gene, then type HK followed by a space at the beginning of the gene
name.

13. Select the Allele ID Criteria tab.
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Figure 9-12 Parameters for Allele ID Criteria

14. Set up the parameters as follows:

• For Stutter Definition, Spurious Peak Detection, and +A Detection make no
modifications.

• For Confidence Interval, select the Overview system confidence interval check box
and set the value to 0.5.

At this point, the allele list can be either exported or printed. To export the allele list,
right-click the ID header in the Allele List table, and select Export Grid and save it as a csv
file.

To print the allele list, right-click the ID header in the Allele List table, and select Print Grid.
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Figure 9-13 Review Source Data

15. Click Next. The source data will be listed in the Results table.

The Summary area at the bottom of this table lists all of the samples included in the bin
analysis. You may view and compare individual samples manually to include or exclude
individual samples, or groups of samples, from the analysis. You can also reanalyze
selected samples.

16. Click Finish to complete the binning process.

17. Open the Results Set View window.

18. Highlight all files in this study. Right-click highlighted area. Select Reanalyze Results, and
then select Using Additional/Edited Locus Tags.
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Figure 9-14 Select Allele Identification Type and STR Locus Tag

19. Select STR as the Allele Identification Type. This will activate the STR Locus Tags tab.

20. On the STR Locus Tags tab, make the appropriate selection for the STR locus tag from the
Available list. Move it to the Selected area using the > button.

21. Click Next to continue.
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Figure 9-15 List of Sample Files Selected for Reanalysis

22. Click Analyze.

As the system proceeds with the reanalysis, the progress bar will be active and the lower
dialog will record and show the analysis log for each sample as it is reanalyzed.

Figure 9-16 Reanalysis Is Complete
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When the reanalysis is complete, the Status column will indicate pass or fail for each
sample data selected for reanalysis.

23. Click Finish to return to the Result Set View window.

When reanalysis is completed, the initial selected results are removed from the study and
replaced with the reanalyzed results.

To view the reanalyzed sample data, highlight a sample data file in the sample list and
double-click it to open the data file.

Figure 9-17 Selecting Reanalyzed Sample File for Review

Review the electropherogram of the selected sample file to ensure that correct allele ID
(gene name) and locus tag (multiplex name) are tagged for each gene peak in the multiplex.
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Figure 9-18 Electropherogram after Reanalysis to Apply Allele IDs and Locus Tag

Apply Exclusion Filters and Export Fragment
Results
After gene peaks are labeled with locus tag and allele IDs, there may be some untagged
shoulder peaks or small noise peaks present. These untagged peaks can be excluded from
further data analysis by applying an exclusion filter in Fragment List view. The fragment results
can then be exported for downstream gene expression analysis.

Apply an Exclusion Filter
Use the following exclusion filter in the Study-Data-Fragments List view to exclude untagged
fragments from the sample results:

Table 9-1 Exclusion Filter Table

ID Name Operator Value

1 Allele ID =

Return to the Result Set View window to review the analyzed data.

Export Fragment Results
1. Select File > Transfer Fragments for GeXP to export fragment results.
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Figure 9-19 Exporting Fragment Results for Gene Expression Analysis

2. In the Transfer Fragment for GeXP As dialog, type a file name (study name) for the
fragment results in a designated direct path.

Figure 9-20 Transfer Fragment for GeXP As Dialog
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3. From the list next to Save as type, select csv as the export file name extension.

4. Click Save.

The status of the data file exporting, along with a processing log, opens in a status window.

The Transfer Fragments for GeXP dialog indicates when the export procedure is complete
and whether any errors occur.

Figure 9-21 Transfer Fragments for GeXP Dialog

5. If no error occurs, click OK to complete the export process.

Normalize the Exported Fragment Data
After exporting the fragment data, it can be normalized using the GeXP Analysis Template.
Before normalizing the data, it must be converted to the correct format using the CSV
Transformer Tool.

Both tools are available on the GenomeLab System software DVD. If the DVD is not available,
then contact SCIEX support at: sciex.com/request-support.

Convert the Exported Fragment Data
1. In File Explorer, double-click CVS Transformer.

2. Click Transfer Format and then select GeXP Normalization Format.
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3. Click Output By and then select Peak Area.

4. Click Select Input Files and then select the file containing the data to be transformed.
If required, additional files can be selected.

5. Click Select Output Folder and then select the location for the transformed file.

6. In the Size difference range field, type the difference between the lengths of the most
closely spaced fragments in the multiplex.

Figure 9-22 CSV Transformer Tool

7. (Optional) Type a different suffix in the Suffix string for output files field and then click
Apply New Suffix.
The file name in the Output File Folder and List list updates with the new suffix.

8. Click Transform and then click OK in the confirmation message.
The gene name, sizes, sample names, and peak areas of the fragments are extracted and
saved to the output file.

Perform Gene Normalization
1. In Excel, open the .csv file created by the CSV Transformer Tool.

2. If neccesary, for each housekeeping gene, type HK followed by a space at the beginning of
the gene name in the Locus ID field.
This may apply to a single gene, multiple genes, or every gene in the multiplex.

Gene Expression

GenomeLab GeXP Genetic Analysis System
362/434

User Guide
RUO-IDV-05-12840-B



Note: To avoid editing the gene names in each exported file, add the HK to the gene names
before exporting the fragment data from the GenomeLab System software. Refer to step12
in Set Up Locus Tag and Allele IDs.

3. In Excel, open the GeXP Analysis Template and then click the Raw Data tab.

4. Copy the data from the transformed .csv file, and then paste the data in the B1 cell in GeXP
Analysis Template.

Note: Do not copy the entire worksheet. Copy only the part of the worksheet with data.

Figure 9-23 Location to Paste Data in the GeXP Analysis Template

5. Click Generate Normalization Factor, and then click OK in the two dialogs.
Column A in the worksheet is filled with the normalization factors for the data.
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Figure 9-24 Normalization Factors

6. To normalize the data:

a. Click the Normalized Data tab.

b. Click Insert Names and then click OK in the two dialogs.

c. Click Normalize Data and then click OK in the two dialogs.
The normalized data is shown in the worksheet.

Figure 9-25 Normalized Results

7. Click File > Save As, type a name for the worksheet, and then click Save
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Note: The GeXP Analysis Template file is in xls (Excel 97-2003) format and the file contains
macros. Saving the file in xlsx (Excel Workbook) format deletes the macros from the file. To
retain the macros, save the file in xlsm (Excel Macro-Enabled Workbook) format.
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Data Manager Module 10
Overview
Use the Data Manager module to create, save, and modify databases.

These databases can contain any of the following data types:

• Filter sets

• Fragment analysis parameters

• Fragment results

• Methods

• Optical scan data

• Sample data

• Sample plates

• Sample plate results

• Sequence analysis parameters

• Sequence results

• SNP locus tags

• Standards

• STR locus tags

Main Window
The main window for the Data Manager module has the following sections.
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Figure 10-1 Main Window, Data Manager Module

Item Description

A Title Bar: Shows the module name.

B Menu Bar: Provides access to all menus. Refer to the section: Menu Bar.

C Toolbar: Contains the icons that execute pre-defined functions. Refer to the
section: Toolbar.

D Display Area: Lists the files contained in the selected node.

E Status Bar: Shows information concerning the current selection.

Menu Bar
The following example shows the menu bar for the Data Manager module.

Figure 10-2 Data Manager Module Menu Bar

File Menu
Click File to show the following menu.
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Figure 10-3 File Menu, Data Manager Module

Option Description

New Create a new project or standard in a database.

New Database Create a new database.

Open Open data files, including: Edit Fragment Results, Optical Scan
Data, Sample Data, Sequence Results, Sample Plate Results,
and Standards.

Print Print the selected item.

Print Setup Define printer properties.

Print Screen Open a sub-menu with options to print an image of the computer desktop or
application window.

Delete Delete items, projects, and databases.
Note: The working database cannot be deleted.

Rename Rename items, projects, and databases.

Properties Show the current database and modification date as well as other sample
data collection information concerning the selected item in the same format
as sequence result properties. Refer to the section: Sequence Result
Properties.
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Option Description

Import Import a file in one of the following formats:
• Standard chromatogram format versions 2.10 and 3.00 (*.scf)

• Electropherogram sample data format (*.esd)

• CEQ (*.cq*)

Note: You must select a project in which to import the items.

Export Export a file in one of the following formats:
• Standard chromatogram format versions 2.10 and 3.00 (*.scf)

• Tab-delimited ASCII Text (*.txt)

• SEQ sequence text (*.seq)

• FASTA and Quality (*.fasta)

• PHRED and SCF (*.scf.phd.1)

• CEQ (*.cq*)

• Electropherogram sample data format (*.esd)

For more information about export file types in the Data Manager module,
refer to the section: Data Manager Module Export File Types.

Set as Working
Database

Define the currently selected database as the default database.

Exit Close the module.

Edit Menu
Click Edit to show the following menu.

Figure 10-4 Edit Menu, Data Manager Module
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Option Description

Cut Copy the selected item to the clipboard and removes it from its current
location.

Copy Copy the selected item to the clipboard without removing it from its current
location.

Paste Insert copied or cut items from the clipboard into the selected location.

Find Open a Find dialog, which you can use to locate a specific item, project, or
database.

Find Next Search for the next occurrence of the item or folder defined in the Find
dialog.

Select All Select all items under the selected item.

View Menu
Click View to show the following menu.

Note: A check mark next to an option indicates that the option is enabled.

Figure 10-5 View Menu, Data Manager Module

Option Description

Toolbar Toggle to show or hide the toolbar.

Status Bar Toggle to show or hide the status bar.

Refresh Rebuild the window display to reflect the most recent changes.

Filter By Filter the list (on the right side window) by the dates modified.

Database Show all items in the selected database.

Sample Run
History

Show a list of items that were run in a project during specified dates.
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Tools Menu
Click Tools to show the following menu.

Figure 10-6 Tools Menu, Data Manager Module

Option Description

Backup
Database

Create a backup copy of the selected database.

Restore
Database

Restore a previously backed up copy of a database to the Data Manager
module.

Shrink Database Decrease the size of the currently selected database.
Note: If the 21 CFR Part 11 tools are in use, then this function is only
available to users with Write access.

Associate
Default Dye
Spectra

Associate previously saved data with a new default dye spectra.
Note: If the 21 CFR Part 11 tools are in use, then this function is only
available to users with Write access.

Convert
Individual ID to
Subject ID

Convert all sample data records that use Individual IDs to records that use
Subject IDs.
Note: If the 21 CFR Part 11 tools are in use, then this function is only
available to users with Write access.

Administrative
Tools > Add
CeqUsers
Group to SQL
Login

Add the CEQUSERS group to the SQL login. Only members of the
CEQUSERS group are given access the CEQ databases.

Window Menu
Click Window to show the following menu.
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Figure 10-7 Window Menu, Data Manager Module

Option Description

New Window Open a new display window.

Cascade Cascade the open windows.

Tile Tile the windows in a horizontal orientation.

Arrange Icons Automatically arrange the icons.

Close All Close all currently active windows.

1 Bring the selected window (#1) to the foreground.

Help Menu
Click Help to show the following menu.

Figure 10-8 Help Menu

Option Description

Help Topics Select this option to show the Help topics. By default, the Contents show
in the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Using Help Select this option to open the Contents window on how to use the Windows
Help system.
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Option Description

About
GenomeLab
System

Select this option to access software and system information.

SCIEX Home
Page

Select this option to access the SCIEX Home Page on the Internet.

Toolbar
The Data Manager module provides one toolbar with icons that correspond to common menu
items.

Figure 10-9 Toolbar, Data Manager Module

Icon Description

Up One Level: Move the directory structure tree up one level.

New: Create a new project or database.

Open: Open a standard.

Cut: Copy the selected item to the clipboard and removes it from its current
location.

Copy: Copy the selected item to the clipboard without removing it from its
current location.

Paste: Insert copied or cut items from the clipboard into the selected
location.

Print: Print a report of the selected item.

Delete: Delete selected items, projects, and databases.

Properties: Shows the current database and modification date and other
information concerning the selected data file.

Backup Database: Create a backup of the database.

Data Manager Module
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Icon Description

Restore: Restore the database with the backup.

Help Topics: Open the Help System. By default, the Contents show in
the navigation pane on the left and the introductory topic shows in the
topic pane on the right. Use the Contents to select and print specific Help
topics. In the navigation pane, use the Search and Index tabs to search for
information by topic, index entry, and/or keyword.

Context-Sensitive Help: Click this icon and then on a menu item to open the
Help topic related to the selection.

Using the Data Manager Module

Store Methods and Parameters
The USERTEMPLATE database stores newly created methods and parameters. This database
is created during software installation. These methods and parameters are then included in all
subsequently created databases. Use the Cut, Copy, and Paste functions to add methods and
parameters to the USERTEMPLATE.

Although you cannot set the USERTEMPLATE database as the working database, you can
delete it. If this database is deleted, no template will be used for subsequent databases. If you
need a new template, create a new one named USERTEMPLATE.

Create a Database

1. On the Main Menu, click the DATABASE icon .

2. In the Data Manager main window, right-click the GENOMELAB DBASE node and select
New Database.
The New Database dialog opens.

3. Enter a name for the database and, if desired, select Set As Working Database.
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Figure 10-10 Setting Up New Working Database in the Data Manager Module

4. Click OK.

Set the Working Database
Program the database that contains all of the projects and the location where data is stored until
another database is set as the working database.

1. Close all modules except for the Data Manager module.

2. In the Data Manager module, select the database to be used as the working database.

3. Select File > Set as Working Database.

The name of the working database shows in bold.

Note: Database size is limited to approximately 1,700 megabytes. However, working with
smaller databases to improve performance is recommended.

Create and Name a Project
To create and name a project:

1. In the Data Manager window, select and highlight the database where the project will reside,
then click File > New.

2. Highlight the new project and click File > Rename.

3. Enter a descriptive name for this project and press Enter.

Note: Do not use special characters (/ : * ? \ " < > |) in the file name.

4. Close the Data Manager module.
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Delete a Project or Database
Note: If the 21 CFR Part 11 tools are in use, then this function is only available to users with
Write access.

1. In the Data Manager window, select and highlight the folder or database to be deleted.

2. Select File > Delete.
A Data Manager dialog opens, prompting you to confirm deletion.

3. Click Yes to delete the folder or database.

Note: The working database cannot be deleted.

IMPORTANT Deleting a folder deletes all data contained within that folder.

Rename a Project or Database
1. In the Data Manager window, select and highlight the project or database.

2. Select File > Rename.

3. Enter the new name for the database and press Enter.

Note: Do not use special characters (/ : * ? \ " < > |) in the file name.

Check the Database Size
To check the size of each database:

1. On the Main Menu, click the DATABASE icon .

2. Left-click the GENOMELAB DBASE node at the top of the left pane. The size for each
database shows in the right pane.
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Figure 10-11 Checking the Database Size

Note: If you recently removed data from the database, the size shown may not be accurate.
Refer to the section: Decrease the Database Size.

Decrease the Database Size
Note: If the 21 CFR Part 11 tools are in use, then this function is only available to users with
Write access.

Manually decrease the size of the database to a new (smaller) size. After removing studies or
results from the database, the size of the database does not immediately decrease in size.

Note: Always decrease the database size before backing it up. The database size cannot be
decreased during database back up.

1. Open the Data Manager module.

2. Select and highlight the database that will be reduced.

3. Select Tools > Shrink Database.

Back Up a Database
Periodic backups are essential to decrease the risk of losing data. Save backups to any folder
on the local drive.

IMPORTANT If a database is deleted or damaged, only the data created since the last backup
will be lost.
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Note: Shrink the database before backing up any database. Refer to the section: Decrease the
Database Size.

1. Open the Data Manager module.

2. Left-click the GENOMELAB DBASE node at the top of the left pane.

3. Select the database to be backed up.

Figure 10-12 Select Database to Back Up

4. Select Tools > Backup Database.

5. Browse to the location on the local disk where the file will be saved.
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Figure 10-13 Backup Database Dialog

6. Accept the file name or rename it as necessary.

Note: Since databases are backed up frequently, you might want to add the date as part
of the name to prevent overwriting valuable backups and to ensure accurate database
recovery.

7. Click Save.

Restore the Database
Recover a database that was previously saved using the backup procedure.

Note: If you are restoring a database that has the same name as one already residing in
the Data Manager module, you must either restore it with a new name or delete the existing
database before restoring it. This option is not recommended.

1. Open the Data Manager module.

2. Select Tools > Restore Database.

3. Browse to the location on the local disk where the backup file was saved.
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Figure 10-14 Restore Database Dialog

4. Select and highlight the file to restore and click Restore.

Note: If a database with the same name exists, a warning dialog will open.

Figure 10-15 Data Manager Warning Message

5. If this occurs, click OK and either:

• Delete the database in the Data Manager module. This option is not recommended.

• Rename the database being restored. To do this, enter a new name in the Database To
Restore field.

Convert Individual IDs to Subject IDs
Note: If the 21 CFR Part 11 tools are in use, then this function is only available to users with
Write access.

Converts all sample data records with Individual IDs to records that use Subject IDs.

Before you begin, confirm that the present database is the Working Database. Refer to the
section: Set the Working Database.
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The Subject ID attribute applies to the sequence and fragment records that were generated
from the converted sample data record. Performing this action removes the Individual ID
column and adds a new Subject ID column to all existing studies within the database.

1. Open the Data Manager module.

Note: The working database cannot be changed while other modules are open.

2. Select and highlight the database to convert and ensure that it is the Working Database.

Note: This option is available only for the working database.

3. Select Tools > Convert Individual ID to Subject ID.
After the IDs are converted, the status bar shows the message Conversion Completed
Successfully.

Create New Size Standards
1. Open the Data Manager module.

2. Select the Default or Project folder.

3. Open the Standards sub-folder in the Default or Project folder.

4. Select File > New to create a new standard item.

5. Double-click New Standard Item to begin defining the individual size standard fragments.

6. Select the appropriate dye label attached to the size standard fragments.

7. Input the sizes of each standard fragment with one fragment per line.

8. Select Save As to save the new size standard.

Export Database Files
1. Open the Data Manager module.

2. Open a sequence result.

3. Select File > Export.
The Export dialog opens.

4. Browse to the target folder, then select and highlight the file name.

5. Select the desired format in the Save as type field.
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Figure 10-16 Export Dialog

6. Click Export.

Data Manager Module Export File Types
The following table describes the available export file types in the Data Manager module.
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Table 10-1 Data Manager Module Export Options

Format Description

SCF (.scf) Use the standard chromatogram format (SCF) to store analyzed DNA
sequence data for a single sample. The format describes both public and
private data sections. The well-defined public data section contains the
trace data points, called sequence, positions of each called base within the
trace data, and call scores for each called base. It also includes a public
comment section. The private section may store other information that most
software packages ignore.

The GenomeLab GeXP system uses the private data section to store
sample data (including raw data along with current and voltage data).
You can store sample data from either sequencing or fragment analysis
samples. The notes and property sets for the sample are stored in
the comment section. The GenomeLab System software supports SCF
versions 2.1 and 3.0. (You would use this format, for instance, to export
analyzed sequence data into Lasergene's SeqMan from DNASTAR).
Third-party packages cannot currently view raw data, current, or voltage.
However, custom applications can be written to view the data.

Use the SCF format to transfer data from instrument to instrument, or to
import data from third-party software into the Sequence Analysis module.
Using SCF to exchange data between instruments removes information,
such as sample plate name and capillary array serial number. To maintain
exact copies of data including header information, use the CEQ format and
import and export these data using the Data Manager module.

Tab-Delimited
Text (.txt)

The tab-delimited format is valid for raw data, sequence results and
fragment results. Select the Raw Data check box to include raw data, as
well as current and voltage data. Select the Results Data and Results
Output check boxes to include the sequence results.

The format expresses the data points as text values that can be viewed in
any text editor or in Excel.
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Table 10-1 Data Manager Module Export Options (continued)

Format Description

PHRED
(.scf.phd.1)

The PHRED format produces two files: a PHRED file and an SCF file. A
PHRED file is a text file composed of a SEQUENCE section containing a
COMMENT and DNA section. The SEQUENCE section also contains the
name of the analyzed result that was stored.

The COMMENT section contains the file name of the associated SCF
file (CHROMAT_FILE) that was produced along with the PHRED file. The
values for ABI_THUMBPRINT and PHRED_VERSION are fixed text N/A.
The values for CALL_METHOD and QUALITY_LEVELS are fixed as CEQ
SEQUENCING and 99, respectively for the GenomeLab GeXP system. The
time stamp is the current time at the time of export.

The DNA section is composed of the base-call (always lowercase), PHRED
quality value, and the peak index (data point) of the analyzed data
contained within the associated SCF file. Values are separated by spaces.

Selecting the PHRED format exports the result data, result output (base
sequence), and quality parameters automatically if the sample has been
analyzed with a sequence analysis parameter set. If the sample has been
analyzed with a fragment analysis parameter set, nothing is exported.

ESD (.esd) The electropherogram sample data (ESD) format exports raw data from
the GenomeLab GeXP system to a third-party software package for
analysis. This option exports only raw data and does not include any other
information.

SEQ (.seq) The SEQ format only applies to the sequence results portion (such as text
bases) of analyzed sequence data. This format is used, for instance, to
export data into Lasergene's SeqMan from DNASTAR.

Selecting the SEQ format exports the result output (base sequence)
automatically if the sample has been analyzed with a sequence analysis
parameter set. If the sample has been analyzed with a fragment analysis
parameter set, nothing is exported.
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Table 10-1 Data Manager Module Export Options (continued)

Format Description

FASTA (.fasta) The FASTA format only applies to the sequence results portion (such as
text bases) of analyzed data, and contains a comment line that is used
to identify the data. Along with the text file, a quality values file is also
generated (*.FASTA.QUAL) which lists the quality value for each base.
(Quality values correspond to -10*log10[error rate]). The range for the
quality values is 1 to 99. Edited and inserted bases have a value of 99.
This format is used, for instance, to export data into PHRAP.

For instance, in PHRED, a quality value of 10 means 1 error in 10. A quality
value of 20 means an error rate of 1 error in 100. A quality value of 30
means an error rate of 1 error in 1,000. A quality value of 40 means an
error rate of 1 error in 10,000, etc. Normally PHRED would export these
quality values into PHRAP. In the case of exporting from the GenomeLab
GeXP system, we bypass PHRED and export directly into PHRAP.

Selecting the FASTA format exports the result output (base sequence) and
the quality parameters automatically if the sample has been analyzed with
a sequence analysis parameter set. If the sample has been analyzed with a
fragment analysis parameter set, nothing is exported.
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Table 10-1 Data Manager Module Export Options (continued)

Format Description

CEQ (.cq*) Selecting the CEQ format, the format native to our database, exports
sample data, sequence or fragment results, sample plate results, sequence
or fragment analysis parameters, sample plates, methods, locus tags
(fragment data only), standards (fragment data only), and optical scan data.
The sample elements are automatically selected in the Export dialog, which
would export all of the associated information listed above. This format
essentially takes a snapshot of the file and can retain all of the information
belonging to that file.

This format is available only to import data into the Data Manager module.
This format can be used to export data from the Sequence Analysis,
Fragment Analysis, and Data Manager modules.

When exporting as CEQ data, the various data types are exported to files
with the following extensions:

• Sequence analysis parameter = CQA

• Sequence investigator = CQC

• Fragment size standard = CQD

• Fragment analysis parameter = CQF

• Galvo scan cata = CQG

• Fragment locus tags = CQL

• Method = CQM

• SNP locus tag = CQN

• Sequence result = CQR

• Sample data = CQS

• Sample table = CQT

• Fragment result = CQU

• Sample table result = CQX

Remove CEQ
Tracking Suffix

You can automatically remove the plate position coordinates (*.A01, *.B02,
etc.) and the time/date stamp from the sample name which is normally
generated by the GenomeLab System software on export. To do so, select
the Remove CEQ Tracking Suffix check box.
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Table 10-1 Data Manager Module Export Options (continued)

Format Description

Resolve
Filename
Conflicts

If the system encounters the same sample name at the destination, it
usually overwrites the name (if you choose to remove the plate position
coordinates and the time/date stamp which ensures a unique name). If you
select the Resolve Filename Conflicts check box, the system increments
the sample names on export when it encounters duplicate names. For
example, if the system encounters the duplicate sample name of Fred on
export, it renames the file exported to Fred_1.

Apply Trimming Selecting this option removes the trims from the sequence before you
export it and replaces internal trims with the letter X.
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Table 10-1 Data Manager Module Export Options (continued)

Format Description

CRV (*.crv) The CRV export option from the Data Manager module exports the four
colors (dyes) as four separate files. When exporting batches, the resulting
four files contain separate dye colors for all the samples.

You can select *.CRV as an export file type for exporting fragment results
from the Fragment Analysis module.

Individual files are created representing individual colors:

• {FileName}_D1.crv D1 contains dye 1 - red

• {FileName}_D2.crv D2 contains dye 2 - black

• {FileName}_D3.crv D3 contains dye 3 - green

• {FileName}_D4.crv D4 contains dye 4 - blue

These are default dye colors. You can reassign the dye colors at any time.

Batch CRV Exporting

More than one result can be exported in a batch. If, for instance, more than
one result is exported in a batch, the export generates five files, one for
each dye and one to assist in determining the trace order.

• {FileName}_D1.crv D1 contains all dye 1 results in the batch

• {FileName}_D2.crv D2 contains all dye 2 results in the batch

• {FileName}_D3.crv D3 contains all dye 3 results in the batch

• {FileName}_D4.crv D4 contains all dye 4 results in the batch

• {FileName}_CRV_TRACE_ORDER.txt created for batch export files to
assist in determining trace order in the CRV files

Import Database Files
To import files into the database:

1. Open the Data Manager module.

2. In the Data Manager window, browse and select the project where the imported file will
reside.

3. Select File > Import.
The Import dialog opens.
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4. Browse to locate the folder where the file resides.

5. Select the import format from the Files of type list.

6. Select the file name.

7. Click Import.

Generate a Sample Run History
1. Select View > Sample Run History.

The Sample Run History dialog opens.

2. Select a Project name from the list.

3. Select Enable and enter a filtering start and end date.

4. Click Compute.

5. View the total number of runs during the specified dates in the Total Sum of Samples Run
field.

6. If desired, print a report of all samples run during the specified dates by clicking Print.

Administrative Tools
The System Administrator can access the database without logging onto the computer as an
Administrator. Before using the Administrative Tools, an Administrator must first set up a group
and assign to it the users to have access to the GenomeLab GeXP system databases.

Users and Groups
Adding Users and Groups is done outside of the GenomeLab System software. After creating
the CEQUSERS group and adding users to it, you must activate the group within the Data
Manager module.

Add Users
1. Select Start > Settings > Control Panel > Administrative Tools > Computer

Management.
The Computer Management console opens.
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Figure 10-17 Computer Management Console - Selecting Users

2. In the left pane, click the + symbol next to the System Tools item to expand its contents.

3. Click the + symbol next to the Local Users and Groups item to expand its contents.

4. Right-click Users and select New User.
The New User dialog opens.
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Figure 10-18 New User Dialog

5. Enter a new Username. This step is required.

6. Edit the other fields as necessary.

7. Click Create.

Add Groups
To add a new group from the Windows desktop:

1. Select Start > Settings > Control Panel > Administrative Tools > Computer
Management.
The Computer Management console opens.

2. In the left pane, click the + symbol to next to the System Tools item to expand its contents.

3. Click the + symbol next to the Local Users and Groups item to expand its contents.

4. Right-click Groups and select New Group.
The New Group dialog opens.

5. Enter CEQUSERS in the new Group name field and, if necessary, enter a description in the
Description field.
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Figure 10-19 New Group Dialog

6. Click Add to add created users. Refer to the section: Add Users.
The Select Users or Groups dialog opens. The local computer appears as the default
location in the Look in field. If it does not, use the list and select the local computer.

7. Scroll down the Name list and select the user names created. If you created more than one
user, click the first name, press and hold the Ctrl key, and then select any additional names
to add to the group.

8. Click Add > OK to add the selected users to the new group.

Figure 10-20 Select Users Dialog
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9. Click Create to save the new group.

Figure 10-21 New Group Dialog

Activate the CEQUSERS Group
After creating the CEQUSERS group and adding users to the group, you must activate the group
within the Data Manager module. This is done only once and users can be added or removed at
any time thereafter.

To activate the CEQUSERS group:

1. Open the Data Manager module.

2. Select Tools > Administrative Tools > Add CeqUsers to SQL Login.
All users added to the group CEQUSERS now have access to the database.
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21 CFR Part 11 Tools 11
The GeXP Home Page provides access to the 21 CFR Part 11 tools.

Figure 11-1 GeXP Home Page

Tool Description

GeXP Main Menu Provides access to the software modules

User Management Provides the tools to create and manage user accounts

Sign Off a Report Enables users with sign-off authority to sign a report

Audit Trail Provides a log of the main operations that have occurred in the
GenomeLab System software and the ability to save events
from the log in an Excel file

GeXP Main Menu
On the GeXP Home Page, click GeXP Main Menu.
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Figure 11-2 Main Menu

To open a module, click its icon. Users with Write access can use all of the functions in the
software modules to create, edit, and analyze methods and data. Users with Read access can
view methods and data but cannot create or edit them.

Note: For a description of the software modules, refer to the section: Software Module
Descriptions.

After opening a software module, the Main Menu collapses to the Windows taskbar or as a
shortcut toolbar. Refer to the section: Main Menu Collapse Options.

User Management
The User Management tool is used by the software Administrator to create and manage user
accounts. The Administrator can:

• Add, edit, and delete user accounts

• Add, edit, and delete roles

• Assign Read or Write access to roles
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• Give users the authority to sign reports

Other users can edit the first name, last name, password, and digital signature for their own user
account.

Add a User
1. Log on as the software Administrator.

2. On the GeXP Home Page, click User Management.

Figure 11-3 User Management Application, Users Tab

3. On the Users tab, click Add.
The Add User dialog opens.

Figure 11-4 Add User Dialog
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4. Type the first and last name of the user, a user name, and a password.

5. Make a selection from the User Role list.

6. (Optional) To attach a digital ID to the user account, click Browse and then select the
applicable file.

Note: If a user signs a report without a digital ID, then the user name cannot be
authenticated and will not show in the Signature Panel. For instructions to create a digital
ID, refer to the section: Create a Digital ID in Adobe Reader.

7. (Optional) To give the user the ability to sign reports, select the Sign-Off Authority check
box.

8. Click Add.
The Digital Signature and Sign-Off Authority columns show if a digital ID is attached to a
user account and if a user has sign-off authority.

Edit a User
The software Administrator can change any information in the user account. Other users can
change their own first name, last name, password, and digital signature.

1. On the GeXP Home Page, click User Management.

Figure 11-5 User Management Application, Users Tab

2. On the Users tab, double-click the user.
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Figure 11-6 Edit User Dialog

3. Modify the user information as required, and then click Update.
For users other than the software Administrator, a Warning dialog opens.

To accept the changes and close the GenomeLab System software, click Yes.

4. Do the following to change the password:

a. On the Users tab, double-click the user.

b. Click Change Password.

Figure 11-7 Change Password Dialog

c. Type a new password and then type it again to confirm it.

d. Click Update.

Delete a User
1. Log on as the software Administrator.

2. On the GeXP Home Page, click User Management.
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Figure 11-8 User Management Application, Users Tab

3. On the Users tab, double-click the user.

Note: The admin (software Administrator) user account cannot be deleted.

Figure 11-9 Edit User Dialog

4. Click Delete.

5. In the Confirmation dialog that opens, click Yes.

Add a Role
1. Log on as the software Administrator.

2. On the GeXP Home Page, click User Management.
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Figure 11-10 User Management Application, Roles Tab

3. Click the Roles tab, and then click Add.

Figure 11-11 Add Role Dialog

4. In the Role Name field, type a name for the role.

5. In the Access Level field, select Read or Write, and then click Add.

Edit a Role
1. Log on as the software Administrator.

2. On the GeXP Home Page, click User Management.
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Figure 11-12 User Management Application, Roles Tab

3. Click the Roles tab, and then double-click the role to be changed.

Figure 11-13 Edit Role Dialog

4. Make the required changes, and then click Update.
The changes are applied to all user accounts with this role.

Delete a Role
1. Log on as the software Administrator.

2. On the GeXP Home Page, click User Management.
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Figure 11-14 User Management Application, Roles Tab

3. Click the Roles tab, and then double-click the role to be deleted.

Figure 11-15 Edit Role Dialog

4. Click Delete.

5. In the Confirmation dialog that opens, click Yes.

6. In the Warning dialog that opens, click Yes.

Create a Digital ID in Adobe Reader
Use this procedure to create a digital ID and enable the use of an authenticated signature.

Note: Actual onscreen selections may vary depending on the version of Adobe Reader in use.

1. In Adobe Reader version 2021.005.20048 or later, open a pdf file.
Any pdf file can be used to create a digital ID.

2. Click Tools > Certificates.

3. Click Digitally Sign, and then click OK.

4. Press and hold the left mouse button, and then drag the cursor to draw an area for the
signature.
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The Sign with a Digital ID dialog opens.

Figure 11-16 Sign with a Digital ID Dialog

5. Click Configure New Digital ID.

Figure 11-17 Configure a Digital ID for signing Dialog

6. Click Create a new Digital ID, and then click Continue.
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Figure 11-18 Select the destination of the new Digital ID Dialog

7. Click Save to File, and then click Continue.

Figure 11-19 Create a self-signed Digital ID Dialog

8. Type a name and an email address, and then click Continue.
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Figure 11-20 Save the self-signed Digital ID to a file Dialog

9. Type a file path or click Browse to find a location to save the file.

10. Type the password that was used to log on to the GenomeLab GeXP system, and then type
it again to confirm it.

11. Select a location to save the signed file, and then click Save.

12. In the Sign with a Digital ID dialog, click the applicable digital ID file, and then click
Continue.

Figure 11-21 Sign as Dialog

13. Type the password used to log on to the GenomeLab GeXP system, and then click Sign.
The digital signature shows in the area that was created for it.
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Figure 11-22 Digital Signature

Sign Off a Report
For this function to be available to the user, the software Administrator must add sign-off
authority to the user account.

Note: If a user signs a report without a digital ID, then the user name cannot be authenticated
and will not show in the Signature Panel. For instructions to create a digital ID, refer to the
section: Create a Digital ID in Adobe Reader.

1. On the GeXP Home Page, click Sign Off a Report.
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Figure 11-23 Signed Reports Dialog

2. Do one of these actions to open a report:

• Double-click a record in the list.

• Click Select Report to Sign, find and select the applicable file, and then click Open.

Note: The default location for reports is C:\CEQ System\Reports.
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Figure 11-24 Report Preview Dialog

3. Review the report, and then click Apply Signature.

Figure 11-25 Sign Off the Report Dialog

4. Type the user name and password that were used to log on to the GenomeLab GeXP
system.

5. (Optional) Type comments related to the report.

6. Click OK.

7. Select a location to save the signed report.

8. To see the users who have signed the report, click Signature Panel.
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A panel opens on the left. A green check mark shows next to users who have a digital
ID, which is verified with password authentication. A red X shows next to users who have
signed the report but do not have a digital ID. The name of the user does not show.

To see all of the information for the users who have signed the report, go to the end of the
document.

Figure 11-26 Signature Panel

Audit Trail
On the GeXP Home Page, click Audit Trail.
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Figure 11-27 Audit Trail Window

To sort the events in chronological order, click the arrow in the Date and Time column header.

To save an event or range of events as an Excel file, click the event or select a range, and then
click Export to Excel. Browse to the location to save the file, type a file name, and then click
Save.

To show the most recent events, click Refresh.
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Maintenance and Diagnostics 12
This chapter provides routine maintenance, replenishment, and biological waste disposal
procedures. It provides a list of the consumable materials used in the system. It also includes
some diagnostic procedures performed as needed.

Routine Maintenance
Note: Use Figure 12-1 to locate hardware components referenced in this section.
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Figure 12-1 User Accessible Hardware Components

Item Description

1 Sample access cover (extended)

2 Capillary access cover (extended)

3 Status indicators

4 Plate holders/sample transport

5 Capillary temperature control cover
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Item Description

6 Rubber latches

7 Manifold access cover

8 Gel waste bottle

9 Power switch

10 Gel pump

11 Gel pump/gel cartridge access cover

Clean the Capillary Array
Note: The capillary array windows must kept free of any contaminants. Otherwise, high
backgrounds and/or drifting baselines will occur. All background levels should be below 6,000
counts.

Water used during this procedure must be fresh, distilled, deionized water (18 Mohm/cm water).

1. From the Run module menu bar, select Replenish > Release Capillary Array.

2. Wait for the Remove Capillary Array dialog to open.

3. Open the sample access cover and lift it to the vertical locking position.

4. Open the capillary access cover and lift it to the vertical locking position.

5. Unlatch the two rubber latches holding the capillary temperature control cover and lift it to
the vertical locking position.

6. Loosen the manifold access cover captive screw, remove the cover, and set it aside.
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Figure 12-2 Manifold Access Cover

Info Description

1 Capillary temperature control cover (open)

2 Plenum assembly

3 Manifold access cover

4 Captive screw

5 Manifold access cover (removed)

7. Lift the eject lever to release the array fitting.

8. Grasp the array fitting tab and then:
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a. Pull the fitting approximately 1 inch away from the manifold.

b. Touch the tip of the fitting to the bottom of the optics base plate.

c. Hold this position and wait 5 seconds for the gel strand to dry.

d. Pull the fitting away from the instrument.

e. Use a tissue to wipe gel strands off of the instrument.

Figure 12-3 Removing/Replacing the Array Fitting

Item Description

1 Guide pins

2 Eject lever

3 Array fitting

4 Gel strand

5 Optics base plate (bottom)

6 Array fitting

9. With the array fitting in hand, blow dust and debris off of the windows with compressed gas
(Texwipe Microduster III AccTech).
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10. Using a water-moistened swab (Texwipe Alpha Mini Swab), gently wipe the detection
window by stroking in one direction only.

Figure 12-4 Cleaning the Detection Window

Item Description

1 Detection window

2 Stroke in one direction only!

3 Array fitting

11. With a new water-moistened swab, repeat wiping on the other side of the window.

12. With a dry swab, gently wipe the windows to remove excess water, again repeating on the
backside with a new, dry swab.

13. Blow compressed gas on the windows to remove all excess water.

Note: Make sure not to invert the compressed gas bottle. Otherwise, propellant will
contaminate the capillary windows.

14. If dried gel or other debris remains on the window, repeat this procedure.

15. In the Remove Capillary Array dialog, select Clean Capillaries and click OK.
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Figure 12-5 Remove Capillary Array Dialog

16. While holding the array fitting tab, align the array fitting with the manifold opening and guide
pins. Push the fitting into the manifold until it is completely seated against the bases of the
guide pins.

17. Replace the manifold access cover and tighten the captive screw.

18. Lower the capillary temperature control cover and secure the two rubber latches.

19. Lower the capillary access cover and sample access cover to their closed/locked positions.

20. In the Install Capillary Array dialog, click Done.
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Figure 12-6 Install Capillary Array Dialog

Note: After cleaning the detection windows, perform the optical alignment procedure and
monitor the baseline. If background levels are above 6,000 counts, repeat the cleaning
process.

Replace the Gel Waste Bottle for Dual-Rail System
Note: This procedure assumes that you are replacing a used (full) waste bottle with an empty
waste bottle.

Use the Run module to ensure the GenomeLab GeXP system is ready and follow these
procedures to change the bottle.

1. From the Run module menu bar, select Replenish > Empty Bottle.
The Empty Waste Bottle dialog shows a warning as the GenomeLab GeXP system prepares
for removal.
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Figure 12-7 Empty Waste Bottle Dialog - Stop

2. Wait until the dialog shows the green text message GO. At this time, it is safe to open the
sample access door. Leave this dialog open.

Figure 12-8 Empty Waste Bottle Dialog - Go

3. Remove the cap from the new (empty) waste bottle.

4. Open the sample access cover and lift to the vertical locking position.

5. With the gel waste bottle 80% to 90% full, remove the cap and pull the bottle out of the
GenomeLab GeXP system.

6. Place the cap from the new bottle over the full waste bottle and secure.

7. Thread the new bottle onto the cap attached to the GenomeLab GeXP system and set the
bottle into position.

8. Close the sample access cover.

9. Dispose of the full waste bottle according to proper procedures. Refer to the section:
Dispose of the Gel Waste Bottle.
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10. In the Empty Waste Bottle dialog, click Done.

Replace the Gel Waste Bottle for Single-Rail System
Note: This procedure assumes that you are replacing a used (full) waste bottle with an empty
waste bottle. Replacing the gel waste bottle on the single-rail system is performed through the
Replenish > Replace Wetting Tray function.

Use the Run module to ensure the GenomeLab GeXP system is ready and follow these
procedures to change the bottle.

1. Remove the cap from the new (empty) waste bottle.

2. From the Run module menu bar, select Replenish > Replace Wetting Tray.

3. Click OK when prompted to verify this action.

4. Wait until the dialog shows the green text message GO.

5. Open the sample access cover and lift to the vertical locking position.

6. With the gel waste bottle 80% to 90% full, remove the cap and pull the bottle out of the
GenomeLab GeXP system.

7. Place the cap from the new bottle over the full waste bottle and secure.

8. Thread the new bottle onto the cap attached to the GenomeLab GeXP system and set the
bottle into position.

9. Close the sample access cover.

10. In the Replace Wetting Tray dialog, click Done.

11. Dispose of the full waste bottle according to proper procedures. Refer to the section:
Dispose of the Gel Waste Bottle.

Replace the Wetting Tray
Remove the Wetting Tray
1. From the Run module menu bar, select Replenish > Replace Wetting Tray.

2. Click OK when prompted to verify this action.

3. Wait until the dialog shows the green text message GO.

4. Open the sample access cover and lift to the vertical locking position.

5. Remove the sample plate and set it aside.

6. Rotate the wetting tray retainers outwards to release the wetting tray.

7. Lift the wetting tray vertically.
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Clean the Wetting Tray
1. Remove the wetting tray lid assembly from the wetting tray reservoir.

2. Rinse the wetting tray lid and reservoir with deionized water and dispose of the rinse into a
hazardous liquid organic waste container.

3. Dry the lid assembly and reservoir.

4. To fill with deionized water:

a. Remove the lid of the wetting tray and fill it with deionized water to the indicator line.

b. Replace the wetting tray lid.

Note: You should process no more than one 96-well plate for each wetting tray without
replenishing the wetting tray.

Note: Periodically check the liquid level in the wetting tray. The liquid level should never be
allowed to rise into the eight recesses of the wetting tray lid, nor drop below the fill level
indicator line (9 mL minimum). The top surface of the wetting tray lid must remain clean and
dry under any and all circumstances.

Install the Wetting Tray
1. From the Run module menu bar, select Replenish > Replace Wetting Tray.

2. Click OK when prompted to verify this action.

3. Open the sample access cover and lift to the vertical locking position.

4. Rotate the wetting tray retainers outward. Insert the wetting tray into the receptacle between
the sample and buffer plates and then gently press it down into the well.

5. Rotate the wetting tray retainers inwards to lock the wetting tray in place.

Note: If a sample plate is installed in the system, you must remove it before installing the
wetting tray to allow movement of the wetting tray retainers.

Maintenance and Diagnostics

User Guide
RUO-IDV-05-12840-B

GenomeLab GeXP Genetic Analysis System
421/434



Figure 12-9 Replacing the Wetting Tray

Item Description

1 Front location

2 Wetting tray well

3 Wetting tray lid

4 Wetting tray

5 Wetting tray retainers

6 Sample plate holder

6. Close the sample access cover.

7. In the Replace Wetting Tray dialog, click Done.
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Figure 12-10 Replace Wetting Tray Dialog

Direct Control and Replenishment
The following procedures provide system replenishment using the Run module’s Direct Control
functions. To access these functions, use the Run module’s Direct Control menu, the
Replenish menu, and the selectable areas of the Direct Control main window.

Note: To locate hardware components, refer to the figure: Figure 12-1.

Refer to the sections:

• View Capillary Information

• Load the Sample Plate and Buffer Plate for Dual-Rail System

• Load the Sample Plate and Buffer Plate for Single-Rail System

• Set the Capillary Temperature

• Denature Samples

• Inject Samples

• Perform a Separation

• Replenish the Capillaries with Gel

• Purge the Manifold
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• Perform an Optical Alignment

• View Gel Information

• View or Change Buffer Information

• Remove and Replace the Capillary Array

• Remove and Replace a Gel Cartridge/Gel Pump Plug for Dual-Rail System

• Remove and Replace a Gel Cartridge/Gel Pump Plug for Single-Rail System

• Remove the Manifold Plug

Access the Direct Control Window

1. On the Main Menu, click the RUN icon .
The Run module main window opens.

2. Select the Direct Control tab.
The Direct Control window opens.

Figure 12-11 Direct Control Window
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Biological Waste Disposal
WARNING! Biohazard. Be careful when removing used chemicals and biological
samples from the instrument. The GenomeLab GeXP Genetic Analysis System has
been designed to minimize exposure to hazardous chemicals and biological waste.
The information below provides the minimum protocols to use when handling
hazardous chemicals and biological waste.

Dispose of Sample Loading Solution from the Sample Plate
Multi-Channel Pipettor

WARNING! Biohazard. When performing this procedure, use an exhaust ventilation
unit that meets TLV requirements.

WARNING! Biohazard. Dispose of Sample Loading Solution in accordance with
all applicable federal, state, and local environmental regulations concerning
hazardous liquid waste.

1. Aspirate 40 µL of Sample Loading Solution from the thermo-cycling plate.

2. Dispense the Sample Loading Solution into a hazardous liquid organic waste container.

3. After all wells are clear, allow the empty plate to sit in the ventilation unit for 24 hours.

Bulk Disposal

WARNING! Biohazard. When performing this procedure, use an exhaust ventilation
unit that meets TLV requirements.

WARNING! Biohazard. Dispose of Sample Loading Solution in accordance with
all applicable federal, state, and local environmental regulations concerning
hazardous liquid waste.

1. Using a 1 L side arm flask as a trap, connect the trap to a vacuum.

2. Attach a pipette to the trap using chemical resistant tubing.

3. Aspirate the Sample Loading Solution from each well and dispose of it in a hazardous liquid
organic waste container.

4. After complete removal of all Sample Loading Solution from the plates, allow the empty
plate to sit in the ventilation unit for 24 hours.

5. Dispose of the plate in a solid waste container.
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Dispose of Buffer/Gel Mixture from the Buffer Plate
Multi-Channel Pipettor

WARNING! Biohazard. When performing this procedure, use an exhaust ventilation
unit that meets TLV requirements.

WARNING! Biohazard. Dispose of buffer/gel mixture in accordance with
all applicable federal, state and local environmental regulations concerning
hazardous liquid waste.

1. Aspirate 400 µL of buffer/gel mixture from the 96-well plate.

2. Dispose the buffer/gel mixture into a hazardous liquid organic waste container.

3. Rinse the plate wells with water and dispose of the rinse in the liquid waste container.

4. After all wells are clear, allow the empty plate to sit in the ventilation unit for 24 hours.

5. Dispose of the plate in a solid waste container.

Bulk Disposal

WARNING! Biohazard. When performing this procedure, use an exhaust ventilation
unit that meets TLV requirements.

WARNING! Biohazard. Dispose of buffer/gel mixture in accordance with
all applicable federal, state and local environmental regulations concerning
hazardous liquid waste.

1. Using a 1 L side arm flask as a trap, connect the trap to a vacuum.

2. Attach a pipette to the trap using chemical resistant tubing.

3. Aspirate the buffer/gel mixture from each well and dispose of it in a hazardous liquid organic
waste container.

4. After complete removal of all buffer/gel mixture from the plates, allow the empty plate to sit
in the ventilation unit for 24 hours.

5. Dispose of the plate in a solid waste container.

Dispose of the Capillary Array
WARNING! Biohazard. After removing the expended capillary array from the
instrument, dispose of it in a solid hazardous waste container.
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Dispose of the Gel Cartridge
WARNING! Biohazard. After removing the expended gel cartridge from the
instrument, use a lab spatula or wooden dowel to push any remaining gel into
a liquid hazardous waste container. Dispose of the empty cartridge in a solid
hazardous waste container.

Dispose of Deionized Water/Gel Mixture from the Wetting Tray
WARNING! Biohazard. When performing this procedure, use an exhaust ventilation
unit that meets TLV requirements.

WARNING! Biohazard. Dispose of deionized water/gel mixture in accordance
with all applicable federal, state, and local environmental regulations concerning
hazardous liquid waste.

1. Pour the deionized water/gel mixture into a hazardous liquid organic waste container.

2. Rinse the wetting tray with water and dispose of the rinse in the liquid waste container.

Dispose of the Gel Waste Bottle
WARNING! Biohazard. When performing this procedure, use an exhaust ventilation
unit that meets TLV requirements.

WARNING! Biohazard. Dispose of buffer/gel mixture in accordance with
all applicable federal, state and local environmental regulations concerning
hazardous liquid waste.

Diagnostics
This section provides some common diagnostic procedures you may perform as needed on the
GenomeLab GeXP system.

Re-Initialize the System
To re-initialize the system, in the Run module, select Run > Reset.

Home the Plates or Gel Pump
To re-establish the position of the plates or gel pump:

1. From the Run module menu bar, select Run > Diagnostics.
The Diagnostics dialog opens.
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2. Select the Home Plate or Gel Pump check box.

3. Click OK.

4. Monitor the Tests dialog and verify that the final results is Test passed.

5. Click Close.

View PC Settings
To view the computer settings:

1. From the Run module menu bar, select Run > Diagnostics.
The Diagnostics dialog opens.

2. Click PC Settings.
The PC Communication Settings dialog opens.

3. View the settings used to communicate with the GenomeLab GeXP system, then exit the
dialog.

View Instrument Status
To view the instrument status:

1. From the Run module menu bar, select Run > Diagnostics.
The Diagnostics dialog opens.

2. Click Status.

3. View or change the settings in the Run Control Monitor dialog.

4. Click OK.

5. The dual-rail system has a barcode reader. To read the barcode on sample plates:

a. In the Device/System Values section, click Select Item.

b. In the Available Information list, select Left Barcode and Right Barcode.

c. Move them to the Display Information list, and then click OK.

d. Select Direct Control > Access Plates to load the sample plates with barcode.

The barcode will show in the Run Control Monitor dialog in the Device/System Values
section.

View Optical Scan Data
To view the optical scan data in either the Sequence Analysis or Fragment Analysis module:

1. In the desired analysis module, select File > Open.
The Open dialog opens.
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2. Select the Optical Scan Data tab, highlight the desired sample name, then click OK.

3. Verify that the Optical Scan window opens.

Monitor the Baseline
To ensure that the optics are working correctly and that the capillaries are clean, view the
baseline after installing a new capillary array, filling with gel for the first time, or performing an
optical alignment. The baseline trace should be low and relatively flat.

Note: You must perform the optical alignment procedures prior to monitoring the baseline. Refer
to the section: Perform an Optical Alignment.

To monitor the baseline:

1. From the Run module menu bar, select Run > Monitor Baseline.

The Monitor Baseline dialog opens.

Figure 12-12 Monitor Baseline Dialog

Note: If you select the Autosave check box, the system stores baseline data under the
Sample Data node (for the selected project) in the Data Manager module. If you do not
manually end the Monitor Baseline function, it collects baseline data until you run a sample
plate or 6 hours have elapsed from the start of the baseline monitoring process.

2. Select the Enable Monitor Baseline check box.

3. Click OK.

4. To view the baseline trace, select the Data Monitor tab.

a. Access the desired analysis module.

b. Select File > Open.

c. Select the Sample Data tab.

d. Select the desired baseline data.
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5. After reviewing the baseline trace, disable Monitor Baseline.

a. Select Run > Monitor Baseline.
The Monitor Baseline dialog opens.

b. Select the Enable Monitor Baseline check box to clear the check mark.

c. Click OK.
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Hazardous Substance Information A
The following information must be noted and the relevant safety measures taken. Refer to the
respective safety data sheets for more information. The safety data sheets are available upon
request or can be downloaded from our website, at sciex.com/tech-regulatory.

Hazard classification according to HCS 2012.

DNA Size Standard 400

DANGER! May damage fertility or the unborn child.

RT Buffer, 5×

WARNING! May be harmful if swallowed. Causes minor skin irritation.

Sample Loading Solution

DANGER! May damage fertility or the unborn child.

Other Reagents

These components are not classified as hazardous:

• DNase/RNase-free distilled water

• KANr RNA with RI

• Mineral oil

• PCR Buffer 5×

• Reverse transcriptase

• Separation Buffer

• Separation gel

• Thermo-Start Taq DNA Polymerase

For reagents from other vendors, read the Safety Data Sheet from the vendor before use.
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System Specifications B

Instrument Specifications
Dimensions (H × W × D) 92.7 cm x 66.7 cm x 57.2 cm

36.5 in. × 26.3 in. × 22.5 in.

Weight 82 kg (181 lb)

Electrical Power requirement: 100 VAC to 240 VAC, 5.0 A, 50 Hz or 60 Hz

The supply voltage must not exceed 10% of nominal.

Fuses: 6.3 A time delay; 20 mm (2 each); 200 VAC to 240 VAC

Installation (overvoltage) category: Category II

Working environment Altitude: 2,000 m (6,562 ft) above sea level

Humidity: <85% (non-condensing) at 30 °C (86 °F)

Temperature 15 °C to 30 °C (59 °F to 86 °F) recommended

Maximum heat dissipation 400 W (1365 BTU/hr) under steady-state conditions

Maximum sound pressure 73 dB

Maximum pressure at 1 m: 67 dB
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Contact Us

Customer Training
• In North America: NA.CustomerTraining@sciex.com

• In Europe: Europe.CustomerTraining@sciex.com

• Outside the EU and North America, visit sciex.com/education for contact information.

Online Learning Center
• SCIEX Now Learning Hub

Purchase Supplies and Reagents
Reorder SCIEX supplies and reagents online at store.sciex.com. To set up an order, use the
account number, found on the quote, order confirmation, or shipping documents. Currently,
customers in the United States, United Kingdom, and Germany have access to the online store,
but access will be extended to other countries in the future. For customers in other countries,
contact a local SCIEX representative.

SCIEX Support
SCIEX and its representatives maintain a staff of fully-trained service and technical specialists
located throughout the world. They can answer questions about the system or any technical
issues that might arise. For more information, visit the SCIEX website at sciex.com or contact us
in one of the following ways:

• sciex.com/contact-us

• sciex.com/request-support

CyberSecurity
For the latest guidance on cybersecurity for SCIEX products, visit sciex.com/productsecurity.

Documentation
This version of the document supercedes all previous versions of this document.
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To view this document electronically, Adobe Acrobat Reader is required. To download the latest
version, go to https://get.adobe.com/reader.

To find software product documentation, refer to the release notes or software installation guide
that comes with the software.

To find hardware product documentation, refer to the documentation DVD for the system or
component.

The latest versions of the documentation are available on the SCIEX website, at sciex.com/
customer-documents.

Note: To request a free, printed version of this document, contact sciex.com/contact-us.
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